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Pyramix アイコンをダブルクリックすると、Pyramix がスタートします。

またはWindows NT Startボタンを使用し、アプリケーションリストからPyramixを選択します。

前回、Projectを開いたままCloseすると、次にPyramixをスタートさせた時、開いていたProjectを

自動的にLoadします。

Startup Status Display

スタートさせると、Statusバーで進行状態を表示します。その時Pyramixは、Mountするデジタル

オーディオMedia Fileをすべて表示します。これは、多くのMedia Fileがある場合多少時間がかか

ります。

Loading AutoSave Backup

Pyramixには、設定した時間で自動的に現在のProjectのバックアップFileを作るAuto Save機能を

持っています。このパラメーターは、[General Settings]の[General Panel]で設定します。もし

Pyramixがクラッシュした場合、以下の画面を表示し、バックアップProject FileをLoadします。
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Pyamix を Close するには、[Project]->[Exit]を選択します。

また画面右上の[X]ボタンをクリックすることで Exit することも出来ます。

Project のみ Close する場合は、Project の[X]ボタンをクリックします。

アプリケーションが完全に終了したのを確認したのち、[Windows]->[Shutdown]を選択し、電源

を落として下さい。
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Project とは作業 File のことです。1作業につき 1File を要します。

Pyramix Project (.pmx)Fileには、次の情報をStoreしています:

• Virtual Studio Routing (Mixer Configuration)

• Pyramix Composition

• Mixer Settings

• Automation Data (if any exists)

• Opened Media Libraries

• The Default Library
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Project の作成

New Projectを作成するには、[Project]->[New]を選択します。[Ctrl + N]

3つの行程でNew Projectを作成します。

Step 1: Choose the project type

・ Editing Projectは、標準的なProjectです。Sampling RateとBit(16、24、32 Bit)を設定し

ます。Defaultは、Defailt Mixerによって変わります。

・Digitizing Sessionは、PyramixへオーディオMediaを取り込むために使用するProjectです。

・DSD Editing Projectは、2.8 MHz DSD Formatでオーディオを編集、MixするProjectです。

Projectタイプを選び、[Next]をクリックして、ステップ2へ移ります。

[Finish]をクリックすると、選択したタイプの空のProjectのみ作成します。
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Step2: Setup a new project workspace

[Setup a new Project Workspace]をチェックすると、New Projectに名前をつけ、新しいフォル

ダーを作成します。チェックしない場合、DefaultでProject名とフォルダーを作成します。

[Project & Media Location]でProjectフォルダー位置を、[Project Name]でProject名を入力しま

す。[Browse]を押しProject位置を指定します。

注：[¥、/、;、.、*、<、>、¦]の1バイト文字（半角英数字）は、Windowsプラットフ

ォーム上 ではOSの仕様により、File/フォルダの名称として使用できません。

[Next]をクリックすると、ステップ3へ移動します。

[Finish]をクリックすると、新しいフォルダーを作成し、空のProjectのみ作成します。
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Step 3: Create the Virtual Studio Mixer

ステップ3で、Virtual Studio mixerを作成します。

[Finish]をクリックするとProjectとMixerを作成します。

Use Default Mixer

Default Mixerを作成します。

Use Mixer Wizard

Mixer Wizardを始動します。自由に希望のMixerを作成することが出来ます。

Use a Preset

Mixer Presetから選択します。Mixer Presetは追加することもできます。
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Use Mixer Wizardで作成する

[Use Mixer Wizard]をチェックし、[Finish]をクリックすると、User Mixer Wizard作成画面に移動

します。

確認画面が表示されるので、新しいMixer を配置するには、[Next]ボタンをクリックします。

現在の Mixer を作成／変更するために Wizard を開始した場合に、現在の配置を維持し元の画面に

戻るには、[Cancel]を押します。

[Next]を押し、モニタリング Bus 配置画面に移動します。



9

Configuring the bus arrangements

Bus と数を選択し[Next]をクリックします。

Configure the mixer strip layout
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Strip 数を入力し、[Next]をクリックして下さい。

Configuration Wizard Finish screen

InputとOutputのI接続を手動／自動で割り当てるか決めます。チェックすると自動で割り当てます。

[Finish]をクリックし、Virtual Studio mixerを完了します。
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注: Virtual Studio mixer が表示しない場合、キーボードの[Alt + M]を押す、または Show/Hide

Mixer アイコンをクリックする、またはメニューバーから[View]->[Mixer]を選択して下さい。
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ProjectのOpen

既存のProjectを開くには、[Project]->[Open]を選択します。[Ctrl＋O]

希望するProjectがない場合、希望のProjectのDirectoryをチェックしているか確認して下さい。

Projectは１つ以上開くことができます。

ProjectのSave

Saveするには、[Project]->[Save]を選択します。[Ctrl＋S]

以前にSaveしていた場合、最後にSaveしたものに上書きされます。

Projectを一度もSaveしていない場合、Save As windowが表示するので、新しい名前を打ち込み、

[Save]をクリックして下さい。
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異なる名前でProjectをSaveする（Save As）

新しい名前でProjectをSaveするには、[Project]->[Save As]を選択します：

新しい名前を打ち込み、[Save]をクリックします。

ProjectのClose

ProjectをCloseするには、[Project]->[Close]を選択します。

最後にSaveした状態から変更しなかった場合、ProjectはそのままCloseします。

最後にSaveした状態から変更し、Saveしていなかった場合、Saveするかどうか尋ねてきます。Save

し、Closeするには[Yes]をクリック、SaveせずにProjectに戻るには[Cancel]をクリック、Saveせ

ずにCloseするには、[No]をクリックします。
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Overview

Composition EditorでClipを編集します。Projectを作成／オープンするとComposition Editorが

表示され、録音／ImportするとClipがTracksに表示されます。Compositionは、Clip位置とTimecode

Referenceを示すEdit Decision List（EDL）です。

Composition Editorは、他のWindowとは関係なく、最大／最小表示、また隠すことができます。

CloseするとComposition EditorだけでなくProjectもCloseします。

ProjectをCloseせずに、Composition Editorを閉じるには右上のボタン[x]を使用します。

Overview of the Composition Editor

Composition Editor の概要は以下の通りです。
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編集するには、Graphic Editor(EDL)にClipがなければなりません。

Clipを配置するには、[Media Manegement]/[User Library]からClipを選択し、Trackにドラッグ

します。また録音することでClipを配置します。

再生するには、[Track Information and Setting]パネルのInputに割り当てられているTrackにClip

がいなければなりません。

再生を始める位置にPlay Cursorを移動するには、Timescale Areaをクリックします。

スペースキーを押すと再生し、再びスペースキーを押すとStopします。

Graphic Editing Panel

Graphic Editing Panelは、Clipを編集するエリアです。利用可能なTrack数とタイプは、Virtual

Studio Routing matrixで作られた割り当てによって決まります。

Track数はMixer数に関係なく増やすことができます。

現在位置の前後を見るには、Graphics Editing Panel下のスクロールバーを使用します。縦のスク

ロールバーは、表示Track数を変更します。
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Composition Overview Panel

Overviewは、現在のCompositionの全Clipをグラフィック表示します。ClipはTrack上に黒い線で

表示され、Play Cursorは縦の黒い線で表示されます。

Overviewの左右上のTimecode表示は、現在のComposition全体の時間尺です。

Overviewのグレー範囲をドラッグすると、Zoomを調節することができます。希望の範囲にZoom

するには、[Alt]を押しながらドラッグします。

Edit Decision List Panel

Edit Decision List Panelは、Graphic Editing PanelのClipリストです。

このパネルで直接編集することが出来ます。

Timescale Area Cursors and Marks

Timescaleエリアは、Timecodeを表示しPlay Cursor、Mark In、Mark Out、Mark名、CD Mark位

置を表示／設定します。さらに現在のZoomで時間尺を表示します。
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Timecode Numbers and Scale

Timecode表示を変更することができます。変更するには、[View]->[TimeCode Resolution]で設

定します。

Frame/Sample（現在のSample rate）/ms（1/1000）の選択が可能です。

Play Cursor

[Play]を押す、またはスペースバーを押す、またはキーパッド[0]を押すと、Play Cursor位置から

再生します。またPlay Cursorは、Split/MarkなどのタイムReferenceとして使用します。

※Play Cursorを希望の位置に置くには、Timescale Areaをクリックします。

※Play CursorをMark Inに移動するには[4]、Mark Outに移動するには[5]を押します。

※次のClip（編集ポイント）へPlay Cursorを移動するには、[Tab]キーを押します。

[Tab]キーは選択しているTrackの次のClip（編集ポイント）のHead/Tailに移動します。

前のClipに移動する場合は、[Shift + Tab]と打ちます。

Nudging the Play Cursor

[←][→]キーを押すと、Preset値でPlay CursorをNudge（移動）することが出来ます。

（Nudgeの値は[General Settings]->[Editing Panel]で設定）

Selected Cursor Position

現在のPlay Cursor位置、または選択しているMark位置を表示します。

このTimecodeは情報のみで、直接打ち込むことは出来ません。

指定したTimecodeへPlay Cursorを移動するには、Time CodeをダブルクリックしTimecodeを打

ち込んで下さい。
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Transport Control Strip

TransportをControlします。

拡大表示にするには、[Alt + T]と打つ、または[View]->[Transport]を選択する、またはTransport

Stripの[Grow]ボタンをクリックします。

Project File Management Panel

Project file managementパネルには、Media/Clip/Composition Libraryを含みます。

Pyramixは新しいProjectを作成する時、自動的に、Media Library/Composition Library (読み出し

専用)/Default Libraryの3つのフォルダーを作ります。

Track Information and Settings Panel

Channelの割り当ては、Track Information and Settingsパネルで決めます。

Track Information and Settingsパネルは、Trackのルーティングを表示／変更、またTrackをLock

／Muteする、またモニタリングステータスセッテングを持っています。
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Mixer Channels Assignment for Tracks

Trackの[Mixer Channel Assignment](ハードディスクマーク)は、どのMixer Channelから出力する

かを決めます。TrackがMixer Channelに割り当てられていない場合、赤い斜線になります。

Channelを割り当てるには、クリックしてMixer Channelを選択して下さい:

マイク表示は、入力の割り当てを変更します。割り当てているVirtual Studio Routingと同期します。

割り当てるには、アイコンをクリックし、Inputを選択して下さい。

Live Name

Trackネームを表示します。Projectが作成された時、Track名はDefault name#1(#2)となります。

フィールドをクリックしてTrackネームを変更して下さい。

Trackが異なるChannelに割り当てられても名前は変わりません。

Track Name

接続されているMixer Strip名を表示します。

TrackがMixer Channelに割り当てられない場合は、"Offline"と表示されます。

Mute/Unmute Channel Switch

TrackをMute/Unmuteします。

Solo/Unsolo Channel Switch

TrackをSolo/Unsoloします。

Show Text or Waveform Switch

Clip表示をWaveform表示、Clip名表示、またはEnvelope表示に切り替えます。
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Auto-Monitor Switch

モニタースイッチの切り替えです。Recodingセクションで御説明致します。

Show/Hide Automation Overlay Switch

 [On]にするとTrack上にAutomationを表示します。

Track Informations and Settings Panelで

Keyboard modifiersを使う

[Track Informations and Settings]でKeyboard modifiersを使用することが出来ます。

[Shift]キーを押しながらボタンを押した場合、すべてのTrackに選択されます。

Stereo Mixer Stripの場合、L/Rは自動的にリンクします。

リンクしているチャンネルを個々に選択するには、[Ctrl]キーを押してクリックします。

Selected Track

Trackを選択するには、Trackパネルをクリックしてください。

[Track]->[Auto Select Track]をチェックした場合、Clipを選択するとそのTrackも選択すること

が出来ます。

Track Size Preset Buttons

Track Information and Settingsパネル下の、6つのボタン（1、2、4、8、16、A）とスクロール

バーをクリック&ドラッグすると、Trackサイズを変更します。

連続的にTrackの高さを調節するには、スクロールバーを使用します。

[A]ボタンは、現在のTrack数で自動的に高さを調節し、Trackを表示します。
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Trackの追加

Trackを追加するには、[Tracks]->[New Audio Track]を選択、または [Alt + F1]、またはTrack

を右クリックし[New Audio Track]を選択します。

Trackは現在選択しているTrackの上に追加されます。

Trackの並びを変更するには、Trackをクリック＆ドラッグして移動して下さい。

Trackの消去

Trackを消去するには、[Tracks]->[Delete]を選択、または[Ctrl+Shift+Del]、またはTrackを右ク

リックし[Delete Track]を選択します。

最 後 の Track を Delete す る に は 、 [Tracks]->[Delete to last track] を 選 択 、 ま た は

[Ctrl+Alt+Shift+Del]、またはTrackを右クリックし[Delete to last track]を選択します。
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Overview

録音すると、ハードディスクにMedia Fileが作成されます。

Media Fileは、Clip Name、Timecode、Source Media等のヘッダー情報とデジタルオーディオデ

ータから構成されています。Master Clipは、Media Fileを参照したUser Libraryオブジェクトです。

実際に編集されているのは、デジタルオーディオMedia Fileのポインターなので、オリジナルデジ

タルMediaを破壊することなくClip編集をすることができます。

Parts of a Clip

Head

Clipの頭をHeadと呼びます。ClipのHeadはTrim Handle等によって編集されたポイントなので、実

際のMedia FileのHeadでない場合があります。

Tail

Clipの終わりをTailと呼びます。ClipのTailはTrim Handle等によって編集されたポイントなので、

実際のMedia FileのTailでない場合があります。

Sync Point

Sync PointはClipの参照ポイントです。Sync Pointはマウスでドラッグし移動することできます。

またPlay CursorがClip上にある場合、[Clip]->[Set Sync Point to Cursor]を選択すると、Sync Point

をPlay Cursorの位置へ移動することができます。[Ctrl+M]
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Trim Handle

Trim HandleはClipを選択している場合、Clipの端の真ん中の●をドラッグすると、Clipの長短を

Mediaの限界まで変更することが出来ます。

Clipを選択し、ドラッグして下さい。

Fade Handles

ClipのHead/TailにFadeをかけることができます。

Clipの上のハンドルをクリック＆ドラッグすることで、Fadeすることが出来ます。

下のハンドルをクリック＆ドラッグすると、ドラッグした位置までFadeをかけることが出来ます。

The Editing

Undo

今の操作を取り消し1つ前の状態に戻すコマンドです。Editとオペレーションを記憶しており、い

くつでも呼び出してやり直すことができます。メニューには、オペレーションネームを表示します。

Undoするには、[Edit]->[Undo]を選択します。[Ctrl + Z]

Undoすると、最新のRedoリストとして登録されます。

Undo History

Pyramixは全部で32コのUndo履歴をリストします。（Defaultにより）

履歴は一番上に最新のものを表示し、一番下に古いものを表示します。

32コのすべての操作とUndoするには、リストの項目をクリックしてください。一気にUndoする

ことが出来ます。UndoしたものはすべてRedo履歴に加えられます。

Undo履歴は、設定によって増減することが可能です。（最高100）

Redo

Undoしたデータを取り戻すコマンドです。

Redoするには、[Edit]->[Redo]を選択します。[Ctrl + Shift + Z]

Redoした場合、最新のUndoリストとして登録されます。

Redo History

全部で32コまでのRedo履歴をリストします。（Defaultにより）

履歴は一番上に最新のものをリストし、一番下に古いものがリストされます。
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オペレーション全体をRedoするには、一番下の項目をクリックしてください、一気にRedoするこ

とが出来ます。Redo履歴は、設定によって増減することが可能です。（最高100）

Cut

選択したClip/SelectionをCutします。Cutするとクリップボードに記憶されます。[Ctrl + X]

Copy

Clip/SelectionをCopyします。[Ctrl + C]

Paste

CopyまたはCutしたClipを貼りつけます。[Ctrl + V]

選択したTrackのPlay Cursor位置にClipのHeadがPasteされます。

CopyしたClipをPasteする

・ Clipを選択し、[Ctrl+C]と打つ。

・ 希望の位置へPlay Cursorを移動する。

・ 希望のTrackを選択し、[Ctrl + V]と打つ。

CutしたClipをPasteする

1. Clipを選択し、[Ctrl+X]と打つ。

2. 希望の位置へPlay Cursorを移動する。

3. 希望のTrackを選択し、[Ctrl + V]と打つ。

Paste & Place

Pasteする位置を指定して貼りつけることができます。

詳細は、Placement toolを参照してください。

Send to Destination

選択したClip/RegionをMark InにCut&Pasteします(Move)。

Duplicate to Destination

Mark Inの位置へ、選択したClipをCopy&Pasteします。



25

Show Clip Media

選択したClipの隠れた部分を表示します。[Alt + I]。これはClipのMedia全体を表示します。

ClipメニューのEditing

Clipを右クリック、または[Clip]メニューから編集する機能です。

Paste to original

始めに録音したTimecode位置へ、ClipをPasteします。[Shift+Alt+V]

Paste to Selection

CopyしたClipを選択したSelectionのTailへPasteします。[Ctrl+Alt+V]

Auto Silence Removal…

Automatic Silence Removal機能は、Removal windowでセットしたThreshold以下のLevelのClip

をRemoveします。 [Ctrl + R]

詳しくはRecording Functionを御覧下さい。

Split

Split するには、Clip を選択し Split する位置に Cursor を移動し、[Clips]->[Split]を選択すると、

Play Cursor と Clip の交差するポイントで Split します。[Ctrl+T]

Knife Mode

[C]を押しながらクリックすると、マウス位置でClipをSplitすることができます。この場合、アイ

コンはKnife modeになります。Knife modeは、単体のClipまたはClip Groupに適用します。
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[C]を押し続けるとアイコンが。カッターに変わります。

クリックすると、マウス位置でClipをSplitします。

複数の Track の Clip を選択すると、一度に Split する事ができます。

またRegion（範囲）をクリックするとRegion（範囲）をSplitします。

Moving a Selection

Clipを移動するにはClipを選択してドラッグしてください。

別Trackに移動する場合、[Alt + Shift + Ctrl]キーを押しながらMoveすると、時間軸を保ったまま

Trackを移動することできます。

Clip Head/Tail Auto Trim

Clipを自動的Splitし、選択した範囲だけを残します。[Ctrl + Shift + X]
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Region（範囲）を選択します。

[Ctrl + Shift + X]を押すと、Region（範囲）以外のものはRemoveされます。

Modifier Keyを使ったClip編集

CTRL Key (Auto Crossfade Mode)

Clipが隣接している場合、[Ctrl]キーを押しながらClipを重ねると自動的にCrossfadeをします。

Clipを選択して[Ctrl]キーを押します。CursorアイコンがCrossfade Modeに変わります。

Crossfadeは、2個のClip間で自動的に対照的にかかります。

CTRL Key Option (Layering Mode)

[Ctrl]を押してClipを選択し、そして[Ctrl]キーを離して隣接するClipに重ねた場合、Clipはオーバ

ーラップします。(0レングスFadeを備えたCrossfade)

CTRL SHIFT Key (Slip Media Mode)

Clipを選択し、[Ctrl + Shift]キーを押しながらClipを移動させると、Clip幅と位置はそのままにClip
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の音データが移動します。これはClip Mediaの限界まで修正することができます。

Clipを選択し、[Ctrl + Shift]キーを押します。Cursorアイコンが変わり、選択したClip内にあるMedia

が移動します。

CTRL ALT Key (Slip Clip Mode)

Clipを選択し、[Ctrl + Alt]キーを押しながらClipを移動すると、Clip幅はそのままにClipの位置を移

動することができます。

Clipを選択し、[Ctrl + Alt]を押します。Cursorアイコンはスリップクリップモードになります。

Clip"window"は異なる音データに移動します。Clip幅は変わりません。
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Clip Handleの使用

下のClip Handles

下のハンドルをクリック＆ドラッグすると、現在位置からドラッグ位置まで、Fadeをかけること

ができます。

右下のハンドルを選択します。

Clipは、Fade Out分延長します。

Clipが隣接している場合、[Ctrl]キーを押しながら下のClipハンドルを動かすと自動的に対照的な

Crossfadeがかかります。

[Ctrl]キーを使用し、右下Clipハンドルを選択します。
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Crossfadeは、選択されたClip間に加えられます

上のClip Handles

上のハンドルは、ClipのHead/Tailの現在位置からFadeをかけます。

左上のハンドルを選択します。

Fade Inします。
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[Ctrl]を押しながら隣接しているClip間でドラッグした場合、自動的にCrossFadeがかかります。

 [Ctrl]キーを押しながら、左上のハンドルを選択します。

対称的なCrossfadeが作られます。

真ん中のClip Handles

Clipの長さを変更します。Clipが重なっている場合、選択したClipが重なるClip上にオーバーラップ

します。Crossfadeの場合、Crossfade部分だけ移動することが出来ます。

真ん中のハンドルを選択し、Clipの長さを変更します。
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ハンドルを移動すると、Clipの長さが変わります。

Crossfade の真ん中のハンドルを選択します。コマンドは使用しません。

Crossfadeの状態はそのままに位置を変更します。

Clip が重なっている場合に[Ctrl]キーを押しながら操作した場合、個別に長さを変更できます。
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[Ctrl]キーを押しながら真ん中のハンドルを選択します。

ハンドルを移動すると、選択されたClipの長さが変わります。

 [Ctrl]キーを押しながら、Crossfadeの真ん中のハンドルを選択します。

Clipハンドルを移動します。選択したClipの長さとFadeはドラッグに応じて移動します。

Groupが組まれていた場合、ハンドルを操作したClipのみ該当します。
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Waveform

Waveform Display

Clipは、Clip NameやWaveformで表示することもできます。

WaveformはTrack毎、またClip毎に設定することができます。

1回クリックするとWaveform+Envelope表示、2回クリックするとClip名+レベル表示となります。

Clip毎に設定するにはClipを選択し右クリックし、Waveformメニューから選択します。

Follow Track

TrackのWaveform Display SettingsパネルにClip表示が追従します。

Force Waveform

選択したClipが常にWaveformディスプレイ表示します。

Force Name

選択したClipが常にClipnameとLevel(dB)表示します。
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Waveform Resolution

[View]->[Waveform]を選択すると、Waveformのサイズを変更できます。

Waveform resolution Larger

Waveformディスプレイを拡大します。 [Shift + Alt + 2]

Waveform resolution Smaller

Waveformディスプレイを縮小します。 [Shift + Alt + 1]

Waveform resolution x1 / x2 / x4 / x8

X1、x2、4、8倍に変更することができます。[Alt+5～8]

拡大／縮小した時、x1、2、4、8（x8、4、2、1）の順に拡大／縮小されます。

Waveform resolution dB

dBでWaveformのLevelを表示します。低いLevelの場合細かく表示することが出来ます。[Alt + 9]

Auto-Scale Waveform

Clipの最も高いLevelがClip表示の限界にくるように、計算して表示します。[Alt + 0]

Show Full Waveform

Zoom Levelが高いとき、一つの線として表示されてしまい、波形が判別しにくい場合があります。
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そのため、Show Full Waveformコマンドで拡大した波形をWaveform表示します。

この操作をした場合、以下のようになります。

Show Waveform Origin

また別のWaveformを表示することも出来ます。
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Zoom

Fit in Window

選択したClip/RegionをComposition Editor全体に、Zoom表示します。[Alt + 1]

Clip/Regionを選択していない場合、全CompositionがZoomされます。

Zoom Back (Previous Zoom)

前回Zoomした位置へZoomします。[Alt + 2]

Zoom In

Composition EditorのCursor位置で、2倍づつZoom Inします。[Alt + 3]。

Zoom Out

Composition EditorのCursor位置で、2倍づつZoom Outします。[Alt + 4]。

※[Alt]キーを押しながらクリック＆ドラッグすると、希望のRegionをZoomすることができます。

Auto Zoom Selection

選択したSelectionを自動的にZoom表示します。[Shift + F4]。

Scroll Timeline

Composition Editorエリアをスクロールします。

Scroll Timeline Left

画面を左にスクロールします。[Ctrl + Alt + PageUp]

Scroll Timeline Right

画面を右にスクロールします。 [Ctrl + Alt + PageDown]
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Scroll Timeline Up

数字の小さいTrackへスクロールします。[Ctrl + Shift + PageUp]

Scroll Timeline Down

数字の大きいTrackへスクロールします。[Ctrl + Shift + PageDown]

Cursor移動

Fixed Cursor while playing[Ctrl + Alt + F]

チェックしない場合、Cursorが動きCompositionはFixされます。

この場合、Cursorがスクリーンの右端に達っすると次のエリアに移動し、Cursorはスクリーンの左

端にジャンプし、再び右に動き続けます。

チェックすると、CursorはFixされCompositionが移動します。

Fixの場合のPlayback Cursor位置は、[General Settings]-> [Playback dialog]で調整することがで

きます。また再生中、音がとぎれることなくCursorの動きを変更することが出来ます。

Free Cursor while playing

Play Cursorの移動の仕方を変更します。

チェックすると、Cursorは現在の表示画面とは関係なく動き続けます。

つまり、自由にCompositionを表示することができ、再生しながらCursor位置とは関係なく編集す

ることができます。また再生中音がとぎれることなくCursorの動きを変更することが出来ます。

Auto Return On/Off

このメニューは、[Machine]->[Internal Machine]にあります。

これは、再生をStopした時のCursor位置を切り替えます。

Onの場合、StopするとCursor位置は、再生した位置に戻ります。

Offの場合、StopするとCursor位置は、Stopした位置に留まります。
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Group Clips

ClipをGroupすることができます。

GroupしたClipは同時にDelete、Copy、Moveすることができ、Libraryに保存することもできます。

Groupは、他のGroupと組んでひとつの大きなGroupにすることができます。Group Clip数に制限

はありません。

Groupするには、[Shift]キーを押しながらClipを選択し、またはSelectionでClipを選択し、Clips

ToolbarからGroup Clipを選択して下さい。[Ctrl + G]

SelectionでClipを選んだ場合、SelectionにClipが完全に入っていなくてもSelectionにかかってい

るClipはGroupに含まれます。

_一時的にGroupにするには、 [Shift]を押しながら複数Clipを選択し、操作して下さい。

Ungroup clips

Groupを解除します。

この時大きなGroupの場合、小さいGroupはそのままに、大きいGroupのみ解除されます。

Groupを解除するには、Clips ToolbarからUngroup Clipsを選択。[Ctrl + U]

アサインしているMixerがStereo Channelの場合、そのTrackは、Stereo Groupとして設定されま

す。またサラウンドの場合も同様にGroup化されます。

Recording時のGroup

Project Information SettingパネルのRecordパネルの設定により、同時に録音したClipを自動的に

Group化することが出来ます。
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Audio Crossfade Editor

既存のCrossfade/Fadeを、Audio Crossfade Editorで細かく設定することが出来ます。

Audio Crossfade Editorは、Cross Fade部分をダブルクリックするとオープンします。

The Waveform/Fade Section

赤い四角がFade In/Outしている部分です。

黄色の部分は、Fade In/Outしている実際の音を表し、濃いグレーの部分は、Fade In/Outしてな

い音を表します。TimecodeディスプレイエリアはEDL Timecodeを表示します。
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Editing Curve Control Points

FadeカーブはBezierコントロールポイントを操作することで変更することができます。

フィックスカーブアンカーポイントは2つのコントロールがあります。

クリック＆ドラッグでカーブの角度をリアルタイムに変更することが出来ます。

Editing Crossfade Timespans

Direct Manipulation - Trimming

Fade In/OutサイズをTrimします。

Trimするには、CursorをIn/Outに置き、クリック＆ドラッグします。

Fade In/ Outは、個別に動かすことができます。

Fade を Trim します。
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Moving Timespans

Fade位置は、クリック＆ドラッグすることにより移動することができます。

Fade 位置を移動します。

Moving Crossfade Media

CrossfadeのMediaをCrossfade Editorで移動することが出来ます。CursorをMediaに置くとアイコ

ンが変わり、新しい位置へドラッグすることが出来ます。

Fade In側のMediaを移動させます。

MediaのFade位置が移動します。Fadeカーブの状態は変更されません。
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The Settings Section

Crossfadeカーブタイムスパン・パラメータです。

Link Fades Option

[Link fades]をチェックすると、一方のFadeに行なわれたタイム変更が別のFadeにも追従します。

センター位置は変わりません。一方のFadeが動かされた場合も有効です。

Fade Timeを Trim します。

両方のFadeがTrimされます。
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X Fades Option

 [Xfade]をチェックした場合、Fade In/Out両方に対称的な編集をします。

Fade In を Trim します － [Xfade]をチェック

Fade Outは対称的に拡大します

[Link fade]と[Xfade]を組み合わせて使用することが出来ます。
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Fade out タイムスパンを Trim します。[Xfade]と[Link fade]がチェックされています。

Trimは、両方のFadeに作用します。

"Xify" Button

[Xify]は、自動的にFade In/Outの両方のカーブのタイムスパンをSnapします。つまりFade In/Out

長さ分、In/OutポイントがTrimされ、2つのFade長さは同じになり対称的なFadeカーブが作成さ

れます。

[Xify]を押します。
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両方のFadeが先端のポイントにSnapし、新しいFadeカーブが作られます。

Rehearse All

チェックすると、Crossfade Editorでプレビューする時、他のChannelの音を聞くことが出来ます。

チェックしない場合、Crossfade EditorのClipのみをプレビューします。

Loop Option

チェックすると、Stopまたは別のコマンドを出すまで、Loopします。

Crossfade Preset Section

現在のCrossfadeのPresetパラメータです。CrossfadeはFade In/Outの両方に当てはまります。

Save Button

Presetに現在のCrossfadeをSaveすることが出来ます。

Load Button

SaveされているPresetをLoadします。

Set Default Button

現在のCrossfadeを新しいDefault Presetとしてセットします。これは前のDefaultを上書きします。

Default Presetは、Crossfade Editorを呼び出さずに使用することが出来ます。[Ctrl+F9]

Show Fade Library

Fade Libraryを呼び出します。
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Fade-Out Section

Fade outカーブをタイムで設定することができます。変更はリアルタイムで更新されます。

Fade-Out Start Edit Field

現在のFadeoutのスタートタイムをTimecode表示します。

このフィールドを打ち変えることでスタートタイムを変更することが出来ます。

Fade-out End Edit Field

現在の Fade out のエンドタイムを Timecode 表示します。

このフィールドに入力することでエンドタイムを変更することが出来ます。

Fade-out duration Field

現在の Fade out の長さを Timecode 表示します。

このフィールドに入力することで Fade の長さを変更することができます。

Load Button

以前に Save した Preset を"Load"します。

Save Button

現在の Fade out を Prese として"Save"します。

Set Default

現在のFade outカーブをDefault Fade outカーブとしてSaveします。

前のDefault Fade outカーブは上書きされます。
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Fade-In Section

Fade Inカーブをタイムで設定することができます。

 

Fade-In Start Edit Field

現在のFade InのスタートタイムをTimecode表示します。

このフィールドに入力することでスタートタイムを変更することが出来ます。

Fade-In End Edit Field

現在のFade InのエンドタイムをTimecode表示します。

このフィールドに入力することでエンドタイムを変更することが出来ます。

Fade In Duration Field

現在のFade inの長さをTimecode表示します。

このフィールドに入力することでFadeの長さを変更することが出来ます。

Load Button

以前に保存したPresetを"Load"します

Save Button

現在のFade inをPresetとして"Save"します。

Set Default

現在のFade inカーブをDefault Fade inカーブとしてSaveします。

前のDefault Fade inカーブも上書きされます。
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Audio Rehearse Section

オーディオモニタリングセクションです。

Play From In

Fade OutのHeadからFade Outの範囲を再生します。Fade outの状態は再生されません。

設定しているPre／Post rollタイムによって、再生します。

Play Full Out Button

Fade Outの範囲を再生します。Fade outの状態は再生されません。

設定しているPre／Post rollタイムによって、再生します。

Play Fade Out Button

Fade out範囲を再生します。Fade outの状態が再生されます。

設定しているPre／Post rollタイムによって、再生します。

Play Crossfade Button

Fade In/Out両方の範囲を再生します。

設定しているPre／Post rollタイムによって、再生します。

Stop Button

現在のプレビューをStopします。
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Play Fade In Button

Fade In範囲を再生します。Fade inの状態を再生します。

設定しているPre／Post rollタイムによって、再生します。

Play Full In Button

Fade In範囲を再生します。Fade inの状態が再生されません。

設定しているPre／Post rollタイムによって、再生します。

Play From In

Fade Inの始めからFade In範囲を再生します。Fade Inの状態は再生されません。

設定しているPre／Post rollタイムによって、再生します。

Waveform Display Section

CrossfadeEditor のWaveform を表示切り替えます。

Fit-In Window

Crossfade Editorのスケールを自動的に調整します。

Previous View

Crossfade Editorの前の部分を表示します。

Zoom-in Button

WaveformディスプレイをZoom Inします。

Zoom-out Button

WaveformディスプレイをZoom Outします。

Undo Button

最後に行った操作をUndoします。
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Redo Button

最後にUndoした操作をRedoします。

Previous Xfade Button

同じTrackの前のCrossfadeをロードします。

Next Fade Button

同じTrackの次のCrossfadeをロードします。

Memory Preset Section

Crossfade を一時的に Save し、Recall します。

Recall Buttons

一時的に保存した"Crossfade snapshot"を呼び出します。現在開かれているFadeにのみ有効です。

Set Buttons

現在のFadeの状態をSaveします。スナップショットは5つまでSaveする事ができます。
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LibraryからFadeをドラッグ＆ドロップする

Fade Libraryから、選択したClipにLibraryをドラッグ＆ドロップすることが出来ます。

ClipのHead(Fade In)/Tail(Fade Out)、または両方にドロップすることが出来ます。

Fade Drop機能は複数のClipにも有効です。

3つのClipを選択します。
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Preserve attack/release

ClipのHead/Tailにドロップし、Fadeの長さ分Clipを延長します。

Preserve attack release fadeをClipの真ん中にドロップします。

ClipのHead/TailにFadeが適用され、Fadeの長さ分Clipを延長します。

Center

FadeをClipのTailに加え、ClipをFadeの長さ分延長します。

Center FadeをClipのTailにドロップします。
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Fadeの半分がClipのTailより前に、残りの半分がClipのTailより後ろにかかり、Clipが延長されます。

Preserve Length

Clipの長さを変えず、Fadeをかけます。

FadeをClipのHeadにドロップします。
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Overview

録音するには、最初にVirtual Studio Routing windowでパッチングを行なわなければなりません。

基本的にオーディオInputとハードディスクTrackを同じChannel Moduleに接続します。

ハードディスクマークは、そのTrackへ割り当てられているSourceを表示します。この割り当ては

いつでも変更することができます。

Channelに割り当てるSourceを選択してください。

マニュアルRecording

1.録音するTrackの[Record Ready]ボタンをクリックします。赤の●に変わります。

2. 録音するポイントの少し前にPlay Cursorを置きます。

3. Playすると赤●が点滅し始めます。

4. 録音するポイントで、[Record]をクリックします。[Record Ready]ボタンは、赤に点灯し、

録音している部分は赤く表示されます。

5. [Play]を押し録音から抜けます。レコーディングはStopし、Playし続けます。再び録音を開始

する場合は、[Record]を押して下さい。

[Stop]で止めることも可能です。(スペースバー、またキーパッドの[0]キーを押すことでも可能)
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Punch In/Punch Out Recording

1.録音するTrackの[Record Ready]ボタンを2回クリックします。赤の｜●｜に変わります。

2. [Record]を押すと、設定している Preroll タイムによって Play Cursor が移動し、Mark In で録

音を開始し、Mark Out で録音から抜け、再生し続けます。

3. [Stop]で再生を止めます。

録音を Stop すると Record Name ダイアログボックスが開き、名前を入力することができます。

すでにその名前が[Record Settings Panel]の[Take Prefix]に登録されていた場合、Record Name

ダイアログボックスが表示します。

録音を終えると、Clip が Track に現われます。Clip に上書きした場合、新しい Clip の長さ分、既

存の Clip は部分的に、または完全に上書きされます。

Clip の Head/Tail に[Project Information and Settings]->[Record]->[Post Processing]により、

Fade がかかります。古い Clip に新しい Clip が重なる場合、重なるポイントで Crossfade がかか

ります。

注：録音を終えた後で Undo をした場合、新しい Clip は Track から Remove されます。（連続

して多数の Punch In/Outを行った後で Undoした場合、Clip はすべて Remove されます。

Auto Silence Removal…

Automatic Silence Removal機能は、設定したThreshold以下のレベルのClipをRemoveするGate

機能です。この機能はMedia Fileに影響しません。

[Clip]メニューから[Operation]->[Auto Silence Removal]を選択します。[Ctrl + R]

Threshold

RemoveするClipのThresholdレベルをdBでセットします。

Minimal Silence (ms)

Threshold以下のClip間が短い場合に、Clipを細かくきざんでしまわないように、ClipのTailにのり

しろをつけます。
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ナレーション等は、短いスパンでThreshold以下に落ちてしまう場合があります。これらがすべて

RemoveされるとClipが細かく刻まれることになるので、このパラメータの値をセットして下さい。

このパラメータの値は10mscから5000mscです。

Minimal Sound (ms)

Thresholdレベル以上で拾う、オーディオの長さを設定します。

例えば、1frameのピーク音があった場合、これらはClipとして残さずRemoveすることができます。

このパラメータの値は10mscから5000mscです。

Fade Out (ms)

ThresholdでRemoveしたClipのTailに、自動的にFade Outをかけます。

このパラメータの値は5msから500msです。

Fade In (ms)

ThresholdでRemoveしたClipのHeadに、自動的にFade Inをかけます。

このパラメータの値は5msから500msです

Auto-Monitor Switch

録音する時のモニターを切り替えます。

ハードディスクマークの場合、強制Reproとなります。

マイクロホンマークの場合、強制Inputとなります。

ハードディスクマークとマイクロホンマークの場合、TrackがRec Readyになっている時、Pyramix

を停止しているとInputとなり、再生するとReproとなります。

モニターの設定は、[General SettingのRecord]->[Monitoring]にて異なります。
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The Transport Control Strip

Transport Controlは、PyramixとExternal deckのPlayback機能をコントロールします。

Transport Controlは、Composition editorの下にあります。

Machine

使用するMachineコントロールを切り替えます。

Grow Button

Transport Control Stripを拡大表示します。

Play Cursor Position

Play Cursorの現在の位置を表示します。

Goto Beginning

Compositionの始めにPlay Cursorを移動します。

Goto End

Compositionの終わりにPlay Cursorを移動します。

Rewind

押し続けると、Play CursorをRewindします。
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Fast Forward

押し続けると、Play CursorをForwardします。

Stop

PlaybackをStopします。

Play

Play Cursorの位置から再生します。[Ctrl]キーを押しながらPlayを押すと逆再生します。

Pause

Playbackを中断します。再び再生するには再びPauseを押します。

Record

録音します。

Loop Play

Mark In/Mark Out間をLoopします。

Shuttle Control

左にスライドするとReverseし、右にスライドするとForwardします。

Hard Chase

Hard Chase modeは、Time codeが検出されると再生します。

入ってくるTime codeにジャンプがある場合、新しいTime codeに合わせて調節し、新しいTime

code位置から再生します。Time codeにDrop outがある場合、Internal time codeで走ります。

正しいTime codeがその後検出されない場合、PlaybackはStopします。

Soft Chase

Soft Chase modeは、Time codeが検出されると再生します。

入ってくるTime codeにジャンプがある場合、新しいTime codeに合わせて調節せず、現在の

Pyramix time code位置からの再生を継続します。Time codeにDrop outがある場合、Internal time

codeで走ります。正しいTime codeがその後検出されない場合、PlaybackはStopします。
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Lock Indicator

PyramixとExternal deviceが同期すると、このLEDコントロールは赤くなります。

Transport Controlの拡大表示

以下の方法で拡大表示します。

・ [View]->[Tracsport]を選択

・ キーボードショートカット[Ctrl+T]

・ Transport Tabをクリック

・ Transport Control Stripにある[Grow]ボタンをクリック

Transportは、キーパットで操作することが出来ます。レイアウトはMachineによって変わります。

Pyramixをコントロールする



61

Current Status and Timecode

Timedcode表示は、Pyramixの現在のTime codeを表示します。

Status indicatorは、現在のステータスを表示します。

Loop Settings

Loop機能のOn/Offと、Loop In/Outタイムを表示します。

[On]にしPlayを押すと、In/Out間をLoopします。

Locator Settings

Locateタイムをセットします。

セットするには、[Set]ボタンを押し[Memory number]を押してください。

Recallするには、RecallするMemory numberを押してください。

Machine Settings

[General Settings]->[Machines Panel]でセットされたMachineリストを表示し、切り替えます。

[Machine]をクリックしコントロールするMachine名を選択してください。

Shuttle Control

スクラブするには、Shuttle control sliderを移動させてください。

Scrub speedは、中心に近いほど遅く、中心から遠いほど速い(1x)スピードで動作します。

左にスライドするとReverse、右にスライドするとForwardとなります。

Chase Synchronizer Settings

PyramixをExternal LTC/VITC time codeに同期するとき、Sync statusをモニターするために使用

します。

Rehearse Pre

現在のPlay cursor位置([General Setting]->[Editing]->[pre-roll ]により)の前のポイントから現在

のPlay cursor位置まで再生します。[/]。

Rehearse

現在のPlay cursor 位置([General Setting]->[Editing]->[pre-roll]により)の前のポイントから、
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現在のPlay cursor位置([General Setting]->[Editing]->[post-roll]により)の後のポイントまで再

生します。[*]

Rehearse Post

現在のPlay cursor位置から、現在のPlay cursor位置([General Setting]->[Editing]->[post-roll]

により)の後のポイントまでCompositionを再生します。[-]

Set mark in

Play Cursor位置にMark Inをセットします。[7]

Set mark out

Play Cursor位置にMark Outをセットします。[8]

Add a new marker

Play Cursor位置に新しいMarkをセットします。[9]

Goto mark in

Play CursorをMark Inの位置に移動します。[4]

Goto mark out

Play CursorをMark Outの位置に移動します。[5]

Jog

Jog modeです。Jog modeでマウスまたは他のコントローラーを動かすと、Jogになります。

Toggle Workspace

Workspacesを切り替えます。[1]

Play Selection

選択したClip/Regionを再生し、現在の位置にPlay Cursorを戻します。[2]

Goto TC

指定したTimecodeにPlay Cursorを移動します。
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クリックするとGoto Timecode windowがオープンします。[3]

Stop

Stopします。[0]

[Space]を押して再生を止めることも出来ます。

Record

Hard diskにアサインしたTrackにRecします。[.]

Shuttle

Shuttle modeでは、真ん中のマウスをクリック＆ドラッグすることで、スクラブすることが出来

ます。コントローラーを大きく動かすと、より速くシャトルします。

Play/Pause

Play/Pauseします。

Controlling External Decks
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Eject

テープをEjectします。すべてのマシンに有効ではありません。

Start

テープの頭に戻ります。

End

テープの終わりに移動します。

Set In

現在のマシンのTime code位置にLoop Inをセットします。

Time codeはLoop Inに表示されます。

Set Out

現在のマシンのTime code位置にLoop Outをセットします。

Time codeはLoop Outに表示されます。

Goto In

Loop In位置にマシンを送ります。

Goto Out

Loop Out位置にマシンを送ります。

Rec

ExternalマシンをRecします。

Goto TC

マシンが、Locate/ParkするTime codeをセットします。

Jog

ExternalマシンをJogします。

Jog modeで、マウスや他のコントローラーを動かすと、Jogになります。
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Shuttle

ExternalマシンをShuttleします。Shuttle modeでマウスや他のコントローラーを動かすと、Shuttle

します。コントローラーを大きく動かすとより速くシャトルします。

Toggle Machine

ToggleボタンでMachinesを切り替えます。

[General Settings]->[Machines panel]にマシンがあれば、このボタン(またはキーパッドの[+]キ

ー)をクリックすると、マシン(Pyramixを含む)リストを表示します。

Chase Cursor

RS422によってコントロールされたExternal マシンをChaseします。

Chaseは、Transport PanelでEnabled/Disableすることが出来ます。

Pyramix以外の機械を選択すると、このコントロールが表示されます。

Record Enable/Disable

Enableにすると、External machinesにインサートRecすることが出来ます。
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Overview

Mixerは、Fader、ソーススイッチ、Mute、Solo、モニターコントロール、Effect、Automationな

どをMixerコンソールからマウスを使って、または外部ハードウェアコントローラーによってリア

ルタイムにコントロールすることができます。

Mixer Channelとエフェクトは、様々な配置を作ることができますが、ここでは1つの例で御説明致

します。

以下の方法で、Mixerをオープンします:

• [View]から[Mixer]を選択。

• キーボードショートカット[Alt + M]

• ツールバーから Show/Hide Mixer をクリック
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Pyramix Virtual Studio Mixer Channel Strip (Input)



68

Pyramix Virtual Studio Mixer Bus (Output)
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Virtual Studio Mixerの追加とConfiguration Option

VS Mixerを右クリックし、 [Configure]を選択すると、Mixer input/outputを表示し、Virtual Mixer

panelにXLR Input/Outputアイコンが表示されます。

Peak

オーディオピークレベルとそのポイントを表示します。

Strip

Stripは、隠したり、Removeしたり加えたりすることが出来ます。

Stripを加えるには、Mixerを右クリックし、[Strip]->[Add]->から希望のStripを選択して下さい。

Deleteするには、DeleteするStripを選択し、[Strip]->[Remove]を選びます。

隠すには、隠すStripを選択し、[Strip]->[Hide]を選択します。
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Bus

Busは、隠したり、Removeしたり加えたりすることが出来ます。

Busを加えるには、Mixerを右クリックし、[Bus]->[Add]から希望のStripを選択して下さい。

Deleteするには、DeleteするBusを選択し、[Bus]->[Remove]を選びます。

隠すには、隠すBusを選択し、[Bus]->[Hide]を選択します。

Mixer

Mixer表示をコントロールします。

• Show All - VS MixerのStripとBusをすべて表示します。

• Show

•Strip- Stripが現在のVS Mixerに表示されます。

•Bus- Busが現在のVS Mixerに表示されます。

•Hide

•Strip- StripがVS Mixerに表示されます。

•Bus- Busが現在のVS Mixerに表示されません。

• Minimize-現在のVS Mixer Windowを縮小表示します。

縮小表示では、Audio lever metersだけを表示します。

Memory

MemoryにストアしたMixer Presetを呼び出します。これは、以前にSaveしたProjectから設定を

Recallします。
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Mixer Controls and Displays

Output Bus Fader

Bus(Stereo Mix Bus/Stereo Monitor)のOutput Faderは、OutputのMaster Gainをコントロール

します。Faderを動かすには、モジュール付近をクリックし上下にCursorをドラッグして下さい。

Output Destinations for Output Fader

Mixerモジュールは、Main Output FaderのOutputです。Faderは、パッチされているOutput Level

を調整します。

Meter

バーグラフメーターは、SourceからChannelに入る信号Levelを表示します。

Overload Peak Hold

メーター上のLEDは、オーバーロードした場合ホールドします。リセットするには、クリックして

下さい。
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Fader/Input Level Display

Fader/Input level displayは、dBでInput信号を現在のメーターアレンジメント、またはアブソリ

ュートLevelで表示します。正確にFader位置を入力するには、クリックし入力して下さい。このデ

ィスプレイ表示を変更するには、[Mixer Settings]->[Level Meter]で設定します。

Channel Name

Channel Nameを表示します。

Solo Switch

各ChannelStrip/BusをSoloします。Stereo Mix moduleのMonitor sectionが割り当てられる場合、

Soloスイッチは、ハードディスクとExternal audio mixer channels、Aux send/return channels

に表示されます。Soloにすると、選択したセクションのみ再生可能となります。同様に他のChannel

をSoloにすると、Solo Channelがすべて再生されます。
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Mute Switch

各InputとAux send/return channelを、Muteします。

Aux ChannelではChannelをMuteするとAuxもMuteされます。

Phase invert

Phaseします。Stereo Stripでは、左ChannelだけをPhaseします。

Pre Fader Level

[Pre Fader Level]を押すと、Faderに入る前のオーディオLevelを表示します。

Effects Insert Section

Main input channel、Aux send/return channel、Main mix moduleにEffectをインサートします。

Effectがインサートセクションに当てはめられていない場合、リストされません。

Effectをインサートするには、Mixerを右クリックし[Effects]->[Add]から選択します。

Effectをバイパスにするには、黄色のボタンをクリックしてください。Effectが他のEffectとリン

クしている場合、すべてをバイパスします。

Pan Control

Pan controlはChannelがStereo Mixに割り当てられ、Stereo Mixがルーティングマトリックスで、

L/R Outputに割り当てられると、使用することが出来ます。
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Panをコントロールするには、クリックし、L/Rにマウスをドラッグして下さい。

Mixer Monitor Controls and Display

Monitor busはモニタースピーカーにルーティングするBusです。

MixerのOutput Levelを変更せずに、スピーカーLevelをセットすることが出来ます。またNon-

desctructiveソロ機能を提供します。モニターBusはMono、Stereo、Surroundなどがあります。
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Dim Switch

Output Gainを-20dBカットします。

Solo In Place/Mono Switch

Solo In Place/Monoスイッチを使うことによって、In Place(stereo)/Monaural solo monitor mix

スイッチになります。

In Placeに(stereo)設定する場合、各ChannelのPanポジションコントロールのEffectは、モニター

Mixになります。

Mixer Presets

Creating Mixer Snapshots

Mixer settingsをSaveしリコールすることが出来ます。

Mixer settingsをSaveする

1.VS Mixer title barを右クリックし、[Memory]->[Save]を選択して下さい。

2. Save As dialog boxがOpenするので、Mixerスナップショット名を打ち込んで下さい。
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Mixer PresetをSaveする

1.Mixerを右クリックし、[Memory]->[Presets]->[Store]->[New]を選択します。

2.New preset name dialog boxがOpenするので、Preset名を打ち込んでください。。

The Default Preset

Default Presetを呼び出します。New Projectの時に使用するDefault Virtual Studio presetです。

Recalling Mixer Presets

Mixer Presetを呼び出します。Mixerを右クリックし、[Memory]->[Presets]から選択します。

Recall Routing

Mixer configuration (Virtual Studio)とMixer controlの状態をすべてリコールします。

Recall State

すべてのMixer controlの状態をリコールします。
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Remove

リストからPresetをRemoveします。

Import

Export functionにSaveしてあるPresetをLoadします。

Export

Fileへ現在のPresetリストをSaveします。このFileは別のPyramix SystemへImportすることがで

きます。

注:これはVirtual Studio routings(代わりのDSP Effect、代わりのルーティングなど)を素速く

更新する方法です。
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Import

Global LibraryやMedia ManagementからClip/RegionをImportすることが出来ます。

Libraryから選択し、Compositionにドラッグして下さい。

Document Libraryは、現ProjectのLibraryなので、同じProjectにしかImport出来ません。

Media Managementからは、Media Clipの情報を、Global Library/Document Libraryからは、

Clip/RegionのEDLデータをImportします。

LibraryがMountされていない場合は、メニューからLibraryをMountして下さい。

またMixerのスナップショットをImportすることが出来ます。

Mixer画面にクリック＆ドラッグするとMixerの状態をリコールします。
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Export

[Alt + Shift]キーを押しながらClip/Regionをクリックすると、Cursorが手紙マークに変わり、

Clip/RegionをGlobal Library/Document Libraryに保存することができます。

同じくOverviewからExportすることもできます。この場合、ClipのEDL情報とTimecode位置を記

憶します。OverviewをImportすると、ProjectのTimecode位置に自動的にPasteされます。

またMixerのスナップショットをExportすることが出来ます。

Mixer画面で[Alt + Shift]を押しながらクリックし、Global Library/Document Libraryにドロップ

するとMixerの状態をLibraryに保存します。

Libraryを新しく作成する場合は、メニューのLibraryから[New]を選択します。

Libraryの位置は、General Settingで設定します。
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Workを起こす前に、TimecodeとReferenceを設定する必要があります。

General SettingのTimecodeパネルで設定して下さい。

またMixer SettingのI/O Sync SettingパネルのSync Sourceの設定を確認して下さい。

もし、取り込むFormatを変える場合は、Information SettingのRecordパネルで変更して下さい。

また、録音するTrackに割り当てられているMixerにVTRのOutputを接続して下さい。

9Pin Masterで起こす

1.VTRをRemoteにします。

2.Transport画面でMachineをExternalマシン（9Pin）にします。

3.TrackをRec Readyにし、信号がきているかどうか確認して下さい。

4. Pyramix側のTransportにあるChaseスイッチを押します。するとVTRにChaseします。

5.Lockを確認したら、Recキーをクリックして下さい。

6.Pyamix側のPlay、またはVTRをStopし、録音を終えます。

7.New Record Windowが表示するので、名前を入力し[OK]をクリックして下さい。

注：この時、Deleteを選択すると、取り込んだMediaをDeleteしてしまうので注意して下さい。

録音後、Auto Silence Removable機能（Gate）を使用して無音部分をカットし、Clipを分けるこ

とが出来ます。Auto Silence Removable機能については、Recoding Functionを参照して下さい。

9Pin Remoteで起こす

1.TimecodeがPyramixにきているか確認して下さい。

2. TrackをRec Readyにし、信号がきているかどうか確認して下さい。

3.Pyramix側のTransportのChaseスイッチを押します。するとVTRにChaseします。

4.Lockを確認したら、Recキーを押して下さい。

5.録音を終えたら、PyramixをPlay/Stopで止めて下さい。

6.New Record Windowが表示するので、名前を入力し[OK]をクリックして下さい。
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9Pin Masterで戻す

1.VTRをセットし、Remoteにします。

2.Transport画面でMachineを9Pinにします。

3.VTRのインサートトラックを選択して下さい。

4. Pyramix側のTransportにあるChaseスイッチを押します。

5.Lockを確認したら、ExternalマシンのRecキーを押します。

PyramixにもRecする場合は、TrackをRec Readyにし、Pyraimx側のTransportでRecキーをクリ

ックします。

9Pin Master Punch In/Outで戻す

1.[Project]->[Export Tape]を選択します。

2.Punch In/Out タイムを打ち込みます。Out をチェックしない場合、PunchIn のみとなります。

3.インサートトラックを選択して下さい。

4.Auto Edit を押すと、Punch In/Out が開始されます。

9Pin Remoteで戻す

1.TimecodeがPyramixにきているか確認して下さい。

2.Pyramix側のTransportにあるChaseスイッチを押します。するとVTRにChaseします。

3.Lockを確認したら、VTR側のRecキーをクリックして下さい。

4.戻し終わったらStopを押し、録音を終えます。

PyramixにもRecする場合は、TrackをRec Readyにし、Pyraimx側のTransportでRecキーをクリ

ックします。
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Setting the Mark In

Mark InはTimecodeのマーカーです。Selection Regionの頭を設定するのに使用します。

Mark Inをセットするには、[Shift]キーを押しながらTimescale Areaをクリックします。またクリ

ック＆ドラッグすることで移動することが出来ます。

また[Cursors and Marks]->[Cursor to Mark In]でセットすることが出来ます。[7 /F7]

Setting the Mark Out

Mark OutはTimecodeのマーカーです。Selection Regionの終わりを設定するのに使用します。

Mark Outをセットするには、[Ctrl]キーを押しながらTimescale Areaをクリックします。またクリ

ック＆ドラッグすることで移動することが出来ます。

また[Cursors and Marks]->[Cursor to Mark Out] でセットすることが出来ます。[8 /F8]

Locking Marks

Mark InとMark Out間の位置関係をLockすることができます。

[Cursors and Marks]->[Choose Lock Marks]を選択します。[Ctrl + Shift + L]

Markers

Markは無制限にセットすることができ、ナンバリングされ、名前を付けることができます。

Timescale AreaでMarkerをセットするには、[Shift + Ctrl]を押しながらTimescale Areaをクリッ

クしてください。または[Cursors and Marks]->[Add Marker to Cursor]を選択すると、現在のPlay

Cursor位置にMarkerが打たれます。[9]

Markerをセットすると小さい旗が立ち、番号は加える順に付きます。

Deleting Named Markers

[Cursors and Marks]->[Delete Selected Marker]を選択すると、MarkerをDeleteすることが出来

ます。[Shift + DEL]

Marker Tab から Delete することも出来ます。

Marker Tab を表示し、Marker を選択して[Delete]ボタンを押して下さい。
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Opening the Placement Tool

Placement Toolを使用し、簡単にClip等を移動することが出来ます。

Placement Toolを使用するには、Clip/Selection/Libraryを選択、またはCopy/Cutを選択してい

なければなりません。

• [Edit]->[Place]を選択。[Ctrl + P]

• [Library]ツールバーから[Place]ボタンをクリック

Sections of the Placement Tool
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Keypad

Placement Tool Keypadは、数値キーパッドに当てはめられています。

キーは、Group毎に分かれており、そのGroupの機能選択が必要な場合、順番にハイライトします。

キーパッドでハイライトしたGroupから適切なキーを選んでください。

キーを選択し続け最後に[Do It!]を押すと、Placementが作成されます。

Current Placement Mode

現在選択されたPlacement Modeを表示します。Modeは、Overwrite Mode、Insert Mode、Replace

Mode、FadeタイムとTimecode Modeです。[0]キーで、Modeを切り替えます。

Overwrite

Overwrite Modeは、既存のClipにオーバーラップした場合、Clip部分に上書きします。最も一般的

な編集Modeです。

Insert Track

Insert Track Modeは、どのClipもTrackにインサートされ、インサートしたClipの長さによって

Trackの他のClipをRipple（自動的に移動）します。これは6ミリ編集に似ています。

別のClip上に置く場合、置かれるClipを分割し、分割されたClipの後ろの部分が置いたClipの後ろに

移動します。

Insert Sync Group

Insert Sync Group Modeは、Track上にあるどんなClipもTrackにインサートします。そしてその

長さ分すべてのSync GroupのTrackの同じ位置にインサートします。

Sync Groupは、Mixer Channelに現在割り当てられているすべてのTrackに当てはまります。

このModeは素材を数Channelインサートする場合、多数のChannelに渡ってSyncを維持するのに

有効です。また現在Mixer（Sync Group）に割り当てられているすべてのTrackはSyncを維持する

（Ripple）素材を持っていなくてはなりません。

Insert Sync All

Insert Sync All Modeは、Track上にあるすべてのClipをTrackにインサートします、そしてその長

さ分すべてのTrackの同じ場所にインサートします。
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このModeは素材を数Channelインサートする場合に、多数のChannelに渡ってSyncを維持するの

に有効です。またCompositionのTrackはすべてSyncを維持するオーディオ素材を持ってなければ

なりません。

Insert Clip Only

Insert Clip Only Modeは、新しいClipを既存のClipに置いた場合、既存のClipを分割し、インサート

したClipの終わりにその後半部分を移動します。しかしTrack上のClipは移動しません。

既存のClipを移動し分割した時、他のClipに重なる時は操作できません。

Replace

Replace Modeは、選択したClip/Regionを、クリップボード上のClip/Regionに置き換えます。

※ここではOverwrirte Modeのみ解説します。

Fade Displays

オブジェクトに作られる自動的なIn/ Outの長さを決定します。

[Set Fades &Dest]を押し、希望のタイムを入力して下さい。

Destination Display

指定したTimecode位置にオブジェクトを置くためのTimecode位置を決定します。

[Set Fades & Dest]を押し、希望のFadeタイムを入力して下さい。

Destination Track Selector

オブジェクトを置くTrackを決定します。

多数のTrackがある場合、最初にリストしたTrackに置かれ、他のTrackは自動的に適切なTrackに

置かれます。十分なTrackがない場合は自動的に新しいTrackを作成します。

[Clip Operation]->[Paste & Place]から、Placement Toolを呼び出すと、Default Destination

Trackは、右クリックしたTrackになります。

[Send & Place or Duplicate & Place]コマンドを使用、または[Edit]->[Paste & Place]から

Placement ToolをOpenした場合、Trackは現在選択されたTrackになります。
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Default Track以外のTrackを選択するには、[Tab]キーを押す、またはDestination Track Selector

を選択し、上下矢印キーまたはマウスで選択します。最後に[Create Track]を選択します。

Action Keys

Placement Toolを開くと、2つのキーがハイライトします。

Send

選択したオブジェクトを希望の位置に置くには、[Send]を選択します。

Send Fade

Fade in/Fade outを希望の位置に置きます。

Source Point Selection Keys

キーを選択すると、次の４つのSource Selectionキーを表示します。

Head

Clip/Regionの頭を基準にして配置する場合、Headを選択します。

Tail

Clip/Regionの終わりを基準にして配置する場合、Tailを選択します。

Sync

Clip/RegionのSyncポイントを基準にして配置する場合、Syncを選択します。
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Sync point（例えばGroup Clip）を持っていない場合、選択することができません。

Original TC

Clip/RegionのOriginal TCを基準にして配置する場合、Original TCを選択します。

キーを選択後、次の6つのキーが表示されます。

Mark In

Clip/RegionをMark Inに配置します。

Mark Out

Clip/RegionをMark Outに配置します。

Play Cursor

Clip/RegionをPlay Cursorに配置します。

Time Code

Time Codeを選択すると、テンキーが表示されるので、タイムを打ち込み[Enter]キーを押します。

Selection

Clip/RegionをSelectionに配置します。

Selectionを選択するとSelection Destination PointキーGroupが表示されます。

Selectionのどの位置(Head/Tail/Sync)に配置するか選択します。

Clipを選択していない場合は利用できません。
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Select Mark

Clip/RegionをMarkに配置します。Markerがない場合は利用できません。

すべての選択が終了すると、以下のキーが表示されます。

Do it

[Do it!]をクリック、または[Enter]キーを押し終了します。

Cancel

操作を取り消し、Placementの始めに戻るには[Cancel]を選択、またはキーパッドの[.](小数点)キ

ーを押します。
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Overview

Pyramixは、Automation write modeで位置参照としてSystem time codeを使用し、生成された

Automation dataを記録します。その後これらの動きと状態を再現し、Internal/External time code

に同期して、記録されたAutomationを再生することができます。

Mix automationは、マウスやExternal control deviceによってMixer interfaceのコントロールを

作動することができます。

Automation state(Read、Writeなど)は、Mixer stripまたは全MixerのMixerコントロールを選ぶ

ことができます。

コントロールのAutomation passeは、表示、Recall、編集することができます。Automationに加

えてSnapshot automationも可能です。

Master Automation Controls

Master automation control は、Automation State[off]/[play]/[write]で Automation 全体の動

作を切り替えます。

Off

Automation systemをDisableにします。[Automation]->[Automation Off]

Play

以前に記録したAutomation dataをPlaybackします。[Automation]->[Automation Play]

新しくAutomation dataを記録することはできません。
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Write

Automation systemは、以前に記録したAutomation dataをPlaybackし、新しいAutomation data

を記録します。[Automation]->[Automation Write]

Automation states

Automation state は、State が[play]/[write]の時に、各パラメーターを独立してコントロールす

るための設定となります。

Automation stateは、Isolate、Read、Record、Auto-Writeの4つです。

Isolate

これは、Automationから分離され、リアルタイムに操作することができます。

Automation dataは、Read/Writeしません。左角に小さな黒い三角形で表示されます。

Read

Automation dataを“reading”します。左角に小さな緑の三角形で表示されます。

Record

新しくAutomation dataを書くことができ、既存のAutomation dataがある場合、上書きします。

左角に小さな赤い三角形で表示されます。
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Auto-Write

Automationを再生しながら書き込むことが出来ます。Automation dataを更新するのに便利です。

Auto-Write modeはDefaultです。新しいMixerを作成、またMixerに加えた場合、このModeに設

定されます。このModeは、左隅に三角形が表示されません。

個別のコントロールのAutomation stateを選択する

コントロールを右クリックし、[Automation]から希望のAutomation states選択して下さい。

Strip Tool/Bus Tools plug-insの場合、右クリックすると以下のDialog windowを表示します:
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Plug-inパラメータのAutomation stateを選択する

Mixer stripのplug-in名を右クリックし、[Effects]->[Automation]から希望のAutomation states

選択して下さい。

Strip ToolsとBus Tools plug-insで右クリックすると、以下のように表示されます。

Mixer stripのパラメータのAutomation stateを選択する

Mixer stripを右クリックし、[Strip]->[Automation]から希望のAutomation states選択します。
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全Mixer stripsのパラメータに同じAutomation stateを選択する

Mixerを右クリックし、[Bus]->[Automation]から希望のAutomation states選択して下さい。

全MixerのすべてのパラメータのAutomation stateを選択する

Mixerを右クリックし、[Mixer]->[Automation]から希望のAutomation states選択します。

Viewing and editing automation data

Automation dataは、Trackで編集することができます。

Automation dataを表示／隠すには、Automation Overlayスイッチをクリックします。
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Automation dataは、TrackのWaveform上に黒い線で表示されます:

Editing Automation data

Automation dataは、マウスで直接編集することができます。Automationカーブにマウスを移動

すると、下に示されるようにポイントの値とタイムが表示されます:

その後、Automationカーブをクリックすると新しいポイントがインサートされます。

また[Ctrl]キーを押しながらAutomationカーブをドラッグするとアイコンが鉛筆に変わり、下記

のようにAutomationカーブを描くことが出来ます：
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The Automation Overlay Switch context menu

SwitchのメニューでAutomation dataを表示し操作します。

メニューを表示するには、Automation Overlay Switchを右クリックします：

Show Versions

Automation controlのすべてのVersionを表示します。

The automation tracks window

Automationを書くごとに新しいAutomation passが作成されStoreされます。Automation pass

は自動的に数えあげられ、System timeを使ってタイムスタンプが押されます。
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Controls

このViewは、コントロールのAutomation versionsを表示します。

希望のコントロールをダブルクリックすると、Automation Track Versions windowのAutomation

passeを表示します。

Automation Track Versions

コントロールのAutomation passesがVersionとして表示されます。

希望のVersionをダブルクリックすることで、選択し適用することができます。

選択した、Versionは太字で表示されます。

新しいAutomation passeも、このディスプレイにNew versionとして加わります。

すべてのVersionは、現在のSystem timeの日付/時間で記憶されます。

最新のもの以外のAutomation passを選択し、Automationを書き続ける時、新しいPassは選択し

たPassの下のSub-treeとしてStoreされます。

例：Pass numberが選択され、さらに3つのVersionが作られた場合、新しいPassは14.1.1、

14.1.2、14.1.3と番号付けされます。

Function Buttons

右側のボタンは、Automation Track Versions displayの現在選択したVersionです。

Delete Current Version

現在のTrackの選択したAutomation VersionをDeleteします。

Clean Up Versions

現在のTrackの選択したVersion以外のVersionをDeleteします。

Delete all Versions

現在のTrackのすべてのVersionをDeleteします。

Clean up All tracks

全Trackの選択したVersion以外のVersionをDeleteします。
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Delete All tracks

全TrackのすべてのAutomation VersionをDeleteします。

Trim

現在選択されたAutomationをTrimします。選択したSelectionのLevelを調整するのに便利です。

Trimするには、希望の値を打ち込み [OK]をクリックしてください。

Automationは入力した値によってTrimします。このTrackにSelectionがある場合、Trimは

Selectionの前後のTime rangeに適用されます。Selectionがない場合は、全TrackがTrimされます。

Auto Display

チェックすると、このTrackの最後に修正したコントロールカーブを自動的に表示します。

Curve Display Selectors

このオプションは、Automation curve overlayのSourceを決定します。

Connected Strip

現在接続しているStripのAutomation curveを表示するには、サブメニューをクリックします。

Mixer

現在接続しているMixer の Automation curve を表示するには、サブメニューをクリックします。

Snapshot automation

Composition のある部分のMixer settingsを書き込む、また Recall する場合Snapshot automation

を利用します。
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Snapshot

Snapshot option は、Cursor 位置から終わりまで Automation controls の Snapshot を作成しま

す。この場合、Mixer が Record Mode になっていなければなりません。

操作するには、Mixer を Record Mode にし Snapshot option をクリックして下さい。

初めにAutomation の初期値を作成するのに便利です。

Snapshot Range

Snapshot Rangeは、Mark in/out間の pAutomation control の Snapshot を作成します。

この場合、Mixer が Record Mode になっていなければなりません。

操作するには、Mixer を Record Mode にし Snapshot option をクリックして下さい。

部分的に、一定のAutomation を作成するのに便利です。
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Automation Settings

[Automation]->[Automation Settings]で、Automation の設定をします。

Release mode

リリース動作を設定します。

Write to End

このMode にセットした場合、コントロールポジションが Track の終わりまで書かれます。

現在の Playback ポジションの後の動作は上書きされます。

Auto Release

Record state では、リリース後もその位置を維持し Playback を Stop するまでその位置を書き続

け、コントロールは、Release time setting により以前に記録された位置に戻ります。

Auto-Write state では、リリースすると直ちに設定により以前に記録した位置に戻ります。

Refresh Rate

Automation data を記録する Rate を決めます。Refresh rate の範囲は 10～100ms です。
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Enable Automation Cut/Copy/Paste

このメニューコマンドは[Edit]メニューにあります。

チェックすると、Clip を Copy/Move した場合、Automation data も Copyされます。
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Overview

録音すると、デジタルオーディオMediaは、[Information Setting]->[Record Settings]、または

Digitize Toolで指定したフォルダーに記録されます。

Systemを始めると、[General Settings]->[Locations]で指定したDriveとフォルダーのデジタル

Media Fileを走査し、Media File名を表示します。

PyramixをLoadする間、[Ctrl]キーを押し続けるとMountを回避することができます。

※Windows ExplorerからデジタルMediaを直接管理することはお勧めしません。

Media

Media Directory not Found

スタートアップでMountするMedia DriveをDelete/Renameした場合、次にアプリケーションを開

始する時に、要求されたDirectoryだと判別できず以下の警告が出ます。

指定したMediaDirectoryがアクセス不可能である場合、[General Settings]->[Location]のDefault

Location設定からRemoveするように言ってきます。一時的にオフラインの場合は[OK]をクリッ

クしてこのメッセージを無視してください。オフラインのDriveは、Mount Media Driveコマンドの

Media Library windowで再びMountすることができます。

Media Off-line

Composition/LibraryをMountしていない場合、赤い円でオフライン表示します。
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Media Files

Media Fileは、Media Directoryに記録されたデジタルオーディオFileです。録音した時、これらの

Fileは自動的に名前が付けられます。

Media File名は、以下のように表示されます:

Multi-Channel Media

Media filesとの相違は、それらがMedia Folderに現われる時、Multi channel recordingはMedia

directoryでMedia filesを生成します。しかし同じRecordingは、Media Management Libraryの１

つのMulti channel Media filesを生成します。

このMulti channel Media fileは、Media directoryで作られるFileの全Groupを参照し、またMedia

Management libraryは、以下のようにMaster media fileに含まれるTrackリストを表示します。

Master Clips

Master Clipは、Digital media fileのポインターです。

言いかえると、Master ClipはPyramix media fileを参照します。しかし、Media file自身に破壊的

な操作を行っても影響を与えないという点が、Media fileと違います。
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同じMaster Clipは、多くのLibraryに存在することができます。

Media fileがUser LibraryにMedia Management Libraryから持ち込まれる場合、それはMaster Clip

になります。

Pyramix Library (.pml) Files

Master Clipsは、Windows file management systemからではMedia filesだと認識することができ

ません。その代り、Pyramix Library fileのコンポーネントとして入れられます。

Pyramix Library fileは、すべてのMaster ClipとComposition files referencesを含むLibraryデータ

ベースです。

Pyramix Project (.pmx)fileはさらに、ProjectのDefault libraryを含みます。

このためにProject(.pmx)fileを、Libraryとして開くことができます。Default LibraryはProjectか

らLibraryとして開くことが出来ます。

Placing Compositions into Libraries

Composition全体、または一部をComposition Editorから取り込むことができ、Libraryに保存す

ることができます。LibraryにCompositionを入れると、Library fileとしてSaveされます。

Composition EditorからCompositionを取り込む2つの方法があります。

・ Overview panelから[Shift + Alt]キーを押しながらLibraryへドラッグします。

・ Compositionから[Shift + Alt]キーを押しながらLibraryにドラッグします。

全Compositionを選択するには、[Edit]->[Select All]を選択します。（[Ctrl + A]）

Compositionの一部を選択するには、希望のRegionをクリック＆ドラッグする、または [Shift]を

押しながらClipを選択します。

Overviewからドラッグした場合、Libraryの既存のComposition名と同じ名前になります。

新しいCompositionをGraphic Editorからドラッグした場合、「（composition名）のRegion」と命

名されます。
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Project File Management Panel

Project file management panelは、デジタルMedia/Clip/CompositionのLibrary Directoryを含む、

Composition Editor windowセクションです。

新しいProjectを作成した場合、Pyramixは自動的にこのパネルに3つのDirectory(フォルダー)を持

ちます。これらはMedia、Composition Library (読み出し専用)、Default Libraryに分かれます。

Media Management

Media Management Libraryは、デジタルオーディオMedia Fileだけを表示します。またハードデ

ィスクからMediaをDeleteする唯一のWindowです。

Media Directory Management windowでは、Media DriveをMount/Unmountすることが出来ます。

Media Directory Management windowをOpenする方法は４つあります：

• Project File Management PanelでMedia libraryをダブルクリック

• [View]->[Media Management]を選択

• WindowsツールバーからShow Mediaアイコンをクリック

• キーボードショートカット[Alt + N]

Media Management libraryを開くと、現在MountされているMediaリストを表示します。

Media Management libraryで表示される項目は、[General Settings]->[Location]で選ばれたも

の、またはスタートアップでMountするMedia DriveかDirectoryになります。

使用するMedia Directoryがリストされていない場合、このWindowからMountして下さい。

Media Library Drive Menu

Mount Media Folder

Media DriveとDirectoryをMedia FolderとしてMountするには、[Choose a Media Folder to

Mount]をOpenします。

DriveとDirectoryをMountするには、パス名を打ち込み、[OK]をクリックしてください。フォルダ

ーパスが存在しない場合、新しいフォルダーを作成するように促します。
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Pyramixを始める時、このDrive/Directoryを自動的にMountするには、[General Setting]の

[Permanent Mount check box]をクリックしてください。

パス名を覚えていない場合は、[Browse]をOpenして選択して下さい：

Unmount Media Drive

MountしているMedia DriveをUnmountします。UnmountしたDriveは利用不可能になります。

Open Drive

選択したDrive/Directoryを見るには、Media Management Libraryを開きます[Ctrl + O]。または

[Media Management library]でMedia Directory名をダブルクリックして下さい。

Copy

選択したMedia FileのReferenceをCopyします。
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Copyするものは、Media Fileのデジタルオーディオデータではなく、Media FileのReferenceです。

Paste with Media

CopyしたMedia FileをPasteします。そしてLibraryと同じDriveに、Media DirectoryのReference

が付いたMedia FileをPasteします。

PasteしたMedia Management libraryが、CopyしたFileと同じDriveにある場合、次の警戒メッセ

ージを表示します：

[No]を選択すると操作を取り消し、また[Yes]を選択するとDestination Driveに存在しないMedia

FileをPasteし続けます。Media Fileが見当たらない場合、警告メッセージを表示します。

[No]で操作を取り消し、[Yes]を選択するとDestination DriveにないMedia FileをPasteします。

Place

Compositionに選択したMedia Fileを直接Master Clipに置くには、Placement Toolを使用します。

Delete Media

Media Directoryから選択したMedia File完全にDeleteします。

Deleteをするとき警告メッセージを表示します：
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Select All

Libraryオブジェクトをすべて選択します。

Invert Selection

Libraryの選択したオブジェクトの選択を取り消し、未選択のオブジェクトをすべて選択します。

Search

 Search windowは、LibraryのMediaを絞って検索することができます。

Search windowは、Field、Method、Valueの3つに分かれおり、None/And/ORの項目に絞って検

索できます。Notを入れるとMethodの次にFieldを検索します。

Methodは選択したfieldタイプの選択リストを示します。

Sample Rate、Frame Rate、Track、Automated Objectは一つしか選択できません。Valueは現

在既存の値のリストを表示します。

Recursive Search

チェックすると、自動的に任意のLibraryのShelfフォルダーをSearchします。

チェックしない場合、現在のLibraryでSearchします。

And / OrでSearchすることができます。

Searchが完了すると、一致するオブジェクトはハイライトで表示されます：
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Toolbar

Filter

Library windowでオブジェクトのFilterリストを表示します。

Filter Options

Filter windowをOpenします。Search windowと同じ構造と基準です:

[OK]をクリックすると、Filter基準に相当するClipだけが表示されます。下のステータスバーで、

Libraryオブジェクトの実際の合計数、対、Libraryオブジェクト数を示します。Offにするには、Filter

をクリックしてください。
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Media Library Conversion Features

Media Libraryでは、様々なオフラインオーディオ変換処理をすることができます。

Convert Menu

[Convert]メニューは、様々なFormatを簡単にExport/Importすることが出来、ワードレングス、

Sample rateコンバーター等も変換することができます。

Quick Import

[Quick Import]を選ぶ([Ctrl + R])とImport Media Fileダイアログボックスが表示します:

ImportするオーディオFileを選択し、OpenをクリックするとFileをImportします。
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Quick Export

Quick Export機能は、様々なオーディオFileを同じSample rate、ワードレングスに変換すること

ができます。Media File名をクリックする、または[Convert]->[Quick Export]を選択してくださ

い。[Ctrl + Q]

ここでTarget Directoryを指定します。Export FileをSaveする場所を選択し、[OK]をクリックし

ます。その後、FolderダイアログのBrowseはConvert Fileと取り替えます:

Formatを指定します。選択肢は、PMF/AIFF/OMF/WAVE/BWFです。

[OK]をクリックしてExportプロセスを開始します。
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Quick Convert

Media LibraryでFile選択後、[Convert]->[Quick Convert]を選択します：

Wordlength Converter

Wordlength Converterダイアログを表示します：

名前を打ち込みます。[Add Suffix]をクリックすると、テキスト入力することができます。

[Property]をクリックすると、Wordlength Converter Propertiesダイアログを表示します：

Noise Shaping Qualityを選択ができ、Destination Wordlength(8bitから24bitまで)を指定するこ
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とができます。ハイクオリティーは処理時間がかかります。

最後にDitheringする場合は、[Dithering]をチェックしてください。

Sample Rate Converter

Sample Rate Converterを表示します。これはWordlength Converter dialogのように機能します。

希望のSample rateを選んで下さい。さらにここでConversion Qualityを選ぶことができます。

Document Library

Composition Library

Composition Libraryは、現在のCompositionで使用しているすべてのClipリストを表示する、読

み出し専用のDirectoryです。

このLibraryは、Copyすることができ、また現在のCompositionに含まれるバックアップClipとな

ります。

Default Library

Default Libraryは、すべてのProjectに自動的に作られるUser Libraryです。

このLibraryにStoreしたClip/CompositionもSaveすると、Projectを再びOpenするとき自動的に

リコールします。

Project はそれぞれに Default Library を持っています。したがってここに Store した

Clip/Compositionは、そのProjectのためのDefault libraryです。
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Global Libraries

[Project]メニューで[Library]コマンドを使用する、またはPyramix Global Library Toolbarの使用

することで開くことができるUser Libraryを、Global Libraryと呼びます。

Global Libraryは、現在のProjectと関係なく存在するので、現在Projectが開いているかどうかに

かかわらず利用可能です。

Global libraryを開いたままでPyramixをCloseした場合、次にOpenした時、Global libraryは自動的

に開かれます。

Global libraryは[Project]メニュー、または[Global Library]のLibraryコマンドで利用することが出

来ます。

New Library

Save As windowをOpenし、New Libraryを作成します。

その後、新しく作成したLibraryは、Project Library Management Panelリストに表示されます。

Open Library

SaveしてあるLibraryをOpenします(.pml拡張を備えたFile)。

Projectを選択し、このコマンドを使うことにより、Pyramix ProjectからDefaultLibraryを開くこ

とができます。これは、ProjectではなくDefaultLibraryだけを開きます。
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Show Library

Library windowを開き選択したLibraryを表示します。

すでに選択したLibraryのwindowを開いている場合、別のwindowをOpenします。

Save Library As…

選択したLibraryをCopyし、新しい名前でSaveします。

Close Library

選択したLibraryを閉じ、Global LibraryドロップダウンリストからRemoveします。

Show Properties

選択したLibraryのPropertyを表示します。
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Libraries and Shelves

Pyramixは、Master Clips/Compositionを管理するために、User Libraryにフォルダーを作ること

ができます。Libraryに含まれるサブフォルダーをShelfと呼びます。

Shelfはお互いに重ねることができ、数の限界はありません。

Shelfをダブルクリック、またはLibraryの[Object]->[Open Shelf]を選びます。[Ctrl + O]

User Library

無限数にUser libraryを作成することができます。

User Libraryは、Clip/Composition/LibraryのShelfを含むコマンドです。

User Library Object Menu

このコマンドは、Libraryで選択したオブジェクト(Clip/Clip/ Shelf)を扱います。

New Shelf

Default名"New Shelf"を備えたLibraryで新しいShelfを作ります。[Ctrl + N]

Open Shelf

選択したShelfをOpenします。[Ctrl + O]

Consolidate

Compositionを選択している時、このコマンドを利用することが出来ます。
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Consolidate機能は、Mediaのバックアップを作ります。Compositionに貼り付けたClipのMedia File

のバックアップをとる代わりに、Clip部分のMedia Fileだけをバックアップします。

Consolidate Options

Handles

Clipの前後にのりしろをつけます。

ConsolidateしたMedia Fileを使用して、Trim/CrossfadeしたClipを後で編集するために必要です。

Delete Original Material

チェックすると、Consolidateが完了した後、オリジナルMedia FileをDeleteします。

Skip Generation if...

MediaがターゲットMedia Driveに既に存在する場合、Mediaの書き込みをスキップします。

Use Clip Names To generate Media

チェックすると、New media名にClip nameを使用します。チェックしない場合、"Old Media Name

(Consolidated)"と命名されます。
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Don't Optimize media for overlapping clips

チェックするとオーバーラップしているClipのMedia Fileを生成しません。

Library Edit Menu

Cut

選択したClip/CompositionをCutします。

Copy

クリップボードに選択したClip/ CompositionをCopyします。

Paste

現在のLibraryのクリップボードにあるClip/CompositionをPasteします。

Clip/CompositionのCopyがLibraryに既に存在する場合は、操作しません。

Paste with Media

現在のLibraryのクリップボードにあるClip/CompositionをPasteし、PasteするLibraryと同じ

Media folderへ、これらのClip/CompositionのMedia FileをPasteします。

Libraryが、クリップボードのCopyしたFileと同じDriveにある場合、Clip/CompositionをPasteし

ますが、Drive MediaへはPasteしません。

Media Fileが、ターゲットDrive(CopyされているLibraryと同じDrive)に既に存在する場合、警戒メ

ッセージを表示します:

オフラインの場合警告メッセージを表示します:
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見当たらないMediaを無視し、既存のMedia FileをCopyし続けるには、[Yes]を選択して下さい。

Place

Libraryから直接CompositionへClip/Compositionを置くには、Placement Toolを使用します。

Select All

Libraryのオブジェクトをすべて選択します。

Invert Selection

選択したオブジェクトの選択を取り消し、現在未選択のオブジェクトをすべて選択します。

LibraryからAuditionする

Libraryから、Clip/Compositionをダブルクリックする、または[Enter]キー(キーパッドのEnterキ

ーではない)を押すことで、オーディションすることができます。再生するには数秒かかりますが、

これは「裏で」特別なVirtual Studioを作成するからです。

再生時に他のClipをダブルクリックすると、他のClipを続けて再生します。

Keyboardで選択しAuditionする

選択した前後のLibraryをオーディションするには、上下矢印キーを使用して下さい。 [Enter]キ

ーとともに使うことで、続けてLibraryをオーディションすることができます。

注：LibraryからClipを再生する場合、Media Fileの頭から再生します。したがって、Media File

の頭に「ノンモン」がある場合、「ノンモン」から再生されます。

LibraryからAuditionする時のSample Rate

Libraryからオブジェクトを再生する時、自動的に適切なSample rateに切り替わります。
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CD-R Mastering

Pyramixで作られたCD-Rは、Masterディスクとして使用することができ、またCDマシンで

Reference CDとして再 生することができます。Pyramix は、Composition EditorでCD

Start/Stop/Indexを配置することが出来ます。

完成すると、CD burning operationをDiscWrite applicationを使って行います。さらにPyramixは、

CD-R生成プロセスにデジタルMixerとSystemリアルタイムデジタルEffect処理機能を持っていま

す。これはMix Automation機能／EQ／ダイナミクス／ディレイ等のデジタルオーディオEffectと

マルチトラック編集をシームレスにCD-Rに書き込むことができます。

Pyramixは、ほとんどのCD-RデバイスのTrack at Once modeと同様に、Disc-at Once modeをサ

ポートします。

最も重要なのは、CD-R Discに加えてDDPテープMaster を作ることが出来、またDiscWriteは、広

範囲のCD-R writerと互換性を持っています。

１.Projectを作成し、各TrackにCD StartとCD End Markersを置きます（またはIndex Maker）。

さらにアーティスト、ラベル、日付などの情報を入力します。

2. ハードディスクにimage Fileを生成します。

3. image Fileを開くためにDiscWriteアプリケーションを使用します。

4. CD-RとDDPのテープユニットにデータを書くためにDiscWriteを使用します。

CD-R Information Settings

CD-Rの設定は、[Project Information and Settings]->[CD-R Information]パネルで設定します。

詳しくはSetting参照

Setting CD-R Start, Stop and Index Markers

Composition Editorに、CD-R MasteringのCD PQコードを割り当てるためにMarkerをセットする

ことができます。このMarkerは、CD-R burningセクションでCDにTrackとインデックスナンバー

を書くのに使用します。
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CD Track Start Marker

CD Start Markerをセットするには、希望の位置にPlay Cursorを置き、[Cursor and Marks]->[Add

a CD Start Marker to Cursor]を選択します。[Alt + Shift + ENTER]

CD Index Marker

CD Index Markerをセットするには、希望の位置にPlay Cursorを置き、[Cursor and Marks]->[Add

a CD Index Marker to Cursor]を選択します。[Alt + Ctrl + Shift + ENTER]

CD Track Stop Marker

CD Stop Markerをセットするには、希望の位置Play Cursorを置き、[Cursor and Marks]->[Add a

CD Stop Marker to Cursor]を選択します。[Alt + Ctrl + ENTER]

Deleting CD Markers

Delete するにはMarker を選択し、CD marker をクリックして、[Cursors and Marks]->[Delete

Selected CD Marker]を選択します。[Alt + Shift + DEL]

CD Mark Groups

Stereo Trackに自動的にCD StartとStop markerを配置する機能があります。

[Cursors and Marks]->[CD Mark Groups]を選択、または[Alt + Shift + G]を押すことによってCD

Mark Groups windowがOpenします。

CD Mark Groupは、各Group Clipの頭に自動的にCD Start Markをセットし、各Group clipの終わり

CD Stop Markをセットします。
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CD Mark Groupsは、CD markとClipのStart/Endにのりしろをつけることが出来ます(ms)。

[Remove existing CD Markers]をチェックすると、既存のCD markをRemoveすることが出来ます。

CD Mark Groupsは、ドラッグすることでMarkerを移動することが出来ます。

Generate CD-R Image

CD Markersを置き、CD-R Informationパネルに情報を入力すると、CD-R Disc/DDPテープのイメ

ージFileを作成することが出来ます。

[Project]->[Export]->[Export CD-R] を選択して下さい。

Generate CD-Rイメージダイアログは、CD Burning windowを置き換えます。実際にCD-Rに書く

ものではありません。
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Track-At-Once modeでDiscにデータを書くには、個別のDiscWriteアプリケーションを使用して

下さい。

Results

ジェネレーションプロセスのステータスを表示します。

Table of Contents

現在のProjectの目次を表示します。

TOCは、CD-R Informationパネル(顧客名、連絡情報など)でTrackと情報のリストを含みます。

Generate Image...

[Generate Image．．]ボタンを押すと、Image（.img）File名を指定する[Save As．．．]ダイアログ

ボックスを表示します。Default位置は、インストレーションプロセスの間にハードディスク上に

置かれるPmx Imagesフォルダーです。

[Save]ボタンをクリックするとダイアログボックスが閉じ、Image Fileを生成するプロセスを始め

ます。Image Fileを作成し、新しいFileにデータを書き込む間、Pyramixはリアルタイムに現在の

Projectを再生します。

Print ToC

目次を印刷することが出来ます。

これは、CD-R master discと一緒にCDメーカーに印刷されたログを提供します。

Save ToC

目次をテキスト(.txt)File として Save するには、[Save As ．．．]ダイアログを呼び出します。
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CMX EDL Import

[Project]->[Import EDL]メニューでCMXスタイルEDLをImportすることができます。

CMX EDL format

CMX Edlは下記のような1セットのステートメントラインです:

Pyramixは、編集ラインフィールドがスペース、またはTabによって分かれている限り、様々なCMX

Formatを受け入れることができます。EDL Fileを解析する間に見つけたエラーやMediaが見当たら

ない、またはMediaのSampling Rate が不適当な場合、Loadした後にStoreし報告します。

Media reconnection

EDLをImportする間にエラーを見つけた場合、Reference Mediaに再接続します。

Pyramixは、ClipとMediaの関係を維持し、ProjectとしてSaveするために、Importする時に存在

する(Mountされた)Reference MediaとImport後に新しく作成したCompositionが必要です。

Mediaは、Media Source Name(またはReel名)とSource InとSource Out TimecodeでEDLを

Importしサーチします。したがって再度接続するには、Clipは任意のMediaフォルダーにEDLで

Media Sourceネームがフィールド#2と一致し、そのオリジナルのTimecodeと長さが、Source In

とSource Outフィールドの値を拡張するMediaを見つける必要があります。

Mediaが参照しているEDLと異なったSource(Tape/Reel)名で生成されるとことがあります。

そのために、EDLを解析する間にReel名を別の名前に置き替えることができるように、CMXに特別

なキーワードを加えました。
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Fileの始めに加えられたこのPragmaは、Reel名DAT12をDAT012に置き換えます。

Pragmaは、コメントアスタリスク（またスペースかTab）を前もって与えられ、EDLは他のSystem

のImport機能との互換性を保持します：

さらに、Media名またはSource(Tape, Reel)名の代わりにMedia Filenameをサーチするために、

後ろにMedia NameかFile Nameを加えることができます:

Timecodeの前にあるOffsetは、Reference(オリジナルTimecode、Source Timecode、タイムス

タンプ)のないMediaを付けるために、後ろに加えることができます。

これは、Mediaリコネクトのどんなケースもカバーすることでき、新しいSystemでImportしたEDL

の特別なケースを解決することが出来ます。

Media reconnection failure

Mediaが検索されていない、またそのMediaが現在のProjectと同じSampling Rateでない場合、

Import Clipは‘fake’Mediaと認識します。

Import後にそのオリジナルMediaを検索することはできませんが、[Ctrl]キーを押しながらMedia

をドラッグすることによって、新しいMediaを関連づけることはできます。

Procedure to import from an Avid

• OMF FileをAvid SystemからCompositionをExportします。

• CMX EDLを Avid Systemから Composition を Export します。

• MediaMergerアプリケーションでOMF MediaをPMF Mediaに変換します
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• Pyramixへ変換されたPMF MediaをMountします。

• MountしたMediaと同じSampling RateのProjectをCreate/Openします。

• CMX EDLをLoadするには、[Project ]->[Import] ->[CMX EDL]を使用します。

• Confirmした時、EDLの編集レートを確認します。

• Timeline にWaveform Clip が現われます。

エラーがないかどうかチェックして下さい。
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