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ミキサーの概要 
Pyramixのミキサー・セクションは、非常に強力なツールです。その基本原理は、シンプルで論理的です。物理入
力信号はミキサー・セクションの下段から入り、ストリップの様々なコントロールやプロセッシングを経て、バスへと

ルーティングされます。バスはミキサーの上段を水平に走り、サミングされた信号がマスター・セクションへと送ら

れます。 
 
ネイティブVS3，VSTおよび外部インサート・プラグイン・エフェクトは、入力ストリップ，Auxマスターおよびバスに挿
入することができます。 

  
また、MassCoreオプションがインストールされているPyramixでは、ASIOを有効にして外部アプリケーションと
Pyramixとの入出力の接続を行えます。 

  
プロジェクト間のコピー＆ペーストやAAF/OMF/EDLファイルなどをProjectへインポートする場合、ミキサーを
Shareモードにすることができます。 
 

 

編集トラックとMixerストリップのシンクロナイズ 
ミキサーの“Configuration”ページでストリップを新規作成，削除，移動した場合（またはMixer上で右クリックメニ
ューを使用して同様の操作を実行した場合）、編集トラックも同様にトラックを新規作成，削除，移動します。 
 
z 編集トラックとMixerストリップのシンクロナイズを有効にするには、Tracks > Synchronize Tracks & 

Stripsメニューにチェックを入れておく必要があります。 
z Mixerストリップを追加/移動すると、編集トラックも同時に追加/移動します。 
z ストリップを削除した場合、編集トラック上にクリップが何も無い場合は編集トラックも同時に削除されます。編

集トラックにクリップがある場合は、ミキサーとの接続が解除された状態で編集トラックはそのまま残ります。 
 
 

Mixerページ 
 ミキサー・セクションは、5つのページから構成されており、作業の大半はMix!ページ内で行います。 

その他のAutomation，Configure，Route，Organizeページは、Mix!スクリーン右上のボタンから切り替えて表
示できます。 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

Pyramixユーザーマニュアル  

Configureページ 
  

 
  

Configureページでは、ミキサーの構成を効率良く設定／変更して反映させることができます。 
変更した内容は、Configureページから他のページへ移動する時にミキサーへ反映（再構築）されます。 

  

Settings 

Mixer Settings 
All Settings > Misc > Mixer Settingsページのウィンドウを開きます。 

  
Show Distribution 
ON（■が点灯）にすると、各入力ストリップの下段にカラー・バーが挿入されます。 
このカラー･バーは（複数のDSPボード搭載の場合）どのボードがストリップに対してDSPを供給しているかを示し
ます。 

  
Meter Bridge 
ON（■が点灯）にすると、View > Windows / Tools > Meter Bridgeまたはツールバー･アイコンからメーターブ
リッジ画面が開けるようになります。詳細は“メーターブリッジ”の章を参照してください。 
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Delay Comp Mode 
ドロップダウンメニュー： 

  

 
  

リストからFull Delay Compensation, All but effects latenciesまたはOFFの設定を選択できます。 
詳細は“ディレイ補正”の章を参照してください。 

  
  

Mixer Configurationの要約 

右下の２つのパネルは、現在のmixer configurationを要約しています。Input Strip Summaryリストは、全体の
チャンネル数，入力ストリップの数およびタイプ別の数を示します。Buses / Masters Summaryリストは、バス全
体のチャンネルの数，バス･ストリップの数およびタイプ別の数を示します。 

  
Note:  多くのエフェクトを含む大規模な構成のMixerは、再構築に若干の時間を要します。 

  
ストリップとバスの間にある分割バーは、クリックしてドラッグ＆ドロップすることで、表示エリアを調整することがで

きます。下段のスクロール･バーは、表示エリア内で隠れてしまっているストリップの表示位置を調整することがで

きます。 
  
  

Direct Outputs 

ダイレクト出力の接続は、デフォルトで無効 DO: Off になっています。これは、Configureページのストリップで 
 DO: Off のボックス上をクリックすれば有効 DO: On に設定できます。同時にRouteページ上でダイレクト出
力を設定できるようになります。 

  
ダイレクト出力は、HDTDMまたはXDTDMバスのどのような出力バスへもルートすることが可能です。また、ダイ
レクト出力は、Pre/Postフェーダーを送ることができます。Pre/Postの変更は、Mixer!ページのI/Oセクションにて 
DO: Post のボックスをクリックすればトグルで切り替わります。ダイレクト出力は、現在のところ常にPost 
Effectsで送られます。マルチチャンネルのストリップに関しては、 DO: ボックスの上に表示される x ch. ボック
スをクリックしてポップアップリストを表示させます： 
 

 
  

リストから必要なチャンネルの数を選択してください。ここで選択したチャンネルの数が、Routeページ上での 
 Strips Direct Out の出力アサイン数と、Mixer!ページの DO: Post/Pre のXLRアイコン数へ反映されます。 
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ストリップの選択 

ストリップはクリックで選択することができ、現在選択されているストリップはオレンジ色のラベルで表示されます。

複数のクリップを選択したい時は、Shiftキーを押しながらストリップをクリックすることで範囲での選択、Ctrlキーを
押しながらで離れたストリップを追加選択／解除できます。Ctrl + A では、すべてのストリップが選択されます。ま
た、 Select のコンテキストメニューを使用してタイプ別に選択することもできます。 

  
  

ストリップおよびバスの操作 

選択したクリップは、ドラッグ＆ドロップで位置を移動させることができます。 
それ以外の操作は、 Topology および Display メニューのボタンを使用して、ポップアップ・リストか 
ら行います： 
 

 
 
 
Add Strip（Mono, Stereo, MS, GPS, Group）では、以下のダイアログがポップアップします： 

 
 Note： Direct Monitoringのチェックボックスは、Mono，Stereo，MSストリップでのみ選択できます。 

チェックを入れると、ダイレクトモニタリングのストリップを追加することが可能です。 
詳細は、Mixerのコンポーネントの“ダイレクトモニタリング”のページをご参照ください。 
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Add Bus（Mono Mix, Stereo Mix, Surround Mix, Aux）でも同様なダイアログがポップアップします： 
 

 
 
Duplicate Strip(s)では、現在選択しているストリップの複製を右隣へ追加します。設定（Pan，Gainなど）および
エフェクトもコピーされます。 
 
Selectでは、タイプ別にストリップの選択ができます。コンフィグレーション作業を効率良く行えます。 
 
All Strips 
All Buses 
All Mono Strips 
All Stereo Strips 
All GPS Strips 
All Group Strips 
 
 

ショートカット 

Ctrl + A で、すべてのストリップを選択できます。Deleteキーで選択したストリップを削除できます。 
選択したストリップは、ドラッグ移動が行えます。パネル下段のスクロール･バーでは、表示エリアを水平方向にス

クロールできます。 
 
ストリップをダブルクリックすると、トグル切り替えで表示をコンパクトに折りたたむ（Collapse /  UnCollapse）こと
ができます。 

  
ストリップの名前ボックスをクリックすると、名前をタイプ入力で編集することができます。 
続けて名前を編集する場合、Tabキーで次のストリップ，SHIFT + Tabキーで逆方向へ移動します。 
 
 

  
  
  



 
 
 

Pyramixユーザーマニュアル  

エフェクトの管理 

Configureページ左上の Effects >> をクリックすると、エフェクトのセクションが拡大表示されます。 
 

 
 
 
以下、ストリップおよびバス上のエフェクトを管理するための方法ついて解説していきます。 
 
 

Configure: Effectsボタン 

 

Add 

サブ・メニューで以下のオプションがポップアップします： 

  
Add On Selected Strips.. 
Add On All Strips.. 
Add On All Buses.. 
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 サブ・メニューのオプションを選択すると、以下のダイアログが開きます。 
  

 
  

Note: エフェクトのタイプ別に表示が色分けされ、グレーはVS3，赤はVSTを示します。 
この色分けは、ストリップ上のエフェクト表示にも使用されます。 

  

Remove 

サブ・メニューで以下のオプションがポップアップします： 

 
Remove Selected Effects.. 
Remove From Selected Strips.. 
Remove All From All Strips.. 
Remove All From All Buses.. 

  
Move Up 選択したエフェクトをリストの上へ移動します。※複数選択可 
Move Down 選択したエフェクトをリストの下へ移動します。※複数選択可 

  

Effectsセクションのコンテナー 

各ストリップのEffectsセクションは、プラグインのタイプにより上がVS3，下がVSTと２のコンテナー・エリアに分割
されます。 各コンテナーの Click to Add ボタンをクリックすると、利用可能なプラグインがポップアップリストで
表示されます。リストの中からストリップへ追加したいプラグインをクリックで選択してください。 

  
Shift Order 
 Shift Order ボタンをクリックすると、VS3およびVSTコンテナーのオーダーを変更することができます。 
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エフェクトの選択／コピー／移動 

クリックで選択したエフェクトは、ドラッグ＆ドロップで任意のストリップまたはバスへ移動，Ctrl +ドラッグ＆ドロップ
でコピーすることができます。複数のエフェクトを選択したい時は、Shiftキーを押しながらエフェクトをクリックする
ことで範囲での選択、Ctrlキーを押しながらで離れたエフェクトを追加選択／解除できます。 
 
エフェクトを右クリックすると、以下のようなコンテキストメニューがポップアップします： 

 
Insert before ~  > 選択した任意のエフェクトの前に、エフェクトを追加します。 

Replace ~  > 選択した任意のエフェクトを別のエフェクトへ置き換えます。 
ダブルクリックでも同じ操作が行えます。 

Remove ~ 選択した任意のエフェクトを削除します。 
Move ~ to another stem 
 
※このメニューは、マルチステムのバ

スにのみ表示されます。 

 
ダイアログが表示され、ドロップダウンメニューから利用可能なステムバスを選

択できます。ミキサー上には、エフェクターの接続番号とステム番号が表示され

ます。 

 
1-3は、1が接続番号で3がステム番号を示しています。 

Copy Selected ( ~ ) 
Effects to selected strips 

選択した任意のエフェクトを、選択した別のストリップへコピーします。 

Copy Selected ( ~ ) 
to All Strips 

選択した任意のエフェクトを、すべてのストリップへコピーします。 

Remove All ( ~ ) Effects 任意のストリップからVSTタイプまたはVS3タイプのすべてのエフェクトを削除し
ます。 

Remove All Effects 任意のストリップからすべてのエフェクトを削除します。 
Copy All Effects to All Strips 任意のストリップ上に追加されているすべてのエフェクトを、他のすべてのストリ

ップへコピーします。 
Copy All Effects to Selected 
Strips 

任意のストリップ上に追加されているすべてのエフェクトを、別のストリップへコピ

ーします。 
 

外部エフェクトのインサート 

外部インサートは、VS3エフェクトと同様の操作で追加できます。 Click to Add  をクリックして、Other > 
External Insertを選択します。 
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Organizeページ 

ミキサーのプリセットおよび設定の管理が行えます： 
 

 

Presets 

ミキサー・プリセットのストア＆リコール 

ミキサー・プリセットは、User PresetまたはGlobal Presetとして保存することができます。 
 

デフォルト・ミキサー 

任意のミキサー・セットアップをデフォルト・ミキサーとして保存するには、 Store Default を選択します。 
 

新しいミキサー・プリセットのストア 

新たにミキサー・プリセットをリストへ追加するには、 Store New… を選択してプリセット名を入力します。この時、
Globalボックスにチェックを入れるとGlobal Presetとして保存することができます。 
 

ミキサー・プリセットの削除 

リストの中からプリセットを削除した場合は、任意のプリセットをクリック選択して Remove Selected をクリックし
ます。Remove Presetダイアログが開くので、OK（またはキャンセル）してください。 
 

ミキサー・プリセットの更新 

現在の設定でプリセットを更新したい場合は、リストから任意のプリセットをハイライト選択して 
 Remove Selected をクリックします。Update Presetダイアログが開くので、OK（またはキャンセル）してくださ
い。 
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Recall Selected State 
このオプションでは、ミキサー・プリセットに保存されているパラメーター，パンニング，レベルなどを現在のミキサ

ーへリコールして適用します。 
 

Note: これは現在のミキサーとプリセットのストリップおよびエフェクトの構成が共通している場合にのみ適用
できます。現在のミキサーが同じプラグインを持っていない場合、一致しないアイテムは無視されます。同様に、

100本のストリップを持ったミキサーの情報を10本しかない構成のミキサーへリコールするならば、残り90本のスト
リップ情報は無視されます。 

 

ミキサー・プリセットのファイル保存およびロード 

ミキサー・プリセットは、 Save to file... でWindowsフォルダ内にファイルとして保存できます。 
ファイルで保存されているミキサー・プリセット（.vs3）をロードするには、 Load from file... を選択します。 
 
Wizard... 
Configuration Wizardウィンドウが開きます。 

 

Routeページ 

グリッドを使用した直感的なマトリクス・ルーティングによってフィジカル入出力を定義します。 
以下は、Strips Inputページを開いています： 
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Strips Direct Out と Masters Outputs は同様です。 
 
 
 
 
 
 
 
 
 
 
 
 
 

 ルーティング設定 

グリッド上でマウスを移動すると、クロスポイントがハイライトに強調されます。マウスポインタがマルチチャンネル

のストリップまたはバス上にかかった場合は、関連する他のチャンネルが薄くハイライトします。Strips Inputsで
は、左側の縦列のコラムがソースで、ルーティング先が横列で表示されています。Strips Direct Outおよび
Masters Outputsでは、ソース側が横列、ルーティング先が縦列です。 
任意のクロスポイントでマウスをクリックするとアサイン（■）されます。クリック＆ドラッグ操作では、複数のアサイ

ンを昇順に素早く行うことができます。 
 
 クロスポイントで右クリックすると、ストリップのタイプ別にコンテキストメニューが表示されます：  

 
 

Auto-Connect 
すべてのStrip Inputチャンネルを昇順にフィジカル入力へ自動接続します。 

 
Disconnect All 
すべてのアサインを削除します。 

 

Info 
Infoボックスは、ハイライトさせて任意のクロスポイントの情報を示します。 

 

 

Automateページ 
作成中 
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Mix!ページ 

基本ミキサー 

 
 

Expand / Collapse 
ミキサー画面の右に並んでいる小さなグレーのボックス（ ＋  /  - ）をクリックすると、トグル切り替えでストリップ
上の各表示エリアを折りたたむ（Collapse / Expand）ことができます。 
 
以下の画面は  - ボックスをクリックして全ての表示エリアを折りたたんだ（Collapse）状態です。 
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また、ボックスにマウスポインタを合わせると、各エリアに関連するコンテキストメニューが表示されます： 

 

Collapse/Hide 

Collapseを選択すると、その表示エリアは右端に + ボックスを残した状態で一行に折りたたまれます。元の表示
に戻すには、 + ボックスをクリックするか、コンテキストメニューからExpandを選びます。 
また、Hideを選択した場合にはミキサー上からその表示エリアが削除されます。Hideした表示エリアを再びリスト
アするには、MixerのコンテキストメニューからShow Allを選択してください。 
 

Reset 
これらのコンテキストメニューは、各パラメーターや各セクション，ストリップまたはミキサーの状態をデフォルト状

態に復元するのに役立ちます。 
 

Busのコンテキストメニュー 
バスには、タイプ別に適応したコンテキストメニューが表示されます： 

 
 Set All to 1st Stem 

すべてのソースをマルチプル・バスの１番目のステムへルートします。 
  

Set All ON/OFF 
すべての入力ストリップをバスまたはバス・ステムへルート（OFF＝ルート解除）します。 
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Auto-Select 
自動設定で、すべての入力ストリップをMultiチャンネル・バスへルーティングします。 
 

Colors 
バスのシグナル・フローを視認しやすくするために、表示を色分けすることができます。 

 
Change Colorメニューは、バス毎に設定することができます。設定した色のラインは、表示エリアを折りたたんで
簡易表示（Collapse）にした場合も視認できます。Reset colorメニューは、設定されている色分けを解除します。 

 

Globalインジケーター/ボタン 
ミキサー画面の一番右端（フェーダー列の右端）に小さいインジケーター/ボタンが表示されています。 
  

MUTE ストリップのどこかにMuteが入っている場合に点灯します。 
ボタンをクリックするとMuteをすべて解除できます。 

SOLO ストリップのどこかにSoloが入っている場合に点灯します。 
ボタンをクリックするとSoloをすべて解除できます。 

Overload ストリップまたはバスのメーターがオーバーロードした場合に点灯します。 
ボタンをクリックすると点灯を解除できます。 

Automatic Delay Compensation ディレイ補正のステータスを示しています。 
詳細は“ディレイ補正インジケーター”のページをご参照ください。 
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フェーダーの２列表示 

大規模なミキサー構成は、以下のようにストリップの表示を上下２列にすることが可能です。 

 
垂直の表示領域にスペースがある場合、１列では表示しきれないミキサー・ストリップは自動で２列表示されます。

この時、バスやMuteまたはI/Oの表示エリアは上記のように簡易表示または非表示になることがあります。もし、ミ
キサーのバスや他のコンポーネントを１列に再度表示させたい場合は、Mixer!ウィンドウの右上の□ボタンで切り
替えてください。１列表示では、ミキサー・ストリップの下段にスクロール・バーを使用して、隠れているストリップへ

アクセスすることが可能です。 
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Mixerのコンポーネント 
入力ストリップ 

ミキサーの入力ストリップは、編集トラック上のトラック・ヘッダー部分にある薄い緑色のボックス（■）によって出力

の関連付けが行われ、トラックのモニター出力レベルをコントロールします。 
ミキサー・ストリップのライブ（フィジカル）入力または内部リターン・バス入力は、入力ソースとして関連付けられた

編集トラックへ直接アサインされます。編集トラックと関連していないストリップは、アサインされたライブ（フィジカ

ル）入力または内部リターン・バス入力のレベルをコントロールします。 
 
入力ストリップが編集トラックと関連している場合、トラックの出力はトランスポートの状態（Play / Stop / Record），
Settings > All Settings > Application > Playback/RecordページのAuto-monitoringオプションの設定，ト
ラック・ヘッダー部分のモニタリング設定に従って、自動的に入力と再生出力のどちらかへ切り替わります。 

  
Note: 編集トラックと関連していないストリップのフェーダー，EQ，Muteなどのコントロールは、入力信号に対し
て行われます。 

  
ミキサーの入力ストリップは、一般のミキシング・コンソールと同じようにレベル・コントロール，PAN，Muteなどの
機能を備えています。 

  
入力ストリップには、以下のタイプがあります： 
z Mono入力ストリップ 
z Stereo入力ストリップ 
z MSデコーダー・ストリップ 
z GPS (General Purpose Strip) 
 
 

ダイレクトモニタリング 
ダイレクトモニタリングは、録音時におけるモニタリングのレイテンシーを軽減するための機能です。そ

のため、ダイレクトモニタリングではストリップにAuxセンドやエフェクトの追加ができないほか、サブ
グループへのルーティングもできません。VS3エフェクトのみインサートすることができます。 
 
ダイレクトモニタリングには、以下のタイプがあります： 
z Mono - Direct Monitoring 
z Stereo - Direct Monitoring 
z MS - Direct Monitoring 
 
Note: モニタリング用途のため、これらのストリップへのトラックリターンにはディレイ補正はかかりません。トラック
出力をミックスダウンする場合は、通常のストリップに接続してください。ダイレクトモニタリングのストリップに接続

しているトラックは、下図のようにトラックのヘッダー部分に D が表示されます。 
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ダイレクトモニタリングの追加 
入力ストリップへダイレクトモニタリングを追加するには、追加したいミキサーのフェーダー上で右クリ

ック・メニューを表示させ、Strip > Add > Direct Monitoringを選択してください。 
 
または、ミキサーのConfigureページからも追加できます。 
詳しくはConfigureページの“ストリップおよびバスの操作”のページをご参照ください。 
 
 

ミキシング／モニタリング／Auxバス 

これらはミキサー・ストリップの信号が送られるサミング・バスです。各バス（MixまたはAux）は、トラックをRecord 
Readyにしている時、システムがPlayしている時だけバスへ信号を送るのを許可するReproボタンをマスター・セ
クション内に備えています。ReproボタンがONの場合、StopまたはRecord時にバスへ信号を送りません。これ
は、スタジオ・メイン・スピーカーのハウリングを避けるためです。 
 

Mixバス 
Mixバスは、最終ミックスを完成させるための目的地です。Mixバスの出力は、最終ミックスを録音するために、通
常はマスター機器へとルートされます。また、内部リターン・バス入力を介することで、最終ミックスをPyramixへ録
音することもできます。メインのMixバスとAuxバスは、同時にMonitorセクションのソースとして扱われます。 

  
Mixバスには、以下のフォーマットがあります： 
 
Mono Mix 
1本のモノ出力を提供します。どのタイプの入力ストリップもルートすることができます。 
 
Multiple Mono Mix 
複数のモノ出力を提供します。どのタイプの入力ストリップも、それらのバスへルートできます。 
 
Stereo Mix 
1本のステレオ出力を提供します。どのタイプの入力ストリップもルートすることができます。 

  
Multiple Stereo Mix 
複数のステレオ出力を提供します。どのタイプの入力ストリップも、それらのバスへルートできます。 

  
  

Surround Mix - 5.1フォーマット 
複数のサラウンド出力を提供します。どのタイプの入力ストリップも、それらのバスへルートできます。 

  
Note:  モノやステレオのMultipleバスとは違い、入力ストリップからMultipleサラウンド・バスに対しては１つの
ステムへしかルートできません。例えば、３つのサラウンド・バス・ステムを使用してダイアログ，エフェクト，音楽

用に共通のセットアップをしたい場合などです。各入力ストリップ上でStem ‘X’ボタンを選択することにより、適
切なサラウンド・バス・ステムへルートすることができます。サラウンド・バスのすべてのステムは、Monitorセク
ション内でサミングした音をモニタリングできます。 
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Multiple Mixバス 
Mono / Stereo 
モノまたはステレオのMultiple Mixバスを追加した場合、入力ストリップ上にはルーティングを行うためのマトリク
ス・ボックス，センド・レベル・コントロール（Mono），パン・コントロール（Stereo）が現われます。 

 
8×8のマトリクスにより、最大64までの出力バスへアクセスすることができます。ルーティングした箇所は、黄色く
■点灯します。 
 
ストリップ上のマトリクス・ボックスをダブルクリックすると、ルーティング・マトリクス画面が開きます。 

 
  

選択可能なバスは、グレー■で表示されます。ルーティング・マトリクス画面では、ドロップダウン・リストまたは矢

印ボタン       を使用して、他の入力チャンネルへ移動しながら連続でルート作業を行うことができます。 
  

Surround 
Multipleサラウンド・バスは、１本で最大16ステムまで追加することができます。例えば、それぞれ別々に録音した
ダイアログ，効果音，フォーリー，音楽などをミックスしてモニタリングする場合などに、このようなステムによるミキ

シングを使用します。各ステムは番号で識別されます。下図では、Multipleサラウンド・バスが３ステムあることを
示します。 
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サラウンド・パンナーの上にあるラベルをクリックすると、ステムのリストがポップアップします。 
複数のステムを同時に選択することはできません。 
 
 
ステムを持つサラウンド・ミックスの出力ストリップは、以下のように表示されます： 

 
 
１番上の（SR1）と書かれたボックスは、メーターが表示しているものを示します。 Lvl: All  は、ステムの全合計
をメーター表示していることを表しています。ボックスをクリックするとステムのリストがポップアップ表示され、メー

ター表示したステムを個別に選択することができます。 
 
出力ストリップの１番下には、ステム毎にXLRアイコンが表示され、クリック（または右クリック）によって、Connect
メニューから適当なフィジカル出力や内部リターン・バスへのルート設定が行えます。 

  
  

グループ / VCA 
ミキサーのストリップは、「VCAグループ」に相似したグループを組むことができます。 
右クリック・メニューのSettings > Add Strip > Group（または Strip > Add > Group）で、ミキサーにグループ・
ストリップが追加されます。ストリップ名のボックス部分をクリックすると、名前が変更できます。同時に、各入力ス

トリップ上には、グループを生成するためのグループ・ボタン（■Grp）がストリップ名の下に現われます。ボタンを
クリックしてON（■）にするとストリップはグループに含まれ、グループ・ストリップで操作が可能になります。 
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チャンネルのダイレクト出力 
すべての入力ストリップは、ダイレクト出力することができます。 
ただし、ダイレクト出力の接続はデフォルトで無効になっています。有効にするには、Configureページのストリッ
プで DO: Off のボックス上をクリックして DO: On に設定してください。同時に、RouteページのStrips Direct 
Outでクリックによるアサインが可能になります。 
 
ダイレクト出力は、HDTDM（1～64バス）またはXDTDM（1～128バス）のどのような出力バスへもルートすること
が可能です。ただし、チャンネル数には制限があり、Mixバス / Auxバス / ダイレクト出力チャンネルの合計は64
あるいは128が限度です。 
 
また、ダイレクト出力は、Pre/Postフェーダーを送ることができます。Pre/Postの変更は、Mixer!ページのI/Oセク
ションにて DO: Post のボックスをクリックすればトグルで切り替わります。ダイレクト出力は、現在のところ常に
Post Effectsで送られます。マルチチャンネルのストリップに関しては、 DO: ボックスの上に表示される x ch. 
ボックスをクリックしてポップアップリストを表示させます： 

 
リストから必要なチャンネルの数を選択してください。ここで選択した数が、Routeページ上の Strips Direct Out 
の出力アサイン数と、Mixer!ページの DO: Post/Pre のXLRアイコン数へ反映されます。 

  
  

ストリップ＆バス・チャンネルの種類 
すべてのストリップとバス・チャンネルは、Configureページ内において手動でチャンネル・タイプを設定することが
できます： 
 
z Left (L) 
z Center (C) 
z Right (R) 
z Surround Left (Ls) 
z Surround Right (Rs) 
z LFE (Lfe) 
z Left Center (Lc) 
z Right Center (Rc) 
z Surround Center (Cs) 
z None 

 

Monoストリップの、デフォルトはCenterタイプです。 

Stereoストリップの、デフォルトはL-Rタイプです。 

MSストリップの、デフォルトはC-Wタイプです。 

GPSストリップ（General Purpose Strip）は、1～8チャンネルまで設定できます。 
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これらのチャンネル・タイプ（LCR, LCRSなど）は、Auxリターンまたはプリミックスやマルチチャンネル・レコーディ
ングなどのダイレクト入力に用いることが可能です。デフォルトで、2チャンネルGPSストリップはL-Rタイプ，6チャ
ンネルのGPSストリップはL-C-R-Ls-Rs-Lfeタイプに自動設定されます。 
これらは、Configureページで変更することができます。 
 
GPSストリップは、チャンネル・タイプに合わせて自動的にバスへ送られます。ルーティングを手動で変更するには、
ストリップ上でチャンネル・ルーティング・グリッドをクリックしてください。 
 
 

Auxセンドバス： 
Auxバスは、ミュージシャンへのヘッドフォン送り，キュー・ミックスを用途とする使用や、リバーブ，ディレイ，コーラ
スなどのエフェクターへ信号を送るために使用します。 
 

SubGroupバス 
 

SubGroupバスは特別なタイプのAUXバスで、入力ストリップと同様に自動的に出力バ
スへルーティングされます。SubGroupバスは、エフェクトチャンネルを管理するため
の迅速で効率的な手段としてご使用いただけます。 
 
SubGroupバスを使用した場合、ストリップへリターンを追加する必要はありません。
 
また、SubGroupバスではエフェクトをポストフェーダーにインサートすることも可能
です。左図の左下に表示されている --- ボタンをクリックして、メニューから“Set FX 
Inserts PostFader”を選択してください。 

 
 
SubGroupバスには、入力ストリップのようにMute，Solo Safe，PFボタンとAuxセンドバス
のようにReproボタンおよびIn Placeオプションが備わっています。 
 
Note: ミキサーにSubGroupバスを追加すると、自動で内部バス（IB=Internal Bus）を使用
します。内部バスが64チャンネル（IB1～IB64）ある場合、うしろの番号（IB64）から使用して
いきます。 
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Aux Sendバス・チャンネル 

Auxバスは、１～８チャンネルまで設定できます。チャンネルは、Configureページ内において手動でチャンネル・
タイプを設定することができます： 
 
z Left (L) 
z Center (C) 
z Right (R) 
z Surround Left (Ls) 
z Surround Right (Rs) 
z LFE (Lfe) 
z Left Center (Lc) 
z Right Center (Rc) 
z Surround Center (Cs) 
 
デフォルトで、2チャンネルAuxバスはL-Rタイプ，6チャンネルのAuxバスはL-C-R-Ls-Rs-Lfeタイプに自動設定
されます。これらは、Configureページで変更することができます。 
 

Note:  Auxバスを追加した際、チャンネル・タイプが用途に適しているかどうかお確かめください。 
  
  

コンテキストメニュー 

ミキサー画面の右に並んでいる小さなグレーのボックス（ ＋  /  － ）をクリックすると、トグル切り替えでストリッ
プ上のAux表示を折りたたむ（Collapse / Expand）ことができます。また、ボックスにマウスポインタを合わせると、
Auxバスに関連するコンテキストメニューが表示されます： 

 
 
メニューの内容は他のバスとほぼ同様ですが、いくつかAuxバス特有のメニューが含まれています： 
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Global Strip Channel Routing 
選択すると、AuxバスのGlobal Channel Routing画面が開きます： 

 
このルーティング・グリッドは、すべての入力ストリップのチャンネル・タイプが横列（L, R, C, …）に表示されており、
左側の縦列がこのAuxバスのチャンネル・タイプを示します。ここで数値を編集すると、このAuxバスに対するすべ
てのストリップのAuxセンド・ゲインがアップデートされます。ストリップ上で個別に数値が設定されているチャンネ
ル・タイプについては、 --- と示されます。 
 
 Clear   グリッド全体をMuteに設定します。 
 Utility   グリッド全体を0.0に設定します。 
 

Note: ClearまたはUnityのいずれかを呼び出した場合、すべての入力ストリップのAuxセンドがこのAuxバス
に影響します。 

 
 
Apply All Strip Input Gains to Send Gain 
このAuxバスに対するAuxセンドに、すべてのストリップの入力ゲイン値が適用されます。 
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Auxセンドのルーティング 
例えば、ステレオ・ストリップから2チャンネルのAuxバスへ送る場合など、AuxセンドはAuxバスの同じチャンネル・
タイプ（LはL，RはR）へ自動でルートされます。 
 
もし、ステレオ・ストリップを5.1チャンネルのAuxバスへ送るなど、ストリップとAuxバスのチャンネル・タイプが異な
る場合は手動でルートしなければなりません。 
 
Channel Routing 
チャンネル・ストリップ上のAuxセンド・セクションにおいて、ノブに隣接した小さいグリッドのアイコンをクリックする
とChannel Routing画面が開き、Auxセンドのチャンネル・ルーティングが設定できます： 

 
上図は、5.1チャンネルを5.1のAuxバスへルーティングする例です。各ストリップとバスが交差するボックスで、
Gain値を入力することができます。ボックスをクリックして、dB値を入力してください。何も入力せずにエンターする
か、または-144.5と数値を入力するとMute状態にリセットされます。 
 
 Clear   グリッド全体をMuteに設定します 
 Auto   上図のように1:1のフラット・ルーティングに設定します 
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AuxバスのIn-Placeパンニング 
各入力ストリップのAuxセンド・セクションには、インプレイス・パンニング用のIPボタン（ON=■）があります。 
インプレイスAuxセンドは、出力バスへのパン設定と同様のパンニング・レベルで適切なパンナーの出力をとりま
す。 
 

Note: 設定されているバス・タイプに準じて動作します。従って、5.1パンナーのCenterにタイプしたストリップか
らMono Auxへセンドしておいて、Centerチャンネルに信号が無ければ（LR出力でファンタムセンターを作成し
たとしても）Auxバスへ信号は行きません。 

 
In-Placeパンニングのソース 

例えば、ミキサーがAuxバス，サラウンド・バス，ステレオ・バスで構成されていたとして、上図のハイライトしている
Auxマスターの箇所をクリックすると、下図のポップアップリストが表示されます。 

 

Off (Use Channel Routing Grid) AUXパンは、チャンネル・ルーティングのアサインに追従します 

SR1 (Surround Mix)  AUXパンは、サラウンド・ミックス・バスのパンナーに追従します 

ST1 (Stereo Mix)   AUXパンは、ステレオ・ミックス・バスのパンナーに追従します 
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Aux1へのセンドがすべてサラウンド・パンナーに従うようにするには、フェーダー下のボックスでポップアップリスト
からSR1 (Surround Mix)をクリックします。  

  
Note: Auxマスターのストリップ上で IP：OFF の場合、In-Placeソースは何も選ばれておらず、入力ストリップ
のIPボタンはグレーアウト（■）します。In-Placeソースが選択されている場合は、入力ストリップのIPボタンが黄
色く点灯して（■）、下図のようにルーティング・グリッドはグレーアウト（   ）します。 

 
上図は10，11，12と３つのストリップの示しています。10と11のIPボタンが黄色く点灯（■）しているので、ルーティ
ング・グリッドはグレーアウト（   ）しています。12のストリップはIPボタンが選択されておらず（■）、ノブの左脇に
あるグリッド上をクリックすることでチャンネル・ルーティング画面が開きます。 
 

Note: AuxバスのIn-Placeパンニング・ソースが選択されている場合、入力ストリップのAuxセンドを  On  に
するとIPボタンもデフォルト動作でOn（■）になります。IPボタンの状態は、AuxセンドをOn/Offしても覚えていま
す。 
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ストリップの基本 

チャンネル・ストリップ（モノ）の基本構造は、以下の通りです： 
 
z メイン出力バス送りのOn /Off （クリックによるトグル切り替え） 
z メイン出力バスに対するパン・ポット（左図は、ステレオ・ミックス・バスの場合） 
 
フェーダー部分の数値表示は出力レベルの値を示しており、フェーダー・ノブの上にマウスポ

インタを合わせるとフェーダーのゲインを表示します。マウスポインタをパン・ポットに合わせた

場合は、パン・ポジションの情報がここに表示されます。数値ボックスをクリックすると、フェー

ダーのゲイン値を直接入力することができます。 
 

ロータリー・コントロール／フェーダーの操作 
ロータリー・コントロールやフェーダーは、マウスのクリック＆ドラッグで操作します。ロータリ

ー・コントロールは左右にドラッグし、フェーダーは上下にドラッグすることでパラメーターを調

整します。それぞれダブルクリックすると、デフォルト値に戻ります。 
  

■ボタン 
ミキサー上のボタンは、非アクティブ状態のとき黒く（■）なっています。各ボタンをクリックして

アクティブ状態にすると点灯します。 
 
z Solo は、ストリップをソロにします。（複数選択可） Ctrl+ Soloで単独ソロになります。 
z Mute は、ストリップをミュートにします。（複数選択可） 
z SAFE は、他のストリップをソロにした時にミュートされるのを防ぎます。 
z Ø は、チャンネルの位相を反転させます。 
z PF は、メーターのポジションをプリ・フェーダーへ切り替えます。 
z Delay のボックスでは、ディレイ値（sample単位）を設定できます。 
z Input のラベルをクリックすると、ストリップのモードを切り替えることができます。ポップ

アップからソースの種類（フィジカル入力または出力バス）を指定します。（詳しくは、

Mixer_ディレイ補正の入力ストリップ・モードを参照してください） 
 

物理入力とダイレクト出力のアサインメント 

XLRアイコンの上でクリック（または右クリック）すると、アサインメントのためのドロップダウン・
リストが表示され、Connectメニューから適当なアサインを行うことができます。 

    
Note: ダイレクト出力をする場合は、先にConfigureページで有効にしておきます。 

“チャンネルのダイレクト出力”の記述を参照してください。 
Stereoストリップ 
ステレオ・ストリップの場合、ステレオ・バスに対するパン・ポットはバランス・コントロールに置き換わり、メーターの

バーグラフもLRのペア表示になります。 
 
ステレオのストリップは、L/R両チャンネルの位相をそれぞれ反転させることができます。 
Ø ボタンをクリックすることで、以下の設定が行えます： 
 
■:  ノーマル（正相） 
■:  Lチャンネルが逆相 
■:  Rチャンネルが逆相 
■:  両チャンネル（LR）が逆相 
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Stereoパンナー 
パンの上で右クリック・メニューを開くと、下図のようにパンナーの種類が選べます。 

 
z モード1： Balance 

 
z モード2： Dual Panner 

 
 

パンの定位は、クリック＆ドラッグで調整します。ワイズは、Ctrlキーを押しながらクリック＆ドラッグで調
整します。カーソル表示の距離がワイズ値を示します。 

 
 

Note: ワイズ値はネガティブにもなり（＋100%～－100%）、２つのチャンネルがリバースします。 
  

Note: ワイズ値とパン値の範囲は連動しているので、パンを調整しながらワイズのパラメーターを更新すること
ができますが、前の位置に戻すとき初期のワイズ値は直線的に復元されます。これを避ける（現在のワイズ値

を有効にする）には、Ctrlキーを押しながらパンナー上をクリックして、キャッシュされているワイズ値をリセットし
てください。 
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z モード3： Pan/Width 

 
Panのスライダーは普通のバランス・コントロールとして動作します。 WidthはMono～100％の範囲で
ステレオ・イメージ幅を変更できます。SHIFTキーを押しながらスライダーを動かすと、125%まで範囲を
拡張します（スーパー・ワイド）。 
 

z モード4： 5.x Legacy Stereo Panner ロータリー 

 
Pyramix V5.x および V4.x プロジェクトと互換のあるパンナーです。 
 
 

デフォルト位置におけるインジケーター 
パンナー・ノブやポインターは、デフォルト位置においてドットがオレンジ色に点きます。 

  
ギアリング 
クリック＆ドラックをしながらShiftキーを押すと、微調整が行えます。 

  
リセット 
デフォルト値へリセットするには、パンナーのノブまたはポインターをダブルクリックします。 

  

Stripメーター 
特性 
メーターのパラメーター等は、All Settings > Project > Mixer > Level Meterページで調整できます。 
 
Peakリセット 
再生中にミキサー全体のピークホールドおよびオーバーロードをリセットするには、キーボードのPを押してくださ
い。 
 
特定のストリップまたはバスに対してピークホールドおよびオーバーロードをリセットするには、それぞれのメータ

ー上で、オーバーロードLEDが点灯している箇所をクリックしてください。 
 
すべてのストリップとバスに対してピークホールドおよびオーバーロードをリセットするには、オーバーロードLEDが
点灯しているどこかの箇所を、Ctrlキーを押しながらクリックしてください。 

  
  



 
 
 

Pyramixユーザーマニュアル  

M&S Stereoストリップ 

M&Sとは？ 

M&Sは、マイク録音技術の一つでMがミドル，Sがサイドを表します。LRの代わりにMとS信号
の和（Sum）と差（Difference）を計算しステレオ信号に変換します。 

  
PyramixのMSエンコーダー・プラグインを使用するなどして、既存のL，RソースからSumおよ
びDifference信号を生成することも可能です。（エフェクトの章のMSエンコーダーもご参照くだ
さい） 

 
 

M&Sストリップのコントロール 

M&Sストリップは、ステレオ・バスに対して３つのコントロールをもちます。真ん中のノブ（C）は、
Sum（M）信号をLRへ振り分けます。左側のノブ（L）はDifference(S)信号の正相を、右側のノ
ブ（R）はDifference(S)信号の逆相をLRへ振り分けます。デフォルトで、L&Rノブは連動して動
きます。それぞれ単独で調整したい場合は、Ctrlキーを押しながら操作してください。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

M&Sストリップ上のØボタンをクリックすることで、以下の設定が行えます： 
  

■:  ノーマル（正相） 
■:  Sumチャンネルが逆相 
■:  Differenceチャンネルが逆相 
■:  両チャンネル（LR）が逆相 
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ミキサーの作成と構成 

ミキサー・プリセットが作業内容に合わない場合は、既存のミキサー構成を簡単に変更することが可能です。 
また、ミキサーの構成ウィザードを起動すれば、新たにスクラッチからミキサーをデザインできます。 
ウィザードは、ミキサー上で右クリック・メニューの中からSettings > Wizard...を選択すると起動します。 
 

ミキサーの構成ウィザード 

 
必要なバスの種類をチェックで決定し、それぞれのバスに必要な数をドロップダウン・リストから選択してください。 
MonoおよびStereo Mixバスは1~64バスで構成でき、Surround Mix Busは、1~16のマルチチャンネル・ステム
で構成することができます。Aux Bussesは、1~8チャンネルまで選択できます。 
次ページへ移行するには、Nextボタンをクリックします。 

 
必要なチャンネル・ストリップの本数を設定してください。次ページへ移行するには、Nextボタンをクリックします。 
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Connect automatically as many inputs and outputs as possibleのチェックボックスにチェックしてウィザー
ドを終了すると、ミキサーにはフィジカル入出力が自動で割り当てられ、ミキサーと編集トラックの入出力を可能な

限りオート接続した状態でプロジェクトを作成します。これは、後から再構成することも可能です。 
もしボックスのチェックを外してウィザードを終了した場合、ミキサーへのフィジカル入出力は何も割り当てられず、

編集トラックの出力のみがミキサーのストリップに接続された状態で新規プロジェクトが開きます。 
 

もしここでCancelをクリックした場合、ミキサーは作成されずにブランクの状態で新規プロジェクトが開きます。 
 
 

I/Oバスについて 

Mykerinosカードの搭載枚数に関わらず、有効な出力バスの総数はHDTDMモードで64、XDTDMモードで128で
す。また、Pyramixのロジカル入出力の最大数も同じく64あるいは128です。Pyramixのロジカル入出力へフィジカ
ル入出力を割り当てるためのルーティングは、All Settings > Hardware > HDTDM Routing または XDTDM 
ページにて設定できます。 
例えば、MykerinosカードとMADI I/Oカードの組み合わせを３枚搭載したPyramixシステムの場合、トータルで192
のフィジカル入出力を備えています。このシステムではXDTDMモードにおいて、Pyramixはロジカル入出力128を
ルートすることができ（残りは内部リターン・バスへアサインされ）フィジカル出力へとルートすることができます。 

 
Note: MassCoreオプションの入ったシステムでは、これらの制限は512@1FSへと大幅に増強されます。 

 

入力ストリップの種類 

様々なソース・フォーマットでの作業を簡単にするために、種類の異なる入力ストリップが用意されています。 
これらは、１本のストリップで最大８チャンネルまでのコントロールが可能です。 

 

内部リターン・バス 

時として、HDTDM/XDTDMバス上のスロットは、Auxまたはマスター出力バスを入力ストリップへリターンして使
用することがあります。これらは、内部センド／リターン・パスを使用してアサインされます。 
 
内部リターン・バスの数を変更するには、すべてのプロジェクトを閉じた状態でAll Settingsを開きます： 
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HTDMモードを使用している場合、Settings > All Settings > HDTDM Routing または HSR-HTDM で変更
できます。もしXDTDMモードを使用している場合は、XDTDM Routing > PCM I/O routing または PCM-HSR 
I/O Routing で変更できます。 

 
DXDプロジェクトにおいて内部リターン・バスを使用したい場合は、DXD Projects I/O Routingページで設定して
ください。 
 
” Internal Busses”のボックスから、必要な数を設定してOKボタンを押すと、反映されます。 
 
ここで設定した内部リターン・バスは、ミキサー上におけるチャンネル・ストリップのソースとして割り当てることが可

能になります。 
 
 

ミキサーのディレイ補正 

要 約 

ミキサーのディレイ補正は、以下の選択ができます： 
  

z Full Delay Compensation   （エフェクトを含む）全てのミキサーのストリップで、最も処理が遅いストリ 
ップに合わせてディレイ補正します。 

 
z All but effects latencies  エフェクトによるディレイを考慮しないようにします。 

 
z Off    遅延補正を行いません。 
 
これらの選択は、All Settings > Project > Mixer > Mixer SettingsページのAutomatic Compensation設定
のOn/OffスイッチとMaximum Mixer Delay Compensation設定のスライダーとで調整されます。 

  
  

ディレイ補正の切り替え 

要約で示したように、補正はAll Settingsメニューで選択することができます。 
また、Mixerウィンドウ上の右クリックメニュー表示で、Settings > Enable Delay Compensation設定のOn/Off
をトグルで切り替えることができます。 

  
Note: Full Delay Compensation / All but effects latenciesの設定は、MixerウィンドウのOn/Offスイッチ
の切り替えによって実行されます。 

  
All but effects latenciesを選択して、MixerウィンドウのEnable Delay CompensationをOnにした場合： 
 
1. InputストリップがInput（ノーマル）の場合：ディレイ補正は行われません。 

ディレイを手動で行う場合は、その適用に従ってストリップの出力信号はディレイします。 
 
2. InputストリップをAuxまたはバス・リターンとして使用している場合、すなわち内部バスをパッチしてAuxまた

はバス・リターンしている場合（後述のInputストリップ･モードを参照してください）：すべてのOutputストリップ
は、ディレイ処理している内部バスと等しい量で自動的にディレイします。 

 
3. Inputストリップを外部Auxまたはバス・リターンとして使用している場合、すなわち、Auxまたはバス信号を一

度ワークステーションの外部へセンドして、フィジカル入力にリターンしている場合： InputモードがAuxまたは
Busとして設定されていれば、他のストリップは、ディレイ処理している内部バスと等しい量で自動的にディレ
イします。（後述のInputストリップ･モードを参照してください）もし、ディレイを手動で適用している場合、例え
ば外部プロセッサーのディレイ補正をかけている場合、他のすべての出力バス信号は入力した値に従ってさ

らにディレイします。  
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Full Delay Compensationが選択されると、プラグイン・エフェクトにおけるレイテンシーのディレイ補正を正確に
リポートします。さらに、プラグインがバイパス・モードの時も、ディレイは維持されます。 

  
Mixer Settingsのページもご参照ください。 

 
 

ディレイ補正 

 ディレイ補正インジケーター 

ミキサー画面の右上に、ディレイ補正の設定状態を示すインジケーターが設置されています。 

 
z 緑色のDインジケーターは、ディレイ補正がかかっている状態を示します。 
z 赤色のDインジケーターは、ディレイ補正がかかっていない状態を示します。 
z Dインジケーターが点滅している場合は、ディレイ補正の長さを再調整する必要があります。 

この場合、Settings > Mixer Settingsの“Max Delay Compensation”の値を再設定してください。 
  

Maximum Delay Compensation 

Pyramixは、自動的にディレイ補正ができるサンプルの最大数値をデフォルト値に設定しています。 
エフェクトが追加されると要求されるディレイ値の合計が算出されます。 
 
もし、制限を越えるエフェクトが例示された場合は、以下のような”Mixer error: Delay compensation”ダイアロ
グが出現します。 

  

 
  

この問題に対処するには、エフェクトのいずれかを削除するか、Settings > All Settings > Project > Mixer > 
Mixer Settingsで”Max Mixer delay Compensation”のDelayの値をダイアログで示された値よりも僅かに増
大させて設定します。 

  

 
  

Note: Delayの値が大きすぎると、貴重なMassCoreのメモリーを消費することになります。 
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アウトボードのレイテンシー 

アウトボードギアの典型的なレイテンシー範囲は2～5msです。 
以下のチャートは、アウトボード機器を使用する際にディレイ補正の適切な値を計算するために役立ててくださ

い。 
 

ディレイ・チャート 

    
  

録音したClipのタイムアライメント 

InputモードをInputに指定したInputストリップ（例えば、ライブ入力）からの録音は、自動的にタイムアラインされま
す。 

  

 バス･リターンの録音 

例えばリバーブ・トラックを“フリーズ”する為にAuxまたはバス･リターンに指定したInputストリップの出力を録音す
る場合、録音したメディアはあまりにも早くタイムライン上に貼り付きます。 
従って、この状況で録音したClipについて正確なタイムアライメントを保証するには、これらAuxまたはバス･リター
ンの指定をInputに変更するほうが望ましいかもしれません。 

  

ディレイ補正の詳細 

デジタル処理を行うということは、時間がかかるということです。Auxまたはマスター出力バスが内部リターン・バ
スを介してチャンネル入力へ戻る時（Auxまたはマスター出力をポップアップ・ルーティングで内部リターン・バスの
入力へパッチして、その内部リターン・バスの出力をパッチで入力チャンネルへ戻す時）、他のすべてのバスをディ

レイしなければなりません。すなわち、信号が２つの入力へ供給されるとして、①直接メイン出力へ供給される信

号 と、②Auxバスを介してリターン入力ストリップからメイン出力へ供給される信号では、②の信号は①の信号に
関して遅れることになります。 
 
Mixerウィンドウ上の右クリックメニュー表示でSettings > Enable Delay Compensationを選択すると、②の遅
れと等しい量で自動的に①をディレイし、２つの信号がシンクしていることが保証されます。 
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Inputストリップ・モード 

 
必要とするディレイをPyramixに正確に計算させるため、どのバスが内部リターンのソースであるかをマニュアル
操作で指定する必要があります。ストリップの下（XLRアイコンの上）Inputのラベルをクリックすると、ポップアップ
リストが表示されます。デフォルトのモードはInputで、そのストリップにはフィジカル・ライブ入力が供給されていて、
ディレイ補正の必要がないことを示しています。もし、内部バス（IB=Internal Bus）または外部リターン・バスをチェ
ックしていて、かつAutomatic Delay CompensationがOnになっている場合は、Pyramixは必要とするディレイ 
を計算してリターン・バスに指定している以外のすべての出力バスに適用します。 

ディレイ vs. ディレイ補正 

Inputストリップ・モードをInputに設定した場合、ディレイ設定はストリップ信号上のディレイにのみ作用します。
Inputストリップ・モードをバス・リターンのいずれかとして選択した場合は、ディレイ設定は他の出力バス信号上の
ディレイに作用し、正確なタイムアライメントを保証します。 

  

外部インプットのディレイ補正 

出力バスまたはAuxバスからフィジカル出力を介して外部プロセッサーへ供給したものを、ライブ入力を介して
Pyramixへフィードバックする際は、必要とするディレイ補正をオペレーターが計算して手動で適用しなければなり
ません。しかしながら、この場合のInputチャンネルのディレイ設定は、Inputストリップを介した信号を単純に遅ら
せるというよりもむしろ、ディレイ補正を作用させるためにInputストリップ･モードを（ポップアップ・メニューで）外部
プロセッサーへ供給するバスとして設定するべきです。 

 
上のスクリーンショットにおいて、AuxバスのExt Revはフィジカル出力の17 & 18チャンネルを介して外部デバイ
スへ供給されています。その後、外部デバイスの出力をフィジカル入力の7 & 8チャンネルを介してInputストリップ
へ接続しています。Inputストリップのモードは、Ext Rev Returnに設定されていて、256サンプルのディレイ補正
を適用しています。 
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それに対して、AuxバスのInt FXは、Internal Return Busses 1 & 2（IB1&IB2）の出力を介してInt FX 
Returnに設定されたストリップへ供給（バス･リターン）されています。 

  

外部インサート・プラグイン 

内部VS3エンジンのレイテンシーは、I/Oドーター・カードのディレイを除いて自動的に補正されます。（例えば、
AES/EBUでのセンド／リターンで6サンプル）従って、外部ユニットのディレイとI/Oディレイを手動で設定する必要
があります。再生中または録音中には、ディレイを変更したりバイパスのステータスを変更したりすることは出来ま

せん。 
 

 

外部エフェクト・ループにおけるディレイ補正の決定 

一つの方法として、出力バスとAuxバスを介して、フィジカル出力の信号を外部プロセッサーの入力へ直接ルート
します。プロセッサーの出力は、Pyramixのフィジカル入力からInputストリップへと接続します。 
ストリップ・モードは、ソースとして使用するのでバスに設定します。その際、手動でディレイ補正を調整するための

援助としてインパルス音，クリック，リムショットなどを使用します。 
  

外部インサート・プラグインにおけるディレイ補正の決定 

ここでも同様の方法を使用できます。扱いたい外部インサート・プラグインの信号を2本のInputストリップへルート
します。片方のストリップへ外部インサートを追加して、外部プロセッサー処理を施します。もう片方のストリップの

方でオーディオが同期するまでディレイを調整し、得られたディレイ値をExtern 
al InsertウィンドウのExt. Unit Delayへ適用します。 

 
  

エフェクトのディレイ・インジケーション 

ストリップ上のプラグインにマウスカーソルを合わせると、そのプラグインが必要とするディレイ値が表示されます： 

 
ここでは、Angudion IIが他の出力バスに対して448サンプルのディレイを必要としていることが分かります。Full 
Delay CompensationのスイッチがOnになっている場合は、自動的にディレイ補正が適用されます。 
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既存ミキサーの構成 

ミキサー・コントロール・サーフェスは、Configureページ，Routeページまたは各コンテキスト・メニューによって構
成されます。 
 
コンテキストメニューは、ミキサー上で右クリックする場所によって関連するコンテキストメニューが表示されます。

ミキサー全体に対する変更を行う場合は、ミキサー画面の上部バーの場所で右クリックします。 
バスに対するオプションを変更する場合は、Busストリップの空白エリアで右クリックします。同様に、入力ストリッ
プに対しては、ストリップの空白エリアで右クリックします。 
 
また、バスやストリップ上の関連ブロック（エフェクトやAUX、フェーダーなど）の位置で右クリックすると、その機能
に応じた特定のメニューがリスト表示の上部に現われます。 
 
 

ストリップの追加 

ミキサーのフェーダー上で右クリック・メニューを表示させ、Strip > Add から適切なストリップの種類を選択して、
本数を決定してください。バスを追加する場合は、ミキサーのフェーダー上で右クリック・メニューを表示させ、Bus 
> Add から適切なMixバスの種類を選択して、必要な数を決定してください。 
 

ストリップの削除 

入力ストリップ，バスまたはグループを削除したい場合、任意のストリップ上で右クリック・メニューを表示させ、

Strip > Remove (Strip, Bus または Group) を選択します。 
 

ミキサー入出力のアサイン 

フィジカル入出力 

フィジカル入出力または内部リターン・バスのアサインを変更したい場合は、適切なXLRアイコンをクリックしてくだ
さい。Connect Input または Connect Output のポップアップ・メニューから、希望するアサインを選んでくださ
い。 

 
マルチチャンネル・ストリップに対してアサインを行う場合は、先頭チャンネルを指定することで、それ以降のチャン

ネルは連続でチャンネルがアサインされます。 
  

編集トラックから 

編集トラックのトラック・ヘッダーからミキサーの入力ストリップへのアサインは、自動あるいは手動で行えます。 
同じ入力ストリップに複数の編集トラックを重複してルートする場合もありますので、覚えておいてください。 
 
トラックヘッダー・パネルの章もご参照ください。 
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エフェクトおよびプラグイン 
エフェクト＆プラグインの章もご参照ください。 
 

ミキサー・ストリップの操作 
ストリップに対してネイティブVS3プラグイン，VSTプラグインおよび外部インサートを加えると、プラグインのブロッ
クが表示されます。それぞれのブロック上にマウスポインタを置くと、エフェクト名，プラグイン名および外部インサ

ートがポップアップし、必要なディレイ補正値が示されます。 

 

ボタン 

プラグインの各ブロックは、１つか２つのボタンを備えています。エフェクトまたはインサートのスイッチがONの時、
左側の黄色いボタンが点灯します。このスイッチをOFFにすると、シグナルチェーンから切り離されます。 
エフェクトがバイパスされている時、右側の赤いボタンが点灯します。その際、エフェクトがアクティブの時と同じ値

のディレイが保持されます。 
 
Full Delay Compensationが選択されている場合、レイテンシーのディレイ補正を正確にリポートします。 
さらに、プラグインがバイパス・モードの時も、ディレイは維持されます。 

 
Mixer：ディレイ補正の章もご参照ください。 
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ネイティブVS3プラグイン 
これには、従来のハードウェア・ミキサーに装備されていたEQやダイナミクスも含まれます。 
ネイティブ・プラグインを追加するには、プラグインを追加したいストリップ上で右クリック・メニューを表示させます。 

 
リストから、VS3 Effects > Add（またはAdd VS3 Effect）を選択します。 
 

 
サブ・メニューから任意のエフェクトを選択して、ストリップに追加します。 
 
 

VSTプラグイン 

VSTプラグインを追加するには、プラグインを追加したいストリップ上で右クリック・メニューを表示させ、VST 
Plug-In > Add または Add VST Plug-In を選択します。 
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ゴースト・エフェクトとプラグイン 
プロジェクトを開いた際、何らかの理由によって入手不可能となったエフェクトやプラグインが含まれる場合は、ゴ

ースト・プラグインとしてストリップ内に表示されます。ゴースト・プラグインは、ミキサー上において下図のようにプ

ラグイン名に取り消し線が表示されます。 

 
  

VS3エフェクト& VSTプラグインの削除／コピー／移動 

 
 

VS3 
任意のエフェクト上で右クリック・メニューを表示させ、VS3 Effects にカーソルを合わせます。 
サブ・メニューの表示によって示される以下のような変更が行えます。 
 
Add     エフェクト・リストにアクセスして、ストリップにエフェクトを追加します。 
Remove  現在ストリップに追加しているエフェクトのリストにアクセスして、任意のエ

フェクトを削除します。 
Move “Effect Name” Up   任意のエフェクトの配置を、１つ上に移動します。 
Move “Effect Name” Down  任意のエフェクトの配置を、１つ下に移動します。 
 

Note: Up / Downは、移動が可能な場合のみ表示されます。 
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Move “Effect Name” to another Stem  

 
マルチステム・バス上において、利用可能なステムがポップアップします。

エフェクト上には、接続番号とステム・ナンバーが表示されます。 

 
上図では、接続番号＝1，ステム＝3を意味しています。 

 
 
 

Remove “Effect Name”   右クリックしたプラグインを削除します。 
Copy “Effect Name” プラグインをコピーして、別のストリップへペーストします。コピー先のスト

リップ上で右クリックし、VS3 Effect > Paste Effect Name”を選んでくだ
さい。 

Copy “Effect Name” to all strips  右クリックしたプラグインを、すべてのストリップへコピーします。 
Automation    エフェクト全体のオートメーション・モードを切り替えます。 
 

  
  

VST 

 
上図のように、VSTプラグインのサブ・メニューはシンプルです。 
 
Add     エフェクト・リストにアクセスして、ストリップにエフェクトを追加します。 
Remove  現在ストリップに追加しているエフェクトのリストにアクセスして、任意のエ

フェクトを削除します。 
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Remove “Effect Name”   右クリックしたプラグインを削除します。 
 
 

外部インサート 

外部インサート･プラグインを追加するには、ストリップ上で右クリックしてVS3 Effects > Add > Other > 
External Insertを選択します。 
 

 
 

ストリップ上でExternal Insertのブロックをクリックすると、コントロール画面が開きます。 
SendおよびReturnの接続は、XLRアイコンをクリックして行います。レベル設定は、ノブを使用します。 
外部エフェクトを含むI/Oループによるディレイ値は、Ext. Unit Delayフィールドに数値（sample）を入力して決定し
ます。 
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その他のミキサー構成オプション 

ミキサーのコンテキスト･メニュー 
ミキサーのコンテキスト･メニュー（右クリック・メニュー）は、ミキサー上のどこを右クリックするかによってメニュー項

目が若干異なって表示されます。右クリックした位置の特定の機能に関連する項目が、メニュー・リストの上部に

示されます。次にストリップやバスに関連する項目が続いて表示されます。Mixer項目以下は、ミキサーのどこで
右クリックをしても必ず現われるメニューです。 

 
Mixer >  

Show All    入力ストリップおよびバスをすべて表示します。 
Show / Hide >  ストリップおよびバスの表示／非表示を選択できます。チェックを入れた

項目は、ミキサー上に表示されます。Show およびHideは、同じ内容の
メニュー・リストです。 

 
Minimize    チェックすると、ミキサー画面を最小化します。 
Automation >  ミキサー全体のオートメーション・モードを切り替えます。 

“オートメーション”の章もご参照ください。 
Isolate 
Play 
Record 
Auto-write 

 
Memory >   ミキサー・プリセット情報の保存，呼び出し，管理が行えます。 

“Mixer：プリセット”の章もご参照ください。 
Settings > 

General...  All Settings > Hardware > Hardware > Formats & Sync ページのMixer 
Settingsウィンドウを開きます。 

Enable Delay Compensation ミキサーのディレイ補正を有効にします。 
Dithering   Dithering 画面を開きます。“Mixer: Dithering Option”の章もご参照ください。 
Remove  選択したグループ（All Strips, All Busses, All）をミキサー構成から削除します。 
Auto-connect  インストールされているI/Oドーター・カードの入出力とミキサーの入出力とを自動的

に接続します。 
Wizard...  構成ウィザードを起動します。“ミキサーの作成と構成”の章もご参照ください。 
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Show VS3 Plug-Ins Info  VS3 Plug-Ins Information 画面がポップアップします。 
“VS3プラグインのインフォメーション”の章もご参照ください。 

Show Distribution  チェックすると、DSPボードを複数搭載したシステムにおいて、どのボードがDSPを提供し
ているかを色付きの細長いバーでミキサー下端に示します。 

 
 
 

ディザリング・オプション 

 
 
 ミキサー上で右クリックし、Settings > Dithering...を選択するとReDitheringウィンドウが開きます。 
 

Selected Bus : 
このコンボ・ボックスでは、ディザリングに関するバスを指定します。 
 

Dither Type 
ディザーのアルゴリズムの種類を選択します。ボックスをクリックして、MT-rまたはPOW-rを指定してください。 

  

Word Length 

デジタル・オーディオ・データ出力のワード長を8～24bitの間で変更できます。 
ノブをクリックし、左右にドラッグながら値を調整してください。 
 

MT-r オプション 

PDF（確率密度関数） 

基礎用語として、デジタルオーディオ・ストリームへのディザー信号（ノイズ）の付加は、低レベル信号の再現にお

ける直線形を改善します。言い換えれば、ディザリングは低下する信号レベル（フェードアウトなど）の歪みを低減

し、滑らかな衰退を維持する助けをします。PDFには、以下の3つのオプションがあります。 
 

None 
ディザー信号を加えません。 
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Rectangular 
データに矩形波のシェイプ・ディザー信号を加えます。 
 
Triangular 
データに三角波のシェイプ・ディザー信号を加えます。 
  
 

Noise Shaping 
ノイズ・シェーピングは、 量子化ノイズを可聴帯域外の高周波数へシフトする技術です。 
3つのオプションがあり、グラフは適用されたオプションのカーブを示しています。 
 
Off 
ノイズ・シェーピングを加えません。 
 
Hi Pass 
１次ハイパス・フィルターをノイズ伝達関数に定めます。それほど正確に人間の耳の特性を追い込むわけではな

いので、Acousticタイプと比べてリソースの消費は少なくて済みます。 
 
Acoustic 
サイコ・アコースティックによるノイズ・シェープは、フィードバック経路にFIRフィルターを挿入します。これは、可能
な限り密接に人間の耳の特性に合わせたノイズ・シェープです。 
 

 

POW-r 
POW-rディザリングでは、POW-r 1, POW-r 2 および POW-r 3の設定を選択できます。 
グラフは、ノイズ・シェーピングの効果を示しています。 
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ミキサーのプリセット 
ミキサー・プリセットは、ユーザーが指定したWindows上のフォルダに保存したり、メイン・リストに加えて使用した
りすることができます。 
 

デフォルト・ミキサー 
現在のミキサー・セットアップをデフォルト・ミキサーとして保存するには、ミキサー上で右クリック・メニューを表示し、

Memory > Presets > Store > Default を選択します。 
 

新しいミキサー・プリセットのストア 

ミキサー・プリセットのメイン・リストに新しいプリセットを追加する場合は、ミキサー上で右クリック・メニューを表示

し、Memory > Presets > Store > New…を選択します。新しいプリセットの名前を入力してエンターしてください。 
この時、Global チェックボックスにチェックを入れるとGlobalプリセットとして追加されます。 
チェックを外した場合は、Userプリセットとして追加されます。 
 

ミキサー・プリセットの削除 
メイン・リストからミキサー・プリセットを削除する場合は、ミキサー上で右クリック・メニューを表示し、Memory > 
Presets > Remove > 削除したいプリセット を選択します。Remove Presetダイアログが表示されるので、OK
もしくは Cancel で実行します。 
 

ミキサー・プリセットの保存／呼び出し 
ミキサー・プリセットは、Windowsフォルダ上にファイルとして保存することもできます。ミキサー上で右クリック・メ
ニューを表示し、Memory > Save を選択します。Windowsエクスプローラー画面が開くので、任意のフォルダ
に名前を付けて保存してください。保存したミキサー・プリセットは、Memory > Loadから簡単に呼び出すことが可
能です。 
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ミキサーのサラウンド構成 

ミキサーにサラウンド・バスを追加すると、入力ストリップの上部にサラウンド・パンナーが出現します。 

 
  

スピーカー・コントロール 
任意のスピーカー・コントロールをダブルクリックするとMuteのOn/Offをトグルで切り替えることが出来ます。 
 

ジョイスティック・パンナー 
サラウンド・サウンド・スペース内で、ソースの位置を決定します。ポジションは、ジョイスティック・パンナー（●）をク

リックしてマウス移動することで操作できます。ダブルクリックすると、自動でセンター位置に戻ります。 
 

LFEレベル 
LFE出力のレベルを決定します。 

  

Surround Stem select 
ミキサーにMultipleサラウンド・バスを構成している場合、ストリップの上部にStem ‘X’と表示されます。 
このボックスをクリックすれば、ストリップを任意のステムへルートすることができます。 
 

  

ステレオ入力ストリップ 

ステレオ入力ストリップ上においては、サラウンド・コントロールが下図のように表示されます。 
ジョイスティック・パンナーはL/Rの２つ（●，●）が表示され、LFEセンドのコントロールも２つになります。 

 

サラウンド・コントロールを開く 
ストリップ上の   をクリックするか、ViewメニューのWindows / Tools > Surround Pannerを選択します。 
また、ツールバー上の    アイコンからも開くことができます。 
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サラウンド・コントロール画面 

サラウンド・コントロール画面では、より多くのパラメーター操作や情報表示が行われます。 

 

ポジションおよびスピーカー・コントロール 
シングル・ソース（Mono）の場合、5つのスピーカーと共に緑色のドット（●）が表示されます。 
それぞれのスピーカー･アイコンは、サラウンド・スピーカー・ポジション（L, C, R, SL, SR）に配置されています。 
緑色のドット（●）は、サラウンド・サウンド・スペース内でソースの位置を決定します。 
 
パンナー（●）をクリックしてマウス移動することでポジションを操作できます。または、画面右下のLeft/Rightおよ
びFront/Rearノブを使用することもできます。●をダブルクリックすると、自動でセンター位置に戻ります。 

  
  

サラウンド・パンニングのアルゴリズム 
画面左下のドロップダウン・リストから下記のアルゴリズムを選択できます。 
 
z Constant Gain （コンスタント・ゲイン） 
z Constant Power （コンスタント・パワー） 
 
 
 
 

  
 . 
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レベル・メーター 
レベル・メーターは、画面下の選択でSurround MeterとLevel Meterを切り替えて表示できます。 
右側のセクションの中央と右側に、それぞれのサラウンド・チャンネルのセンド・レベルを示します。 

 

ステレオ・サラウンド・コントロール 

 

サラウンド・メーター 

Left（白），Right（赤），Sum（黄）のLobeを個別にボタンで切り替えながら表示できます。 
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リンク 

通常、白および赤のドット（●，●）は、クリック＆ドラッグ操作でそれぞれ独立したコントロールを行います。 
これにあわせて、右側セクション下では●Source 1および●Source 2の表示が切り換わっています。 
Linkオプションを選択すると、選択したLinkの種類に従って両方のソースを連動させてコントロールできます。 

 
  

ステレオ＆バス・ツール 
マルチチャンネル・ストリップ上にインサートしたStrip/Bus Toolsにおいて、Routingボタン（■）をクリックするとチ
ャンネル・ルーティング・ボタン（■）が表示されます。MonoおよびStereoの場合、これらのボタンはデフォルトで
Onになっています。GPSストリップでは、1&2チャンネルのルーティングがデフォルトでOnになっています。 

 
 

 
 
 
 

Peakのログ 

PryamixのミキサーではPeakのログ機能が備わっています。 

ミキサ－画面の右端にある をクリックするとGainオプションにアクセスできます。 
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Mixer Peak Log画面 

Show Peak Logを選択するとMixer Peak Log画面が開きます。 

 
Enable Logging 
Peakのログ機能を有効にする場合は、チェックボックスにチェックを入れてください。 

  
Threshold 
Peakログとして記録したい値（dB FS）を入力してください。  
スレッショルド値の変更を有効にするには、数値を入力した後にエンターしてださい。 
 
 
Strips Peaks 
ストリップのPeakのログ機能を有効にする場合は、チェックボックスにチェックを入れてください。 

  
Buses Peaks 
バスのPeakのログ機能を有効にする場合は、チェックボックスにチェックを入れてください。 
 
Note: ストリップとバスは両方を同時に有効にすることができます。 

  
  

Clear 
Clearボタンをクリックすると、記録されたログ履歴をリストから削除します。 
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Audioブリッジ 
 
Pyramixは、ASIOまたは ReWireに対応したアプリケーションとソース入出力を接続することができます。 

 
Audioブリッジを有効するには、Pyramixが起動していない状態で VS3 Control Panelを開き、設定を行う必要
があります。 

 

ASIO 

 
VS3 Control Panelの Audio Bridgeで ASIOを有効にすると、Pyramix上にて入出力ソースの選択に ASIOが
選択できるようになります。 
 
表示例： MT Audio Bridge 1,2,3 / MT Audio Bank 1,2,3 / ASIO4ALL Bank 1など 
 
Number of Channels (I/O): のドロップダウンメニューから、必要なチャンネル数を選択してください。 
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Rewire 

ReWireは、同一 PC上のアプリケーション間でオーディオを接続できる規格です。 
 

 
  

VS3 Control Panelの Audio Bridgeで ReWireを有効にすると、Pyramix上にて入出力ソースの選
択に ReWireが選択できるようになります。 
 
表示例： Rewire 1,2,3 / Rewire Bank 1など 

  
 Number of Channels (I/O): のドロップダウンメニューから、必要なチャンネル数を選択してください。 
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ミキサーの共有 

概 要 

Shared Mixerモードを有効にすると、プロジェクト間で 1つのミキサーを共有することができます。 
これにより、コピー&ペーストなどでプロジェクト間を移動する際に実施されるミキサーの読み込み時間を省くこと
ができます。 
 
また、AAF，OMF，EDLなどをインポートする際にも非常に有効です。 
 
 

Shared Mixerモード 

Project > Share Mixer Console メニューから、この機能の On/Offができます。 
 
下の写真のように、カーソル・ツールバーの右端の Shared Mixボタンをクリックして On/Off も可能です。 

 
  

ミキサーの共有を有効にするとカーソル・ツールバーのアイコンは緑色（Shared Mix）になり、現在開いているプ
ロジェクトのミキサーが Shared Mixerモードのマスターであることを示します。 
 
AAF，OMF，EDLなどをインポートする際に、Project > Import…メニューから Interchange - Importダイアログ
を開いて Optionsセクションの“Create a new Project that shares the current Project Mixer”を選択すると、
現在開いているプロジェクトのミキサーをマスターにして Shared Mixer モードが有効になり、インポート作業を進
行します。 

  

ミキサー共有の動作 

ミキサーの共有を有効にした状態で新しいプロジェクトや既存のプロジェクトを開くと、Shared Mixerモードのマス
ターのミキサー構成がそのまま使用されます。 

  
カーソル・ツールバーのアイコンは赤色（Shared Mix）になり、現在開いているプロジェクトのミキサーが Shared 
Mixerモードのスレーブであることを示します。 

  
ミキサーの共有は、マスターとなるプロジェクトが開いている時のみ解除することができます。Project > Share 
Mixer Consoleメニューを選択して解除するか、カーソル・ツールバーで緑色に表示されている（Shared Mix）ボ
タンをクリックして解除（Shared Mix）してください。 

  

スレーブプロジェクトの制限 

z サンプリングレートの変更はできません。 
z ミキサーの構成は変更できません。（ミキサーのConfigureボタンは無効です） 
z All Settings > Mixerの設定ページは表示されません。 
z ミキサーを使用するレンダー機能が使用できません。（ミックスダウン，CDイメージの作成，コンバートなど） 
z 録音はできますが、ダビングモードの変更はできません。 
z オートメーション機能が使用できません。 
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z ミキサー共有した状態で編集作業を行った（スレーブ側の）プロジェクトを保存する際、以下のダイアログが表
示されます。 

 
  

OKをクリックすると、共有しているミキサーを現在のプロジェクトのミキサーとして書き換えて保存します。 

Cancelをクリックすると、プロジェクトの保存を回避します。 
 
Cancel後、オリジナルのミキサーでプロジェクトを保存したい場合は、以下の手順を行ってください。 
1. マスター側のプロジェクトへ切り替えます 
2. ミキサー共有を解除します 
3. スレーブ側のプロジェクトへ戻ります 
4. オリジナルミキサーとして最小構成のミキーサ―が自動作成されます 
5. 任意でミキサーの構成をアレンジします 

 
 
 

Rewire 
Pyramixは、プロペラヘッド社の“ReWire”に対応しています。Pyramixはマスターモードで動作します。 
z ReWireは、1FS～8FSまでのサンプリングレートをサポートします。 
z 事前にコントロールパネル > VS3 Control Panel内のAudio Bridgeセクションの設定で、“Rewire”を有効

にしてください。 
z VS3 Control Panel内のNumber of Channels (I/O) 設定で、任意のRewireチャンネル数を選択してくださ

い。 
z Rewireの接続は、ミキサー上のストリップ上で選択することができます。 
z PyramixとReWireクライアント間で、トランスポート，Bar & Beatがリンク動作します。 
 
Note: 現在のところ“Rewire”と“ASIO Bridge”を併用することはできません。 
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