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タイムラインにおける編集 

タイムラインは、Pyramixにおけるオーディオ・クリップの編集やフェードのアップ/ダウン調整、Mono，Stereo，マ
ルチチャンネルの構成をアレンジしたりするところです。プロジェクトを開くとすぐにタイムラインを含む編集パネル

が表示されます。 
  

フェードに関しては、独立したFade Editorタブで編集に必要なパラメーターを見ながら調整する方法もあります。 
 
 

  

クリップ＆コンポジション 
 

コンポジション上のクリップ 

コンポジション上のクリップは、オリジナルのオーディオMediaファイルにおける単なる編集ポイント（EDL）にすぎ
ません。よって、クリップに対して実行される操作がオリジナルのオーディオMediaファイルに影響を及ぼすことは
ありません。編集パネル上で、クリップをカット編集したり，移動したり，レベル調整したり，削除したりといった操作

は、コンポジション上でのみ作用しています。 
  

Mediaファイルがコンポジションに置かれると、デフォルトで各クリップの波形を表示します。尚、波形の表示は、ユ
ーザー設定によって表示/非表示を切り替えることができます。 
 

サンプルレートのミスマッチ 

Pyramixがサポートするサンプルレートのクリップは、レート違いに関わらずタイムラインに置くことができます。 
デフォルトで、クリップのサンプルレートがプロジェクトのサンプルレート設定と異なる場合、オンザフライでサンプリ

ングレート変換を行いながら（ピッチを変えることなく）再生します。 
 
プロジェクトのサンプルレートと異なるクリップがタイムラインに置かれた場合、下図のようにクリップ名の右側に青

色のアイコン（SR）が表示されます。 
  

 
また、Settings > All Settings > Application > Timeline Layout : Clips & Waveformsの“Wrong Sample 
Rate Waveform Color”設定で、波形の色を変更することもできます。 

  
Note: クリップのサンプリングレートは、Mediaファイルに含まれるヘッダー情報で判別されます。もし、この情報
に誤りがあった場合は、クリップのサンプリングレート変換が正しく行うことができないため、再生時にピッチが変

わってしまいます。 
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クリップの概要 

クリップの各部には、下図のような編集コマンドが含まれています。 
 

 
 
クリップを選択すると、両端に複数のTrimハンドルが現れます。もし見えづらい場合は、ズーム設定を調整してく
ださい。各Trimハンドルは、3つのポイントから成り立っています。クリップの左側のコントロール・ポイントはクリッ
プのHeadに対して、クリップの右側のコントロール・ポイントはクリップのTailに対しての調整が行えます。クリップ
の両端にある中央のコントロール・ポイントをクリック＆ドラッグで動かすと、HeadとTailの長短を調整することがで
きます。この調整により、オリジナルのMediaファイルをフルサイズの長さまでクリップとして表示することができま
す。View > Show Mediaメニューを選択しておくと、選択したクリップのオリジナルの長さをグレーの波形でガイド
表示します。 
 

Head（ヘッド） 
クリップの始まりをHeadと呼びます。クリップのHeadは、Trimハンドル等によって調整された編集ポイントを示し
ている為、オリジナルのMediaファイルの始めとは一致していない場合もあります。 
 

Tail（テール） 
クリップの終わりをTailと呼びます。クリップのTailは、Trimハンドル等によって調整された編集ポイントを示してい
る為、オリジナルのMediaファイルの終わりとは一致していない場合もあります。 
 

Sync Point（シンク・ポイント） 
クリップの内部に設定できる編集ポイントをSyncポイントと呼びます。デフォルトでは、クリップのHeadと同じ位置
に設定されています。このSyncポイントは、赤いハンドルをドラッグして設定を移動することができます。 
また、クリップを選択した状態でSyncポイントを設定したい位置にPlayカーソルを合わせてClips > Set Sync 
Point to Cursorメニューを選択すると、Playカーソルの位置にSyncポイントが設定されます、 
 

Trim Handle（トリム・ハンドル） 
選択したクリップの両端に現れる中央のコントロール・ポイントをTrimハンドルと呼びます。 
このハンドルを使ってクリップの長短を調整すると、オリジナルのMediaファイルをフルサイズの長さまでクリップと
して表示させることができます。 
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Fade Handle（フェード・ハンドル） 
選択したクリップの両端に現れる上下のコントロール・ポイントをFadeハンドルと呼びます。Fadeハンドルを使うと、
クリップのHeadとTailでフェード・イン/アウトを作成することができます。Fadeを作成・調整するには、Fadeハンド
ルを1つずつドラックで移動してください。 
 
もしクリップ同士が隣接している場合、Ctrlキーを押しながらドラッグ移動でクリップを重ねてくと対照的なクロスフ
ェードを作成することができます。 
 
単体のクリップにおいて、Ctrlキーを押しながらFadeハンドルを調整すると、クリップのHeadを軸にして上下の
Fadeハンドルを対照的に動かすことができます。 

  

Waveform Display（波形表示） 
クリップは、クリップ名とともに長方形のブロックで表示され、このクリップによってMediaファイルを参照しながらオ
ーディオ波形を表示します。 
 

Clip Name（クリップ名） 
クリップの上部には、クリップ名が表示されます。 
もし、クリップ名を非表示にしておきたい場合は、View > Waveform Display > Hide Clip Name when 
Waveform Shownメニューを選択します。 
 

Clip Gain（クリップ・ゲイン） 
ゲインは、クリップの表示に反映されます。ゲイン値はデシベル（dB）で示されます。 
 
ゲインを調整するには、Clips > Clip Gainメニューを選択するか、選択したクリップの右クリック・メニューから
Gainを選択します。Gainウィンドウが表示されます。もしリージョン選択をしている場合は、選ばれているすべて
のクリップのゲインが変更されます。 
 
 

クリップのロック 

編集した後のクリップを誤って移動させないために、Clips > Lockメニュー（または、Ctrl+L）で保護することがで
きます。ロックしたクリップは、他のトラックやタイムラインを移動することができなくなります。クリップのロックを解

除したい場合は、Clips > Unlockメニュー（または、Ctrl+K）を選択します。 
 
もし、水平方向の移動だけをロックしたい場合は、Clips > Lock Horizontal Dragメニューを使用するとタイムラ
インの移動だけをロックすることができます。 
 
 

クリップのグループ化 

複数のクリップをグループ化したい場合、トラックの同異に関わらず任意のクリップを選択してからClips > Group
メニュー（または、Ctrl+G）を選択します。グループ化したクリップは、Move，Copy，Deleteなどのコマンドを連動
させることができます。 
 
グループを解除するには、グループを選択してClips > Ungroupメニュー（または、Ctrl+U）を選択します。 
 
グループは、一つのグループを別のグループにネスト（入れ子構造）で追加することができます。 
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Gainウィンドウ 

 

 

 
Gainウィンドウは、選択したクリップに対してゲインの設定を行えます。 
ゲインの値は、直接ボックスにタイプ入力するか、ストリップのフェーダーをドラ

ッグして移動することで設定できます。 
 
 
 
 
 
Muteにチェックすると、選択したクリップをミュートします。 
この時、元のゲインの値は保持されます。 
 
Sel.（Selection）にチェックすると、選択しているクリップ全体にゲインの設定
が反映されます。デフォルトでチェックが入っています。 
 
Rel.（Relative）にチェックすると、複数のクリップを選択している場合に相対
的なゲイン変更が行えます。 
 
 
どちらのボックスにもチェックが入っていない場合は、複数のクリップを選択し

ていても最後に選択したクリップにのみゲイン変更が反映されます。 
 
 
 
OKボタンは、設定の変更を適用してGainウィンドウを閉じます。 
Cancelボタンは、設定の変更をキャンセルしてGainウィンドウを閉じます。 

  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

Pyramixユーザーマニュアル  

クリップ＆セレクションの編集 

タイムライン上にMasterクリップを置くと、トラック上で編集ができます。クリップは、Mediaファイルに影響すること
なく、トリム，スプリット，クロスフェードなど多くのオペレーションが行えます。編集されたクリップは、いつでもTrim
ハンドルを使用して参照しているMediaファイルの全体の長さまで戻すことができます。クリップは、Pyramixが再
生中でもマウスでドラッグしてタイムライン上を移動させることができます。 

  
  

クリップのプロパティ 
Clips > Propertiesメニューは、プロパティ画面を開いて選択しているクリップの情報を表示します。 
もし、複数のクリップを選択している場合、最後に選んだクリップに関するプロパティが開きます。 
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クリップ名の変更 

Clips > Propertiesメニューで表示されたSelectionウィンドウ内ではクリップ名の変更も行えます。 
クリップのNameフィールドをクリックして、新しいクリップ名をタイプ入力し、最後にエンターしてください。 
 
Clips > Renameメニューからクリップ名を変更する場合、Rename Clipsダイアログが開きます： 

 
 
クリップ名が、ユーザーが入力したテキスト（Prefix）と各種チェックボックスのデータとの組み合せで構成すること
ができます。“Auto number clips”は、複数のクリップを選択しているときに自動的に付番します。 
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Selectionタブ画面 

  
Clips > Selection PropertiesメニューまたはClips > Propertiesメニューを選ぶと、Selectionタブ画面が表示さ
れます。または、プロジェクト画面の下（設定によっては右）にあるProjectマネージメント・パネル内で、Selectionタ
ブをクリックして表示させます。 
 
Selectionタブ画面は、View > Editor Tabs > Selectionメニューからも開けます。 
タブ画面を閉じると、自動的にProjectマネージメント・パネル内に格納されます。 
 
Selectionタブ画面は、上からSelectionプロパティ，Clipプロパティ，Mediaプロパティの３つのフィールドに分類さ
れています。 
 
フィールド内において‘>’マークが付いたパラメーターは、クリックすることで直接パラメーターを変更/編集すること
ができます。 
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SelectionおよびClipフィールド 
Name コンポジション上のクリップ名を表示します。 

この名前は、クリップを“Show Text”に設定した際にクリップのブロック内にも表示さ
れます。 

Comment クリップに関するユーザー・コメントを表示します。 
このコメントは、EDLタブ画面内の“Comment”フィールドにも表示されます。 

Level ゲイン値の表示と設定の変更が行えます。 
 
Gainウィンドウがポップアップします。Sel.（Selection）にチェックすると、選択している
クリップ全体にゲインの設定が反映されます。デフォルトでチェックが入っています。 
 
Rel.（Relative）にチェックすると、複数のクリップを選択している場合に相対的なゲイ
ン変更が行えます。どちらのボックスにもチェックが入っていない場合は、複数のクリ

ップを選択していても最後に選択したクリップにのみゲイン変更が反映されます。 
 
Selectionフィールド側の‘>’マーク部分をクリックすると選択しているクリップ全体
に、Clipフィールド側の‘>’マーク部分をクリックすると、最後に選択したクリップのみ
にゲイン変更が反映されます。 
 
例： ３つのクリップを選択していて、クリップのレベルはそれぞれ-1dB，-2dB，-3dBだ
ったとします。選択したクリップのゲインをすべて1dB上げたいとします。Gainウィンド
ウにてRel.（Relative）にチェックを入れて、フェーダー調整または数値入力でレベル
を1dB上げます。結果、選択していたクリップのレベルは0dB，-1dB，-2dBとなりま
す。 

Phase Invert 位相の表示と設定の変更が行えます。NoおよびYes（＝逆相） 

Mute ミュートの表示と設定の変更が行えます。NoおよびYes（＝ミュート） 

Auto Deglitching ドロップダウンリストから、None，Follow General Settingsまたは1.0～5.0 [mS]の
範囲で0.5[mS]毎の値で設定できます。この機能は、クリップのカット編集で起こるクリ
ックを防ぐため手動で短いフェードをかけなければならない手間を省くことができま

す。 
 
Note: Automatic Deglitchingのグローバル設定値は、Settings > All Settings > 
Application > Playback/RecordページのAutomatic Deglitchingセクションにて
設定できます。 

  
  

Clipインフォメーション（フィールド表示のみ） 
Clipフィールドには、下記の情報も表示されます。  
Length 選択されたクリップの全体の長さを表示します。 
Media Offset 選択されたクリップの先頭の位置と、Masterクリップの先頭の位置とのオフセット時間

を表示します。 

Original TimeCode クリップのオリジナル・タイムコードを表示します。 
Peak Level クリップの最大ピーク値を表示します。 

この値は、クリップの編集結果を反映しています。 
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Mediaインフォメーション（フィールド表示のみ） 
 
Name オーディオ・メディアのオリジナルの省略名を表示します。 
Format Mediaフォーマット表示します。（PMF, Waveなど） 

Sample Rate 

Word Length 
 

Length クリップが参照しているMediaファイルの全体の長さを表示します。 
Original TimeCode  

Tracks メディアが録音されたオリジナル・トラックを表示します。 

Peak Mediaファイルの最大ピーク値を表示します。 

Author ファイル作成したときのログイン・ユーザー名を表示します。 

File Name 識別子および拡張子を含む全体のMediaファイル名を表示します。 

File Location Mediaファイルが保存されている場所のディレクトリ・パスを表示します。 

File Size ファイルサイズ表示します。（byte） 

File Creation Date 

Scene 

Take 

Tape 

Notes 

UBITS 

 

  
  

Media Trackインフォメーション（フィールド表示のみ） 
 
Track Number Mediaファイルの録音されたトラック・ナンバーを表示します。 
File Name 識別子および拡張子を含む全体のMediaファイル名を表示します。 

 
Note: Clip，MediaおよびMedia Trackセクションのフィールド内に表示される値は、タイムライン上でクリック選
択したトラックの情報です。マルチチャンネルのクリップを選択している場合は、タイムライン上でトラックを個別に

クリックすることで情報が更新されます。 
 
Selectionタブ画面は、セレクションの変更に従って自動的に内容がアップデートされます。 
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クリップ&リージョン選択 
 
セレクション操作 
Pyramixでの編集オペレーションの多くは、素材を選択して実行します。 
タイムライン上の素材を選択する方法には、クリップ選択とリージョン選択の2つがあります。 
 
 
クリップ選択 
クリップはマウスクリックで選択することができます。 
選択されたクリップは暗いグレー色になり各部のハンドルが表示されます。複数のクリップを選択したい場合は、

Shiftキーを押しながら追加したいクリップをクリックしていきます。 
 
グループに属したクリップを選択すると、自動的にグループ全体を選択します。グループに属したクリップの一つだ

けを選択するには、Shiftキーを使用するか、グループを解除（Ungroup=Ctrl+U）するなどしてください。 
 
 
リージョン選択 
リージョン選択とは、コンポジション上の選択されたエリアを示します。複数のトラック上で選択される複数クリップ

やクリップの一部分だけを選択する状態を指します。 
リージョン選択をしたエリアは薄暗いグレー色の長方形で示されます。 
グループに属したクリップを選択すると、リージョンは自動的にグループ全体を選択します。この時、Shiftキーを
押しながらクリックすることで選択解除が行えます。リージョンは、マウスのクリック＆ドラッグで複数のトラックをま

たいで選択することができます。 
 
リージョンの選択にはキーボードのショートカットも割り当てられています。 
任意のトラックを選択し、Play カーソルをリージョンのスタートにしたいポイントへロケートします。キーボードの“[”
キーを押すと、Play カーソル以降のエリアがすべて選択されます。次に、Play カーソルをリージョンのエンドにした
いポイントへロケートします。キーボードの“]”キーを押すと、リージョン選択が完成します。 
一度リージョン選択したエリアは、後から Ctrl +Shift +↑/↓キーおよび Ctrl +Alt +Shift +↑/↓キーを使用して、
選択トラックのエリアを増減することができます。 
 
これらの操作は、再生またはスクラブ中にも行うことができます。 
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セレクション&リージョンの活用 
複数クリップの選択（セレクション）やリージョン範囲を設定すると、それ全体を1つのオブジェクトとして扱うことが
できます。 このオブジェクトには、クリップ，フェード，エンベロープ，オートメーション情報などが含まれます。 
オブジェクトは、コピー＆ペーストを行ったり、スナップショットとしてライブラリーへ名前を付けて保存/検索したりで
きます。複雑な編集を行った結果をキープして他のプロジェクトで使用したい時などに役立ちます。 
 
ネットワークされた複数のPyramix間で、同じライブラリーをリアルタイムで共有することも可能です。 

  

セレクションまたはリージョン範囲のスナップショット 
z セレクションまたはリージョン範囲を設定します。 
z Alt + Shiftキーを押します。 
z マウスカーソルが手紙マークに変わります。 
 

タイムラインのスナップショット 

z Overviewタブ画面を開きます。 
z Alt + Shiftキーを押します。 
z マウスカーソルが手紙マークに変わります。 
 

 
 

クリップをコンポジション内へドラッグ 
クリップをコンポジション上へ置くのに一番シンプルな操作は、MediaフォルダまたはライブラリーからMasterクリ
ップをドラッグします。 
 
Media Folderからのドラッグ： 
 
1. Media Managementタブをクリックして、Media Managementタブ画面を開きます。 
 
2. マウントされているMediaフォルダまたはサブ・フォルダをダブルクリックして開きます。画面の右側にフォル

ダ内のMasterクリップがリスト表示されます。 
 
3. Masterクリップをクリックしたまま保持して、トラック上へドラッグ移動します。どのトラックでも、どの位置でも

マウスを離すことで、クリップとして置くことができます。 
 
Libraryからオブジェクトをドラッグする場合も、上記と同様の操作で行えます。 
GlobalライブラリーまたはDocumentライブラリータブを開き、任意のライブラリーを開いて使用してください。 
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コピー&ペースト 
コピー&ペーストでコンポジション上にクリップを貼り付けることもできます： 

  
1. Mediaフォルダ または Library から任意のオブジェクトをクリックして選択します。 
 
2. Masterクリップ上で右クリックして、ポップアップからCopyを選択します。 
 
3. Masterクリップをペーストしたい位置へPlayカーソルを移動します。 
 
4. 任意のトラックを右クリックして、ポップアップからPaste to Cursorを選択します。（またはEdit > Pasteメニ

ュー，Ctrl+V） 
 

クリップの選択 
コンポジション上のクリップはマウスクリックで選択できます。選択したクリップは、薄暗い色に変わります。 
複数のクリップを同時に選択したい場合は、Shiftキーを押しながらクリップをクリックして追加します。 

   

シンプルなコピー&ペースト 
1. 任意のクリップをクリックして選択します。 
 
2. 右クリックしてポップアップからCopyを選択します。（または、Edit > Copyメニュー，Ctrl + C） 
 
3. Masterクリップをペーストしたい位置へPlayカーソルを移動します。 
 
4. 任意のトラックを右クリックして、ポップアップからPaste to Cursorを選択します。（またはEdit > Pasteメニ

ュー，Ctrl+V）  
 

リージョンの選択 
リージョンを選択するには、マウスドラッグ操作で範囲を選択します。 
 
リージョンは、１つ以上のクリップあるいは複数のトラックを跨いだ範囲を選択することができます。選択したリージ

ョンは、トラック上のクリップが置かれていないエリアを含んでいることもあります。 
  
  

選択したリージョンにトラックを追加 

リージョンを選択した状態で、他のトラックをShift+クリックすることでセレクションに追加することができます。 
この時トラックが連続している必要はありません。 

  
Note: 水平方向に不連続なリージョンを選択することができません。 
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クリップの選択と動作 
以下は、クリップを選択した状態で様々な装飾キーを使用した場合の動作を示します。 

  

装飾キーなし 

装飾キーを使用しない場合、クリップはEditモードに従って動作します。 
 

Ctrlキー （オート・クロスフェード・モード） 

クリップを選択した状態でCtrlキーを押しながらクリップをドラッグ移動すると、隣接したクリップに重なるときに自
動的にクロスフェードを作成します。この時、マウスポインターはオート・クロスフェード・モードを示す‘手にXが重
なった状態’へ変化します。このモードの時、他のトラックへクリップを移動させることはできません。 

 
 

Ctrlキー （レイヤー・モード） 

クリップを選択した状態でCtrlキーを押しながらクリップをドラッグ移し（オート・クロスフェード・モード）、隣接したク
リップに重なる直前にCtrlキーをリリースすると、レイヤー・モードに切り替わります。そのまま隣接したクリップに
重ねると、オーバーラップします。（技術的には、長さゼロのフェードを掛けたクロスフェードと同じ結果です） 

 
 

Ctrl + Shiftキー （スリップ・メディア・モード） 

クリップを選択した状態でCtrl+Shiftキーを押すと、クリップのメディアをスリップさせることができます。 
クリップが参照しているMediaファイルの長さ分、前後にスリップすることが可能です。 
 

Ctrl + Altキー （スリップ・クリップ・モード） 

クリップを選択した状態でCtrl+ Altキーを押すと、クリップを前後にスリップさせることができます。 
クリップは、参照しているMediaファイルの長さ分、前後にスリップすることが可能です。 

  

Alt + Shiftキー 

クリップを選択した状態でAlt+Shiftキーを押すと、Libraryタブ内へドロップすることができます。 
  

Note: 編集中のクリップが他のクリップの上に重なったとき、クリップの色は一時的に赤く変化します。 
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Auto-Crossfadeのデフォルト設定 
 
Auto Crossfade / Layering機能をEditモードのデフォルトに設定することができます。 
これは、前述にあるCtrlキーを使用した機能（オート・クロスフェード・モードおよびレイヤー・モード）の操作を逆転
させて、Ctrlキーを使用せずに機能が実行できるようになります。 
 
このモードを有効にしている間、従来のEditモードを動作させるには、Ctrlキーを使用してください。 

  
このモードは、Edit > Auto-Crossfadeを選択するか、Settings > All Settings > Editingページの“Auto- 
Crossfade by Default - Control key for Drag & Drop”にチェックを入れておくことで設定されます。 

  
  
  

クリップのFadeコマンド 

  
Fade In 
Fade Out 
X Fade  

Clipメニュー内にあるこれら3つのエントリーは、共通した以下のサブ･メニューを
含んでいます。 

 
New リージョン選択したクリップに新しいフェードを作成します。クリップの先頭の場合

は Fade In，クリップの終わりの場合は Fade Out，クリップが重なっている場合は
X Fadeのサブ･メニューから New を選択してください。 

Edit リージョン選択した任意のフェードをFade Editor画面で集することができます。 
（Fade Editorタブ画面の章を参照してください） 

Default クリップ選択またはリージョン選択した部分に設定のフェード情報を適用します。 
Fade In または Fade Out > Default > Completeを選択すると、デフォルト値
の長さとシェイプ情報をリコールします。Default > Curve Onlyでは、カーブのシ
ェイプ情報のみリコールします。 
 
X フェードの部分には、X Fade > Default Complete または Curve Onlyから
デフォルト値をリコールして適用します。 

Standard サブメニューは、フェードの種類が選択できます。 
Power Linear 
Tension Linear 
dB Linear 
Cosine 
Root Cosine 
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Editモード 

Editモードの状態はマーカー・ヘッダー内（トラックヘッダー表示の上）に表示されており、Remove，Insert，Snap
のいずれかのモードに切り替えてクリップを編集することができます。Editモードをデフォルト以外のオプションに
切り替えると、Editモードの表示ラベルが赤色に点灯します。 

  

Editモードのコンテキストメニュー 
カーソル・ツールバー上に表示されているEditモードをクリックすると、コンテキストメニューがポップアップします。 

 
  

Auto-Ripple このオプションを有効にすると、InsertおよびRemoveモードによるすべてのオペレー
ションにおいてリップル編集が適用されます。 

Overwrite チェックすると、クリップは Overwriteモード（デフォルト）によって編集されます。 
既存のクリップに他のクリップを重ねて置いた場合、重複する部分は上書きされます。

Insert Track チェックすると、クリップはInsert Trackモードによって編集されます。  
トラック上にクリップをインサートすると、それ以降にあるトラック上の全てのクリップは

インサートされたクリップの長さ分、右方向（長手方向）へ移動します。 
Remove チェックすると、クリップは Removeモード（デフォルト）によって編集されます。 

トラック上のクリップを削除した場合、その場所は無音になります。前後に置かれてい

る他のクリップの位置に影響はありません。 
Remove & Ripple チェックすると、クリップはRemove & Rippleモードによって編集されます。 

タイムライン上からクリップを削除すると、それ以降にあるトラック上の全てクリップは、

削除されたクリップの長さ分、左方向へ繰り上がります。 
Don’t Snap Snapモードを無効（デフォルト）にします。選択したクリップをトラック上に置かれている

他のクリップの影響なく編集します。動作はInsert TrackおよびRemoveモードに従い
ます。 

Head to End このモードは、選択したクリップのHeadの位置をそのトラックの最後尾にあるクリップ
のTailへ隣接するようにSnapします。 

Tail to Beginning このモードは、選択したクリップのTailの位置をそのトラックの最前列にあるクリップの
Headへ隣接するようにSnapします。 
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Head to Nearest このモードは、選択したクリップのHeadの位置を一番近くにある編集ポイントあるいは
マークへSnapします。この場合のマークには、Playカーソル，IN / OUTポイント，マー
カー，CDマークが含まれます。 
Insert Trackモードに設定している場合、動作は相互に作用します。 

Tail to Nearest このモードは、選択したクリップのTailの位置を一番近くにある編集ポイントあるいはマ
ークへSnapします。この場合のマークには、Playカーソル，IN / OUTポイント，マーカ
ー，CDマークが含まれます。 
Insert Trackモードに設定している場合、動作は相互に作用します。 

Snap to  
Original TimeCode 

このモードは、選択したクリップをオリジナルのTimeCode位置へSnapします。 

 
 

クリップ&リージョンのスプリット（分割） 

セレクションのスプリット 

クリップのスプリット 

選択したクリップをPlayカーソル位置で分割するには、Edit > Splitメニュー（またはCtrl+T）を実行します。 
クリップ内をリージョン選択している場合は、このコマンドでクリップを分割することができます。分割したクリップは、

それぞれ独立したクリップとして編集することができます。. 
  

リージョンのスプリット 

リージョン選択内にPlayカーソルが被っている状態でEdit > Splitコマンドを実行すると、Playカーソル位置ではな
く、選択されたリージョン範囲を周囲から分割します。また、クリップ上で選択したリージョン範囲は、クリックするこ

とで（Edit > Splitコマンドと同様に）分割することができます。これは、リージョン選択が複数のトラックにまたがっ
ている場合でも、すべてのトラックのリージョン選択部分が分割されます。 
 

カッター 
Cキーを押すと、マウスポインターがカッターへ切り替わります。この状態で、任意の箇所をクリックすると、クリップ
がカット分割されます。複数のトラックにまたがって同じ位置をカット分割したい場合は、あらかじめクリップを選択

しておきます。 
 

セレクションの複製 
セレクションを複製したい場合、Dキーを押しながらドラッグすると、セレクション部分をコピーして移動することがで
きます。 

  
セレクションを別トラックの同じ位置へ複製したい場合、Fキーを押しながらドラッグすると、セレクション部分をコピ
ーして移動することができます。 
 

セレクションの移動 
セレクションを移動したい場合、ドラッグ操作で同じトラックの別のロケーションまたは別トラックへ移動してくださ

い。 
リージョン選択している場合は、クリックすると素材から選択部分のみを切り取ることができます。そのままドラッグ

操作で移動してください。別トラックへ移動する際に、時間軸をずらさずに移動したい場合は、Alt + Shift + Ctrlキ
ーを押したままドラッグ移動してください。 
 

リージョン選択の調整 
マウスカーソルをリージョン選択の両端部分に合わせると、リージョン範囲の長さをドラッグ操作で調整することが

できます。また、リージョン範囲は上下方向へも調整でき、選択トラックを拡張/縮小することもできます。 
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コンテキストメニュー 
タイムライン上で右クリックすると編集やクリップに関するコンテキストメニューが表示されます。 
この時、不必要と判断されるコマンドはグレーアウトしている場合があります。 
例：）クリップが何も選択されていない場合、GroupやCopyなどのコマンドはグレーアウトして選択できません。 

 
 

コンテキストメニューには、EditメニューやClipsメニューに含まれるコマンドの一部が表示されます。コンテキスト
メニューからはこれらのコマンドに迅速にアクセスすることが可能です。 
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コンテキスト・サブメニュー 
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Jogホイール編集 

  
クリップの編集は、外部コントローラーのJogホイールと組み合せて様々な動作が行えます。 
 
はじめにクリップまたはグループを選択して、以下のメニューから任意のJog-Wheel Editingモードを選択します： 
 

 
 
選択したモードに従って、JogホイールでMove，Trim，Slip，Slideの調整を行います。 
 
スペース･バーまたはEnterを押すと変更を適用します。 
 
キャンセルする場合は、ESCを押してください。 
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Editコマンドのハイライト： 

以下は、主要なEditコマンドについて説明しています。 
それ以外のEditコマンドについては、“メニュー”の章でEditメニューのページを参照してください。 

 
Undo 直前に行ったオペレーションを取り消し、元の状態に戻します。 

実行したUndoの内容は、最新のRedoリストとして更新されます。 
Undo History 
 

Pyramixの編集および操作の履歴リストを確認することができます。 
履歴は最新の操作から順に上からリストされています。  
複数のオペレーションをUndoしたい場合は、Undo Historyから履歴を辿って
元に戻したい操作の名前を選択してください。  
Undoした動作はUndo Historyから削除され、直ちにRedo Historyのリスト
へ追加されます。  
Undo履歴の数は、デフォルトで32個に設定されています。 
この値は、All Settings > Settings > Application > Generalページにて変
更することができます。（1～100まで） 

Redo 
 

Undoによって取り消されたオペレーションを再度実行します。 
実行したRedoの内容は、最新のUndoリストとして更新されます。 

Redo History 
 

PyramixでUndoされた履歴リストを確認することができます。 
履歴は最新の操作から順に上からリストされています。  
複数のオペレーションをRedoしたい場合は、Redo Historyから履歴を辿って
再度実行したい操作の名前を選択してください。  
Redoした動作はRedo Historyから削除され、直ちにUndo Historyのリスト
へ追加されます。 

  
Delete 
 

選択したクリップまたはリージョンを削除します。 
この操作は、Removeモードの設定によって関連動作が異なります。 
詳細は“Editingモード”のページを参照してください。 

Cut 
 

選択したクリップまたはリージョンをカットします。（クリップボードにコピーされ

ます） この操作は、Removeモードの設定によって関連動作が異なります。 
Copy 
 

選択したクリップまたはリージョンをコピーします。（クリップボードにコピーされ

ます） 
Paste > 

Paste to Cursor 
クリップボードに保存されている素材を、Playカーソル位置にペーストします。
この操作は、Insertモードの設定によって関連動作が異なります。 
詳細は“Editingモードのページを参照してください。 

Paste Tail to Cursor クリップボードに保存されている素材のTail位置を、Playカーソル位置にペー
ストします。この操作は、Insertモードの設定によって関連動作が異なります。

Paste Sync Point to Cursor クリップボードに保存されている素材のSyncポイントの位置を、Playカーソル
位置にペーストします。この操作は、Insertモードの設定によって関連動作が
異なります。 

Paste & Place Placementツールのダイアログを開きます。 
詳細は“Placement Tool”ツールのページを参照してください。 

Paste to Original TimeCode クリップボードにコピーされているクリップのオリジナルTimeCodeの位置にペ
ーストします。 

Paste to End of Selection クリップボードにコピーされているクリップを、任意のセレクションの最後尾に

ペーストします。 
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Fill Selection 指定したクリップまたはリージョンの場所を、クリップボードにコピーした任意

のクリップで置き換えます。 
Replace Selection 指定したクリップまたはリージョンを、クリップボードにコピーした任意のクリッ

プに置き換えます。クリップの長さが異なる場合は、その差分をリップルしま

す。 
Loop Selection 指定したリージョン間を、クリップボードにコピーした任意のクリップのLoopで

埋めます。エフェクト効果を指定した区間内で延長する場合に役立ちます。 
Fit Selection 指定したリージョン間を、クリップボードにコピーした任意のクリップをストレッ

チして埋めます。ストレッチには、タイムストレッチ・プラグインが必要です。 
ストレッチに使用するプラグインは、All Settings > Application > Editing : 
Time Stretch Tool : Selectedページであらかじめ設定しておきます。 

  
Delete and Ripple 選択したセレクションを削除して、その差分をトラック全体でリップルします。 
Cut and Ripple 選択したセレクションをカットしてクリップボードにコピーし、その差分をトラック

全体でリップルします。 
Paste and Ripple クリップボードにコピーした任意のクリップをPlayカーソルの位置へ挿入し、そ

の差分をトラック全体でリップルします。 
Insert Silence 選択したセレクションにサイレンス（空白）を挿入して、その差分をトラック全体

でリップルします。 
  

Delete and Join クリップの途中を削除した後、削除した後半部分をリップルして繋げます。 
それ以降のクリップには影響しません。 

Cut and Join クリップの途中をカットした後、カットした後半部分をリップルして繋げます。 
それ以降のクリップには影響しません。 

Delete and Ripple to Black 隣接した複数のクリップの途中を削除した後、削除した後半部分をまとめてリ

ップルして繋げます。それ以降のクリップには影響しません。 
Cut and Ripple to Black クリップの途中をセレクションでカットした後、カットした後半部分をまとめてリッ

プルして繋げます。それ以降のクリップには影響しません。 
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Stretch Stretchプラグインのダイアログが開きます： 

ストレッチの設定は、In/Outタイムの直接入力，Lengthの指定入力または 
▲/▼ボタンで調整することができます。 
 
または、タイムライン上であらかじめストレッチしたい範囲を指定してから

Stretchメニューを選択すると、自動的にレジスター情報が設定されます 
 
ストレッチのレシオは自動計算されて“％”で示されます。 
 
OKをクリックするとストレッチを実行します。 
 
これらの機能を利用するには、プラグインが必要です。 
 
ストレッチに使用するプラグインは、All Settings > Application > Editing : 
Time Stretch Tool : Selectedであらかじめ設定しておくことができます。 
 
各プラグインの個別設定は、All Settings > Application > Time Stretch > 
‘Plug-in name’ Settingsページであらかじめ設定しておくことができます。 

Reverse 選択しているクリップをレンダーしてリバースクリップを作成します。 
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Normalize Normalizeダイアログが開きます： 

 
Maximum Level（最大レベル）は、数値入力または▲/▼ボタンで設定するこ
とができます。 
 
オプションには以下の２つがあります： 
z Normalize each clip individually 
→ 選択したクリップを個別にノーマライズ 

z Normalize clips according to the selection peak 
→ 選択したクリップの最大ピーク値に従ってノーマライズ 

 
OKをクリックすると実行します。 
 
 
Normalize clips according to the selection peakを選択した場合、チェッ
クボックスで以下のオプションが選択できます： 
□ Use Current Clips Gain values to compute peak levels (previous 

gain values will be ignored if unchecked) 
 

Note: Normalize each clip individuallyを選択した場合、 
チェックボックスはグレーアウトして選べません。 

 

セレクションのMaxPeakは、各クリップのレベルによって計算されます。 

MaxPeak = Max（peak + Level） 

DeltaGainToApply = DesiredMaximumLevel - MaxPeak 
Level = Level + DeltaGainToApply 
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Normalize の例： 

以下は、Maximum Levelを“-0.3dB”に設定し、“Use Current Clips Gain values to compute peak levels 
（previous gain values will be ignored if unchecked）”にチェックを入れてノーマライズを実行した結果です。 

 
 
 

Consolidate Consolidate のダイアログが開きます。 
詳細は、“Projectメニュー”の章を参照してください。 

Spread 選択したクリップ間に無音のギャップタイムを挿入します。 
複数のクリップを一定間隔で並べたい場合にも役立ちます。 
メニューを選択するとEnter gap timeダイアログが開くので、任意のギャップ
タイムを入力してOKをクリックしてください。 

Abut to selected 同じトラック上にあるMark In/Out間のすべてのクリップを、指定したクリップを
基準にして隙間なく隣接させて並べます。 
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Auto Silence Removal（自動サイレンス除去） 

Edit > Automatic Silence Removal 
Automatic Silence Removal（自動サイレンス除去）は、選択したセレクションをスキャンして、Automatic 
Silence Removalダイアログで設定された‘Threshhold [dB]’レベル以下の‘Minimal Sound [ms]’および
‘Minimal Silence [ms]’を満たす部分をサイレンス（またはノイズ）とみなして、自動的に除去します。 
 

 
  

Note: この機能は、Mediaファイルに影響を与えるものではありません。サイレンス部分のオーディオをハード
ディスク上から削除するのではなく、クリップ上でサイレンス部分を削除する編集機能です。 
 

Threshold [dB] 
このフィールドは、クリップから削除するスレッショルド・レベルをdB単位で設定します。 

  
Minimal Silence [ms] / Minimal Sound [ms] 
短い無音部分をサイレンスと判断するための最小時間を［ms］単位で設定します。 
あまりタイトな設定にしてしまうと、実行後の結果がオリジナルのオーディオ素材より劣化してしまう場合があるの

で、不自然にならない程度のパラメーター設定を行ってください。 
  

このパラメーターは、最小10ms～最大5000ms（5sec）の範囲で設定できます。 
  

Fade Out [ms] / Fade In [ms] 
Automatic Silence Removal の操作で作成された各クリップの両端に自動適用される、Fade In/Fade Out 
の長さを設定します。この設定は、5ms～500ms（1/2sec）の範囲で設定できます。 

  
各パラメーターを調整したら、OKをクリックすることで実行します。 

  
 

 このAutomatic Silence Removal機能は、現在のRemoveモードを反映して実行されます。 
  

Note： クロスフェードがかかっているクリップに対して実行することはできません。 
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EDLタブ画面 
 

EDL（Edit Decision List）タブ画面は、タイムライン上におけるクリップの編集状況をEDL情報として表示します。 
 

 
 
フィールドの情報を編集するには、マウスクリックで任意のフィールドを選択して必要な情報をタイプ入力してくださ

い。ここで編集された情報はタイムライン上のクリップへ反映されます。  
 
EDLタブ画面内には、以下のフィールドが表示されます： 
 
フィールド名 フィールドの説明 タブ内での編集 

Name クリップ名 ○ 

Type クリップの種類（例：audio，video，midi など） × 

Dest In タイムライン上におけるクリップのInタイム ○ 

Dest Out タイムライン上におけるクリップのOutタイム ○ 

Fade In クリップのFade Inの長さ ○ 

Fade Out クリップのFade Outの長さ ○ 

Length タイムライン上におけるクリップの全体の長さ ○ 

Source In MediaファイルにおけるクリップのHeadタイム ○ 

Source Out MediaファイルにおけるクリップのTailタイム ○ 

Sync Source MediaファイルにおけるクリップのSyncポイントの位置 ○ 

Sync Dest タイムライン上におけるクリップのSyncポイントの位置 ○ 

Track クリップがペーストされているトラックの名前 × 

Comment Clipのプロパティで編集されたコメント ○ 
  

Absolute Sources in EDL View 
Settings > All Settings > Application > TimeLine Layoutページの“Absolute Sources in EDL View”に 
チェックを入れると、EDLタブ内におけるSource In，Source Out および Sync Pointのタイム表示をAbsolute 
Timeで表示することができます。Absolute timeは、オーディオを録音する際に取得したTimeCode情報です。 
このモードを無効にした場合、クリップのTimeCode情報はデフォルトで00:00:00:00になります。 
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Placementツール 

Placementツールは、非常にフレキシブルなペースト動作を行うことができます。 
Placementツール内のコマンドは、すべてショートカットまたはマクロに割り当てることが可能です。 
 

 
 
Placement Tool画面を開くには、任意のクリップまたはリージョンをカットまたはコピーした状態でEdit > Paste 
Placeメニューを選択するか、右クリックメニューでPaste & Place... を選択します。 
 
Placement Tool画面は、クリップのカット（or コピー）＆ペースト動作がカスタマイズできます。 

  
 表示されるボタンのレイアウトは、標準キーボードのテンキーパッドに対応しています。 
  

例えば、任意のクリップのSyncポイントを指定したトラック（Destination Track）の指定したTimeCode位置へ合
わせたい場合、またはクリップのTailをPlayカーソル位置へ合わせたい場合など、ツール画面で点灯しているボタ
ンをシーケンスに従って選択していきます。 
 

 画面の右下には、シーケンスの状態を示すテキストが示されます。 
  

尚、Placementツールでは、Insertモードを指定することもできます。 
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Source - Destination編集 

コンセプト 
Source - Destination編集は、特別のTrackグループを使用して複数の‘Source’素材から必要な部分を切り取
って、‘Destination’に１つのテイクを作成してくことができます。各SourceおよびDestinationのタイムラインには、
それぞれのズーム領域およびPlayカーソルが同時に表示されます。 
 
‘Collapse（表示の折り畳み）’機能を効率的に使用することで、48トラックあるSource素材であっても、モノやステ
レオ素材を編集するように簡単に編集できます。 

  
 
 

Source - Destination環境のセットアップ 

テンプレート 
手軽にSource - Destination編集を始めるには、プロジェクトのテンプレートを使用します。 
Project > New from Templateメニューから、作業形態に最も近いテンプレートを選択してください。 
また、”Save as template”メニューからお好みのテンプレートを作成/保存することも可能です。 
 

スクラッチから始める 

Track Groupsタブ画面で、Trackグループを新規作成してグループの種類を‘Source’に設定します。 
Destinationグループを作成する場合、グループの種類を‘Destination’に設定します。 

  
必要な数の編集トラックを作成し、Tracksタブ画面またはトラック・ヘッダー上の設定でトラックを任意のTrackグル
ープへ割り当ててください。 

  
Track Groupsタブ画面で、各TrackグループにKeep Cursor，Free Zoom，Auto-Solo，No Selectionを設定し
てください。 
 
Tip: 作成したTrackグループを選択して、Tracks > Duplicate Selected Track Groupメニューを選択すること
で複製することができます。この時、同時に編集トラックも追加されます。 
 
 
Tracks > Auto Select Tracksメニューを選択します。  
 
View > Scales > Toolbars > Source - Destinationメニューを選択して、Source – Destinationツールバーを
表示します。 

  
以上で準備は完了です。 
 

  
Source & Destinationグループには、Gate InおよびGate Outと呼ばれる特別なマーカーを設定できます。 
 
選択しているTrackグループにGate In/outマーカーを設定するには、Cursor & Marks > Gate In/Out to 
Cursorメニューを選択します。 
 
Gateマーカーを削除するには、再度同じポジションでGateマーカーを設定する操作を行ってください。 
 
Gateマーカーは、マウスのクリック＆ドラッグ操作で移動することができます。 
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Gateマーカーのカラー 
デフォルトで、Gateマーカーは灰色で表示されます。 

  
次の編集のために選択したSourceトラックのGateマーカーは白色、DestinationトラックのGateマーカーは黒色
で表示されます。 

  
次の編集のために選択したグループのSourceおよびDestinationのGateマーカーをセット/削除/修正します。 
または、何もグル―プが選択されていない場合、最後に選択したグループのGateマーカーをセット/削除/修正しま
す。 

  
3ポイント編集の場合、1か所しかGateマーカーがセットされていない“Virtual”グループは灰色で表示されます。 

  
Cursor & Marks > 

Gate In to Cursor 
Gate Out to Cursor 

選択したTrackグループに、Gate In/Outマーカーを設定します。 

Cursor to Gate In 
Cursor to Gate Out 

選択したTrackグループに設定されているGate In/Outマーカーへ 
カーソルをロケートします。 

Show Gate In 
Show Gate Out 

選択したTrackグループに設定されているGate In/Outマーカーの位置を 
表示します。 

 
Nudge Gates > 

Nudge Gate In to Left 
Nudge Gate In to Right 
Nudge Gate Out to Left 
Nudge Gate Out to Right 

選択したTrackグループに設定されているGate In/Outの位置を 
左右へナッジ移動します。 

  
各Nudgeオペレーションは、Settings > All Settings > Application > Editingページの‘Audition after 
Nudge’の設定で、ナッジ後に自動的にAuditionをすることができます。 

  

z Machines > Internal Machine > Audition > Audition Gate In/Out Pre/Audition/Post 
選択したTrack Group Gate In/Out Pre/Through/Postをオーディション再生します。 

  
z Selection > Select between Gates 
設定されているGate In/Out間の範囲を選択します。 

  
z View > Scales / Toolbars > Source- Destination 
Source – Destinationツールバーが表示されます。Gate In/Outマーカーに関する情報を示します。 
  
一度Gate In/Outマーカーを設定すると、選択したSourceのTrackグループまたは最後にGateマーカーをセットし
たSourceのTrackグループから、選択したDestination Trackグループ、または最後にGateマーカーをセットした
DestinationのTrackグループへSource-Destination編集を実行することができます。 
   
SourceおよびDestinationのGate In/Outマーカーをセットすると、Edit > Source-Destinationメニューから以下
のSource-Destination編集を実行することができます： 
z Auto-Edit Source to Destination 

z Overwrite Source to Destination 

z Insert Source to Destination 

z Replace Source to Destination 

z Fit Source to Destination 
 
Gate In/Outマーカーを削除するには、同じポジションでGate In/Outを2回設定する動作を行ってください。 
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z Edit > Source – Destination > Limit 1 Gate Sources to End/Beginning of clip 
Sourceに1ヵ所だけGate Inマーカーを設定した場合、編集するリージョンはGateマーカーが設定されているのク
リップの終端まで（Gate Outマーカーの場合はクリップの先頭まで）自動的に調節されます。 

  
z Edit > Source- Destination Settings > 3 Gates Auto-Edit does Overwrite/Insert 
Sourceに2ヵ所、Destinationに1ヵ所のGateマーカーを設定した場合、Source-Destination編集のAuto-Edit動作
は、OverwriteかInsertを選ぶことができます。 
 
z Edit > Source - Destination Settings > Auto Set Destination Gate In after Edit 
Source-Destination 編集を実行した後、自動的に前の Destination Gate Out マーカーの位置に Destination 
Gate Inがセットされます。これにより、Destinationトラックは次のオペレーションの準備に入ります。自動的に新し
い Gate Inの位置が中央に表示されます。 

  
これらの Source-Destination編集は、Auto-Rippleモードと無関係に動作します。 
Edit > Auto-Crossfade メニューの‘Auto-Crossfade’のセッティング設定は反映されます。 

  
  
  

キーボード・ショートカット 
Source - Destination編集のほとんどのオペレーションは、キーボード・ショートカットで行うことも可能です。 
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2, 3 & 4ポイント編集 
 

Source-Destination 
オペレーション 

Source 
Gate In または Gate Out のみ 

Source 
Gate In & Gate Out 

Destination 
Gate In または 
Gate Out のみ 

Auto-Edit: 
以下の‘Overwrite’オペレーションに
従って2ポイント編集を実行します。 
 
Overwrite: 
“Gate In～トラックの最後” または、
“トラックの先頭～Gate Out”までの
Source素材をコピーして、Destination
素材のGate In/Outを上書きします。
 

Auto-Edit: 
Edit > Source-Destination Settingsメニュ
ーで選択する‘Overwrite’または‘Insert’オ
ペレーションに従って3ポイント編集を実行しま
す。 
 
Overwrite: 
“Gate In～Out”までのSource素材をコピーし
て、Destination素材の“Gate In～”または 
“～Gate Out”を上書きします。 
 
Insert: 
“Gate In～Out”までのSource素材をコピーし
て、Destination素材の“Gate In～”または 
“～Gate Out”へインサートします。インサー
トした素材の長さ分、リップルします。 

Destination 
Gate In & Gate Out 

Auto-Edit: 
以下の‘Overwrite’ オペレーション
に従って3ポイント編集を実行します。
 
Overwrite: 
“Gate In～”または“～Gate Out”の
Source素材をコピーして、Destination
素材の“Gate In～Out”を上書きしま
す。 

Auto-Edit: 
以下の‘Replace’オペレーションに従って 
4ポイント編集を実行します。 
 
Overwrite: 
“Gate In～Out”までのSource素材をコピー 
して、Destination素材の“Gate In～Out”を 
上書きします。 
 
Insert: 
“Gate In～Out”までのSource素材をコピーし
て、Destination素材の“Gate In～”へインサ
ートします。インサートした素材の長さ分、

リップルします。 
 
Replace: 
“Gate In～Out”までのSource素材を
Destination素材の“Gate In～Out”へリプレ
イスします。リプレイスした素材の長さ分、

リップルします。 
 
Fit: 
“Gate In～Out”までのSource素材を伸縮スト
レッチして、Destination素材の“Gate In～Out”
へリプレイスします。 
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